<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">

<title>Sunday Summary &#8211; A Supercharged week of #boardgames, birthday #wargames, and restocking the #book library with @FoundationDietz, @MiniMartTalk, @gmtgames, @compassgamesllc, @USNIBooks &#8211; RockyMountain Navy Gamer</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Arimo:r:latin,latin-ext","Open+Sans:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"Open Sans",sans-serif}.wf-active button, .wf-active input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"]{font-family:"Open Sans",sans-serif}.wf-active pre{font-family:"Open Sans",sans-serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6, .wf-active .site-title{font-family:"Arimo",sans-serif;font-style:normal;font-weight:400}.wf-active h1{font-weight:400;font-style:normal}.wf-active h2{font-weight:400;font-style:normal}.wf-active #respond h3, .wf-active h3{font-weight:400;font-style:normal}.wf-active h4{font-weight:400;font-style:normal}.wf-active h5{font-weight:400;font-style:normal}.wf-active h6{font-weight:400;font-style:normal}.wf-active .site-title{font-style:normal;font-weight:400}.wf-active .site-description{font-weight:400;font-style:normal}.wf-active .entry-title{font-style:normal;font-weight:400}.wf-active .page-title{font-style:normal;font-weight:400}.wf-active #respond h3, .wf-active .comments-title{font-style:normal;font-weight:400}.wf-active .widget-title{font-weight:400;font-style:normal}@media screen and (min-width: 50em){.wf-active h1{font-weight:400;font-style:normal}}@media screen and (min-width: 50em){.wf-active h2{font-weight:400;font-style:normal}}@media screen and (min-width: 50em){.wf-active #respond h3, .wf-active h3{font-weight:400;font-style:normal}}@media screen and (min-width: 50em){.wf-active h4{font-weight:400;font-style:normal}}@media screen and (min-width: 50em){.wf-active .entry-title{font-style:normal;font-weight:400}}</style>
<meta name='robots' content='max-image-preview:large' />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//rockymountainnavy.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="RockyMountain Navy Gamer &raquo; Feed" href="https://rockymountainnavy.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="RockyMountain Navy Gamer &raquo; Comments Feed" href="https://rockymountainnavy.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="RockyMountain Navy Gamer &raquo; Sunday Summary &#8211; A Supercharged week of #boardgames, birthday #wargames, and restocking the #book library with @FoundationDietz, @MiniMartTalk, @gmtgames, @compassgamesllc, @USNIBooks Comments Feed" href="https://rockymountainnavy.com/2021/05/16/sunday-summary-a-supercharged-week-of-boardgames-a-pause-of-wargames-and-restocking-the-library-of-book-with-foundationdietz-gmtgames-compassgamesllc-usnibooks/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1612197847h&ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJydkVluwzAMRC9UmbWbtMhH0bNIMqEo0QaRSuDbl3EWBHW6oD8ChpxHYig4FmVzYkwMsakSmvOJ4FhsjoqiDzh9UZ0leoLHWPB7JNghF233alYL+9XrmkiD1UmnIhz6527drcA0H0YwIc8DTNV1AuIp4B8GzdTdfj3lxspVP/53RNXsk6NfcJsv2NBJih5GT3wrqsfs3dVO+aUei+aTI+LoNQaMYvsJO/+KMaUikZI3+hYVbwVcXv1chtIMFExkJZjdqgHEB8LjctN3xC3OR3zvX/vNanhZv212n4k92mc=?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='penscratch-2-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab%3A300%2C400%2C700&#038;subset=latin%2Clatin-ext' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJyNjkEKAjEMRS9kDFXRcSGeZSbETrVNS5MyeHurGxFB3L23eJ+PSwHKYiyGNnNixdImLCxKdTSaYYOkilPMdNN1xxX+kQQhVLtHhqVQTl9dalBi80EUPWfo46OFLB8ClziG+iut3G/5jv718a3P6JxObu+2x+EwuN31AXaaVXY=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??-eJxti0EKgCAQAD+ULUaJl+gtJqbG6opr9P3o0CHqNAzMwFmEpdxcbpAOUfDwMTMU4iY2NLECB1Nj9g97y9zB/8Vko0GB5Oktn6kFlxxDGMEjrQbvYEmzVHIclNZy2i9lFDfR?cssminify=yes' type='text/css' media='all' />
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"841807","siteName":"RockyMountain Navy Gamer","siteURL":"https:\/\/rockymountainnavy.com","icon":"<img alt='' src='https:\/\/rockymountainnavy.files.wordpress.com\/2019\/01\/cropped-fullsizeoutput_6cd.jpeg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/penscratch-2","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Frockymountainnavy.com%2F2021%2F05%2F16%2Fsunday-summary-a-supercharged-week-of-boardgames-a-pause-of-wargames-and-restocking-the-library-of-book-with-foundationdietz-gmtgames-compassgamesllc-usnibooks%2F&signup_flow=account&domain=rockymountainnavy.com","themeURL":"https:\/\/wordpress.com\/theme\/penscratch-2\/","xhrURL":"https:\/\/rockymountainnavy.com\/wp-admin\/admin-ajax.php","nonce":"589858dd06","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"8a9557444c\" \/>","referer":"https:\/\/rockymountainnavy.com\/2021\/05\/16\/sunday-summary-a-supercharged-week-of-boardgames-a-pause-of-wargames-and-restocking-the-library-of-book-with-foundationdietz-gmtgames-compassgamesllc-usnibooks\/","canFollow":"1","feedID":"108970200","statusMessage":"","customizeLink":"https:\/\/rockymountainnavy.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Frockymountainnavy.wordpress.com%2F2021%2F05%2F16%2Fsunday-summary-a-supercharged-week-of-boardgames-a-pause-of-wargames-and-restocking-the-library-of-book-with-foundationdietz-gmtgames-compassgamesllc-usnibooks%2F","postID":"23358","shortlink":"https:\/\/wp.me\/p3wZx-64K","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/rockymountainnavy.com\/23358","statsLink":"https:\/\/wordpress.com\/stats\/post\/23358\/rockymountainnavy.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Penscratch 2","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,215 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Frockymountainnavy.com%2F2021%2F05%2F16%2Fsunday-summary-a-supercharged-week-of-boardgames-a-pause-of-wargames-and-restocking-the-library-of-book-with-foundationdietz-gmtgames-compassgamesllc-usnibooks%2F&signup_flow=account&domain=rockymountainnavy.com\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJyFzUEKwkAMheELmQ5DocWFeJZaY8kwyYxJBu3traBQV67e4v/ghUeFuYijeEgWajFnNJsW7JIdwm/lcqGM0Ax1A+JAcitfRzLndkV7w3RvqOtnOib5i4Bp0clxj3fPmh2qlue6tTOf4hDHPvbDeEwvhOVG7A=='></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://rockymountainnavy.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://rockymountainnavy.com/2021/05/16/sunday-summary-a-supercharged-week-of-boardgames-a-pause-of-wargames-and-restocking-the-library-of-book-with-foundationdietz-gmtgames-compassgamesllc-usnibooks/" />
<link rel='shortlink' href='https://wp.me/p3wZx-64K' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Frockymountainnavy.com%2F2021%2F05%2F16%2Fsunday-summary-a-supercharged-week-of-boardgames-a-pause-of-wargames-and-restocking-the-library-of-book-with-foundationdietz-gmtgames-compassgamesllc-usnibooks%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Frockymountainnavy.com%2F2021%2F05%2F16%2Fsunday-summary-a-supercharged-week-of-boardgames-a-pause-of-wargames-and-restocking-the-library-of-book-with-foundationdietz-gmtgames-compassgamesllc-usnibooks%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Sunday Summary &#8211; A Supercharged week of #boardgames, birthday #wargames, and restocking the #book library with @FoundationDietz, @MiniMartTalk, @gmtgames, @compassgamesllc, @USNIBooks" />
<meta property="og:url" content="https://rockymountainnavy.com/2021/05/16/sunday-summary-a-supercharged-week-of-boardgames-a-pause-of-wargames-and-restocking-the-library-of-book-with-foundationdietz-gmtgames-compassgamesllc-usnibooks/" />
<meta property="og:description" content="Boardgames Played multiple solo sessions of the card-driven auto racing game Supercharged: Racing in the Golden Age of Cars (Mike Clifford &amp; Mike Siggins, Dietz Foundation, 2021). Loved my solo…" />
<meta property="article:published_time" content="2021-05-16T15:22:00+00:00" />
<meta property="article:modified_time" content="2021-05-16T10:32:37+00:00" />
<meta property="og:site_name" content="RockyMountain Navy Gamer" />
<meta property="og:image" content="https://rockymountainnavy.files.wordpress.com/2021/05/pexels-photo-12789.jpeg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@Mountain_Navy" />
<meta name="twitter:site" content="@Mountain_Navy" />
<meta name="twitter:text:title" content="Sunday Summary &#8211; A Supercharged week of #boardgames, birthday #wargames, and restocking the #book library with @FoundationDietz, @MiniMartTalk, @gmtgames, @compassgamesllc, @USNIBooks" />
<meta name="twitter:image" content="https://rockymountainnavy.files.wordpress.com/2021/05/pexels-photo-12789.jpeg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://rockymountainnavy.com/?openidserver=1' />
<link rel='openid.delegate' href='https://rockymountainnavy.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://rockymountainnavy.com/osd.xml" title="RockyMountain Navy Gamer" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<link rel="pingback" href="https://rockymountainnavy.com/xmlrpc.php"><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
				<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'penscratch-2', amp: false, siteid: 8982, blogid: 841807, consent: __ATA_CC(), flag: 2 };
		</script>
		<script type="text/javascript">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</script><meta name="application-name" content="RockyMountain Navy Gamer" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Wargaming, Boardgaming, &amp; Role Playing Games" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://rockymountainnavy.com/feed/;icon-uri=https://rockymountainnavy.files.wordpress.com/2019/01/cropped-fullsizeoutput_6cd.jpeg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Boardgames Played multiple solo sessions of the card-driven auto racing game Supercharged: Racing in the Golden Age of Cars (Mike Clifford &amp; Mike Siggins, Dietz Foundation, 2021). Loved my solo plays, and then Circuit de Rocky went all family for a weekend race. Much mayhem ensued! Supercharged will likely make it into the summer lakeside&hellip;" />
<link rel="amphtml" href="https://rockymountainnavy.com/2021/05/16/sunday-summary-a-supercharged-week-of-boardgames-a-pause-of-wargames-and-restocking-the-library-of-book-with-foundationdietz-gmtgames-compassgamesllc-usnibooks/amp/"><link rel="icon" href="https://rockymountainnavy.files.wordpress.com/2019/01/cropped-fullsizeoutput_6cd.jpeg?w=32" sizes="32x32" />
<link rel="icon" href="https://rockymountainnavy.files.wordpress.com/2019/01/cropped-fullsizeoutput_6cd.jpeg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://rockymountainnavy.files.wordpress.com/2019/01/cropped-fullsizeoutput_6cd.jpeg?w=180" />
<meta name="msapplication-TileImage" content="https://rockymountainnavy.files.wordpress.com/2019/01/cropped-fullsizeoutput_6cd.jpeg?w=270" />
</head>

<body class="post-template-default single single-post postid-23358 single-format-standard wp-custom-logo wp-embed-responsive customizer-styles-applied highlander-enabled highlander-light">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
			<a href="https://rockymountainnavy.com/" class="custom-logo-link" rel="home"><img width="656" height="218" src="https://rockymountainnavy.files.wordpress.com/2019/01/cropped-rmnlogo.001-3.jpeg" class="custom-logo" alt="RockyMountain Navy Gamer" srcset="https://rockymountainnavy.files.wordpress.com/2019/01/cropped-rmnlogo.001-3.jpeg?w=656&amp;h=218 656w, https://rockymountainnavy.files.wordpress.com/2019/01/cropped-rmnlogo.001-3.jpeg?w=150&amp;h=50 150w, https://rockymountainnavy.files.wordpress.com/2019/01/cropped-rmnlogo.001-3.jpeg?w=300&amp;h=100 300w, https://rockymountainnavy.files.wordpress.com/2019/01/cropped-rmnlogo.001-3.jpeg?w=768&amp;h=256 768w, https://rockymountainnavy.files.wordpress.com/2019/01/cropped-rmnlogo.001-3.jpeg 1024w" sizes="(max-width: 656px) 100vw, 656px" data-attachment-id="21762" data-permalink="https://rockymountainnavy.com/cropped-rmnlogo-001-3-jpeg/" data-orig-file="https://rockymountainnavy.files.wordpress.com/2019/01/cropped-rmnlogo.001-3.jpeg" data-orig-size="1024,341" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-rmnlogo.001-3.jpeg" data-image-description="&lt;p&gt;https://rockymountainnavy.files.wordpress.com/2019/01/cropped-rmnlogo.001-3.jpeg&lt;/p&gt;
" data-medium-file="https://rockymountainnavy.files.wordpress.com/2019/01/cropped-rmnlogo.001-3.jpeg?w=300" data-large-file="https://rockymountainnavy.files.wordpress.com/2019/01/cropped-rmnlogo.001-3.jpeg?w=656" /></a>				<p class="site-title"><a href="https://rockymountainnavy.com/" rel="home">RockyMountain Navy Gamer</a></p>
							<p class="site-description">Wargaming, Boardgaming, &amp; Role Playing Games</p>
					</div>

		<nav id="site-navigation" class="main-navigation" role="navigation">
			<button class="menu-toggle">
				<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 16"><rect x="0" fill="none" width="16" height="16"/><g><path id="menu-icon" d="M0 14h16v-2H0v2zM0 2v2h16V2H0zm0 7h16V7H0v2z"/></g></svg>
				Menu			</button>
			<div class="menu"><ul>
<li class="page_item page-item-2"><a href="https://rockymountainnavy.com/about/">About</a></li>
<li class="page_item page-item-20545"><a href="https://rockymountainnavy.com/non-gaming/">Non-Gaming</a></li>
<li class="page_item page-item-16526"><a href="https://rockymountainnavy.com/game-purchases/">Preorders/Kickstarter/Latest Game Acquisitions</a></li>
</ul></div>
		</nav><!-- #site-navigation -->
	</header><!-- #masthead -->

	<div id="content" class="site-content">
					<a href="https://rockymountainnavy.com/" rel="home">
				<img class="custom-header" src="https://rockymountainnavy.files.wordpress.com/2020/11/cropped-7852fa1b-c643-4bdf-8edb-b12f9a597e7e.jpeg" width="937" height="299" alt="">
			</a>
		
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-23358" class="post-23358 post type-post status-publish format-standard has-post-thumbnail hentry category-boardgames category-books category-card-games category-family-games category-wargames tag-3309947 tag-compass-games tag-dietz-foundation tag-eliot-ackerman tag-gmt-games tag-indian-ocean-region tag-james-stavridis tag-mark-simonitch tag-mike-clifford tag-mike-siggins tag-naval-institute-press tag-south-china-sea tag-stalingrad-42 tag-supercharged tag-zoc-bond fallback-thumbnail">
	<header class="entry-header">
		<h1 class="entry-title">Sunday Summary &#8211; A Supercharged week of #boardgames, birthday #wargames, and restocking the #book library with @FoundationDietz, @MiniMartTalk, @gmtgames, @compassgamesllc, @USNIBooks</h1>					<div class="entry-thumbnail">
				<img width="656" height="300" src="https://rockymountainnavy.files.wordpress.com/2021/05/pexels-photo-12789.jpeg?w=656&amp;h=300&amp;crop=1" class="attachment-penscratch-2-featured size-penscratch-2-featured wp-post-image" alt="" loading="lazy" srcset="https://rockymountainnavy.files.wordpress.com/2021/05/pexels-photo-12789.jpeg?w=656&amp;h=300&amp;crop=1 656w, https://rockymountainnavy.files.wordpress.com/2021/05/pexels-photo-12789.jpeg?w=1312&amp;h=600&amp;crop=1 1312w, https://rockymountainnavy.files.wordpress.com/2021/05/pexels-photo-12789.jpeg?w=150&amp;h=69&amp;crop=1 150w, https://rockymountainnavy.files.wordpress.com/2021/05/pexels-photo-12789.jpeg?w=300&amp;h=137&amp;crop=1 300w, https://rockymountainnavy.files.wordpress.com/2021/05/pexels-photo-12789.jpeg?w=768&amp;h=351&amp;crop=1 768w, https://rockymountainnavy.files.wordpress.com/2021/05/pexels-photo-12789.jpeg?w=1024&amp;h=468&amp;crop=1 1024w" sizes="(max-width: 656px) 100vw, 656px" data-attachment-id="23365" data-permalink="https://rockymountainnavy.com/2021/05/16/sunday-summary-a-supercharged-week-of-boardgames-a-pause-of-wargames-and-restocking-the-library-of-book-with-foundationdietz-gmtgames-compassgamesllc-usnibooks/pexels-photo-12789/" data-orig-file="https://rockymountainnavy.files.wordpress.com/2021/05/pexels-photo-12789.jpeg" data-orig-size="1880,1253" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="gray racing car on lane" data-image-description="" data-medium-file="https://rockymountainnavy.files.wordpress.com/2021/05/pexels-photo-12789.jpeg?w=300" data-large-file="https://rockymountainnavy.files.wordpress.com/2021/05/pexels-photo-12789.jpeg?w=656" />			</div>
		
		<div class="entry-meta">
			<span class="posted-on"><a href="https://rockymountainnavy.com/2021/05/16/sunday-summary-a-supercharged-week-of-boardgames-a-pause-of-wargames-and-restocking-the-library-of-book-with-foundationdietz-gmtgames-compassgamesllc-usnibooks/" rel="bookmark"><time class="entry-date published" datetime="2021-05-16T11:22:00-04:00">May 16, 2021</time><time class="updated" datetime="2021-05-16T06:32:37-04:00">May 16, 2021</time></a></span><span class="byline"><span class="author vcard"><span class="sep"> ~ </span><a class="url fn n" href="https://rockymountainnavy.com/author/rockymountainnavy/">RockyMountainNavy</a></span></span>					</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		
<h3>Boardgames</h3>



<p>Played multiple solo sessions of the card-driven auto racing game <a rel="noreferrer noopener" href="https://dietzfoundation.org/product/supercharged/" target="_blank"><strong>Supercharged: Racing in the Golden Age of Cars</strong> (Mike Clifford &amp; Mike Siggins, Dietz Foundation, 2021)</a>. Loved my solo plays, and then <em>Circuit de Rocky</em> went all family for a weekend race. Much mayhem ensued! <strong>Supercharged</strong> will likely make it into the summer lakeside vacation bag as it&#8217;s small, rules-light, relatively short to play, and lots of FUN! By the way, please look at <a rel="noreferrer noopener" href="https://dietzfoundation.org" target="_blank">The Dietz Foundation</a> and their mission; like them I personally (and professionally) fully support gaming and education. Whether it&#8217;s boardgames or RPGs in a classroom or homeschool, or a &#8220;professional&#8221; wargame for business or government, we all have stories of how games and education mix together for the better.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><a href="https://rockymountainnavy.files.wordpress.com/2021/05/img_1982.jpeg"><img data-attachment-id="23348" data-permalink="https://rockymountainnavy.com/2021/05/13/solo-boardgame-charging-with-supercharged-foundationdietz-2021/img_1982/" data-orig-file="https://rockymountainnavy.files.wordpress.com/2021/05/img_1982.jpeg" data-orig-size="640,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1620762074&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.2&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1982" data-image-description="" data-medium-file="https://rockymountainnavy.files.wordpress.com/2021/05/img_1982.jpeg?w=300" data-large-file="https://rockymountainnavy.files.wordpress.com/2021/05/img_1982.jpeg?w=640" src="https://rockymountainnavy.files.wordpress.com/2021/05/img_1982.jpeg?w=640" alt="" class="wp-image-23348" srcset="https://rockymountainnavy.files.wordpress.com/2021/05/img_1982.jpeg 640w, https://rockymountainnavy.files.wordpress.com/2021/05/img_1982.jpeg?w=150 150w, https://rockymountainnavy.files.wordpress.com/2021/05/img_1982.jpeg?w=300 300w" sizes="(max-width: 640px) 100vw, 640px" /></a><figcaption><strong>Supercharged </strong>at start</figcaption></figure></div>



<h3>Wargames &amp; Books</h3>



<p><em>Happy Birthday to Me </em>&#8211; Thanks to <a rel="noreferrer noopener" href="https://www.miniaturemarket.com" target="_blank">Miniatures Market </a>for remembering my birthday and sending a coupon. I decided to use it before it expires and it was enough to cover tax and shipping for <a rel="noreferrer noopener" href="https://www.gmtgames.com/p-715-stalingrad-42.aspx" target="_blank"><strong>Stalingrad &#8217;42: Southern Russia June &#8211; December 1942</strong> (GMT Games, 2019)</a>. This will be my second game in Mark Simonitch&#8217;s <em>ZoC-Bond </em>series to accompany <strong><a href="https://rockymountainnavy.com/2021/02/10/wargame-wednesday-first-impressions-of-empire-at-sunrise-the-great-war-in-asia-1914-hollandspiele-2021/">Holland &#8217;44: Operation Market Garden (GMT Games, 2017)</a></strong> in the wargame library.</p>



<p>This week, Compass Games charged for <a rel="noreferrer noopener" href="https://www.compassgames.com/product/indian-ocean-region/" target="_blank"><strong>Indian Ocean Region: South China Seas Vol. II</strong> (designer John Gorkowski) </a>so delivery should be getting close. Coincidentally, I&#8217;m reading <em>2</em><a rel="noreferrer noopener" href="https://www.goodreads.com/book/show/54211065-2034?from_search=true&amp;from_srp=true&amp;qid=WGHCkJRITb&amp;rank=2" target="_blank"><em>034: A Novel of the Next World War</em> by Eliot Ackerman and Admiral James Stavridis</a> which makes for a nice tie-in.</p>



<div class="wp-block-image"><figure class="aligncenter size-medium"><a href="https://rockymountainnavy.files.wordpress.com/2021/05/img_1978-1.jpeg"><img data-attachment-id="23363" data-permalink="https://rockymountainnavy.com/2021/05/16/sunday-summary-a-supercharged-week-of-boardgames-a-pause-of-wargames-and-restocking-the-library-of-book-with-foundationdietz-gmtgames-compassgamesllc-usnibooks/img_1978-2/" data-orig-file="https://rockymountainnavy.files.wordpress.com/2021/05/img_1978-1.jpeg" data-orig-size="480,640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1620482016&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.2&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1978" data-image-description="" data-medium-file="https://rockymountainnavy.files.wordpress.com/2021/05/img_1978-1.jpeg?w=225" data-large-file="https://rockymountainnavy.files.wordpress.com/2021/05/img_1978-1.jpeg?w=480" src="https://rockymountainnavy.files.wordpress.com/2021/05/img_1978-1.jpeg?w=225" alt="" class="wp-image-23363" srcset="https://rockymountainnavy.files.wordpress.com/2021/05/img_1978-1.jpeg?w=225 225w, https://rockymountainnavy.files.wordpress.com/2021/05/img_1978-1.jpeg?w=450 450w, https://rockymountainnavy.files.wordpress.com/2021/05/img_1978-1.jpeg?w=113 113w" sizes="(max-width: 225px) 100vw, 225px" /></a><figcaption>Useful Fiction?</figcaption></figure></div>



<p>Here is the dust jacket copy of<em> 2034.</em> Looks like the authors are trying to mix <a rel="noreferrer noopener" href="https://www.goodreads.com/book/show/318525.Red_Storm_Rising?from_search=true&amp;from_srp=true&amp;qid=ViwOOBmVu5&amp;rank=1" target="_blank">Tom Clancy&#8217;s <em>Red Storm Rising </em>(1998)</a> with <a rel="noreferrer noopener" href="https://www.goodreads.com/book/show/22749719-ghost-fleet?from_search=true&amp;from_srp=true&amp;qid=VFQxa3Jrpi&amp;rank=1" target="_blank">August Cole &amp; P.W. Singer&#8217;s <em>Ghost Fleet: A Novel of the Next World War</em> (2015)</a>:</p>



<blockquote class="wp-block-quote"><p>On March 12, 2034, US Navy Commodore Sarah Hunt is on the bridge of her flagship, the guided missile destroyer USS John Paul Jones, conducting a routine freedom of navigation patrol in the South China Sea when her ship detects an unflagged trawler in clear distress, smoke billowing from its bridge. On that same day, US Marine aviator Major Chris &#8220;Wedge&#8221; Mitchell is flying an F35E Lightning over the Strait of Hormuz, testing a new stealth technology as he flirts with Iranian airspace. By the end of that day, Wedge will be an Iranian prisoner, and Sarah Hunt&#8217;s destroyer will lie at the bottom of the sea, sunk by the Chinese Navy. Iran and China have clearly coordinated their moves, which involve the use of powerful new forms of cyber weaponry that render US ships and planes defenseless. In a single day, America&#8217;s faith in its military&#8217;s strategic pre-eminence is in tatters. A new, terrifying era is at hand.</p><p>So begins a disturbingly plausible work of speculative fiction, co-authored by an award-winning novelist and decorated Marine veteran and the former commander of NATO, a legendary admiral who has spent much of his career strategically out maneuvering America&#8217;s most tenacious adversaries. Written with a powerful blend of geopolitical sophistication and literary, human empathy,&nbsp;<em>2034</em>&nbsp;takes us inside the minds of a global cast of characters&#8211;Americans, Chinese, Iranians, Russians, Indians&#8211;as a series of arrogant miscalculations on all sides leads the world into an intensifying international storm. In the end, China and the United States will have paid a staggering cost, one that forever alters the global balance of power.</p><p>Everything in&nbsp;<em>2034</em>&nbsp;is an imaginative extrapolation from present-day facts on the ground combined with the authors&#8217; years working at the highest and most classified levels of national security. Sometimes it takes a brilliant work of fiction to illuminate the most dire of warnings:&nbsp;<em>2034</em>&nbsp;is all too close at hand, and this cautionary tale presents the reader a dark yet possible future that we must do all we can to avoid.</p><cite><em>2034: A Novel of the Next World War</em>, dust jacket</cite></blockquote>



<p>Speaking of books, the rest of my <a href="https://www.usni.org/press/books" target="_blank" rel="noreferrer noopener">U.S. Naval Institute Press &#8220;Clear the Decks&#8221; sale books </a>arrived. It looks like I will be able to get at least a few <em>History to #Wargame</em> or <em>Rocky Reads for #Wargame</em> postings (along with associated wargame plays) out of this group.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><a href="https://rockymountainnavy.files.wordpress.com/2021/05/img_1983.jpeg"><img data-attachment-id="23369" data-permalink="https://rockymountainnavy.com/img_1983/" data-orig-file="https://rockymountainnavy.files.wordpress.com/2021/05/img_1983.jpeg" data-orig-size="640,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1620912822&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.2&quot;,&quot;iso&quot;:&quot;64&quot;,&quot;shutter_speed&quot;:&quot;0.0082644628099174&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_1983" data-image-description="" data-medium-file="https://rockymountainnavy.files.wordpress.com/2021/05/img_1983.jpeg?w=300" data-large-file="https://rockymountainnavy.files.wordpress.com/2021/05/img_1983.jpeg?w=640" src="https://rockymountainnavy.files.wordpress.com/2021/05/img_1983.jpeg?w=640" alt="" class="wp-image-23369" srcset="https://rockymountainnavy.files.wordpress.com/2021/05/img_1983.jpeg 640w, https://rockymountainnavy.files.wordpress.com/2021/05/img_1983.jpeg?w=150 150w, https://rockymountainnavy.files.wordpress.com/2021/05/img_1983.jpeg?w=300 300w" sizes="(max-width: 640px) 100vw, 640px" /></a><figcaption>New Naval Institute Press arrivals</figcaption></figure></div>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-23358" class="share-twitter sd-button share-icon" href="https://rockymountainnavy.com/2021/05/16/sunday-summary-a-supercharged-week-of-boardgames-a-pause-of-wargames-and-restocking-the-library-of-book-with-foundationdietz-gmtgames-compassgamesllc-usnibooks/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-23358" class="share-facebook sd-button share-icon" href="https://rockymountainnavy.com/2021/05/16/sunday-summary-a-supercharged-week-of-boardgames-a-pause-of-wargames-and-restocking-the-library-of-book-with-foundationdietz-gmtgames-compassgamesllc-usnibooks/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-841807-23358-60a1c3f678c3e' data-src='//widgets.wp.com/likes/index.html?ver=20210413#blog_id=841807&amp;post_id=23358&amp;origin=rockymountainnavy.wordpress.com&amp;obj_id=841807-23358-60a1c3f678c3e&amp;domain=rockymountainnavy.com' data-name='like-post-frame-841807-23358-60a1c3f678c3e'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>			</div><!-- .entry-content -->

	<footer class="entry-footer">
				<span class="cat-links">
			Posted in <a href="https://rockymountainnavy.com/category/boardgames/" rel="category tag">Boardgames</a>, <a href="https://rockymountainnavy.com/category/books/" rel="category tag">Books</a>, <a href="https://rockymountainnavy.com/category/card-games/" rel="category tag">Card Games</a>, <a href="https://rockymountainnavy.com/category/family-games/" rel="category tag">Family Games</a>, <a href="https://rockymountainnavy.com/category/wargames/" rel="category tag">Wargames</a>		</span>
							<span class="tags-links">
				<a href="https://rockymountainnavy.com/tag/2034/" rel="tag">2034</a><a href="https://rockymountainnavy.com/tag/compass-games/" rel="tag">Compass Games</a><a href="https://rockymountainnavy.com/tag/dietz-foundation/" rel="tag">Dietz Foundation</a><a href="https://rockymountainnavy.com/tag/eliot-ackerman/" rel="tag">Eliot Ackerman</a><a href="https://rockymountainnavy.com/tag/gmt-games/" rel="tag">GMT Games</a><a href="https://rockymountainnavy.com/tag/indian-ocean-region/" rel="tag">Indian Ocean Region</a><a href="https://rockymountainnavy.com/tag/james-stavridis/" rel="tag">James Stavridis</a><a href="https://rockymountainnavy.com/tag/mark-simonitch/" rel="tag">Mark Simonitch</a><a href="https://rockymountainnavy.com/tag/mike-clifford/" rel="tag">Mike Clifford</a><a href="https://rockymountainnavy.com/tag/mike-siggins/" rel="tag">Mike Siggins</a><a href="https://rockymountainnavy.com/tag/naval-institute-press/" rel="tag">Naval Institute Press</a><a href="https://rockymountainnavy.com/tag/south-china-sea/" rel="tag">South China Sea</a><a href="https://rockymountainnavy.com/tag/stalingrad-42/" rel="tag">Stalingrad &#039;42</a><a href="https://rockymountainnavy.com/tag/supercharged/" rel="tag">Supercharged</a><a href="https://rockymountainnavy.com/tag/zoc-bond/" rel="tag">Zoc-Bond</a>			</span>
			</footer><!-- .entry-footer -->

		<div class="entry-author author-avatar-show">
				<div class="author-avatar">
			<img alt='' src='https://2.gravatar.com/avatar/e3e13d26284f9dc4247a1d84a0c36030?s=60&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D60' class='avatar avatar-60' height='60' width='60' />		</div><!-- .author-avatar -->
		
		<div class="author-heading">
			<h2 class="author-title">Published by <span class="author-name">RockyMountainNavy</span></h2>
		</div><!-- .author-heading -->

		<p class="author-bio">
			Wargame Grognard, Boardgamer, and Sci-Fi RPG playing since 1979.			<a class="author-link" href="https://rockymountainnavy.com/author/rockymountainnavy/" rel="author">
				View all posts by RockyMountainNavy			</a>
		</p><!-- .author-bio -->
	</div><!-- .entry-auhtor -->
</article><!-- #post-## -->

			
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://rockymountainnavy.com/2021/05/14/rocky-reads-for-wargame-from-submarine-2nd-edition-avalon-hill-1981-to-star-fleet-battles-adbinc_amarillo-1979-with-the-enemy-below-by-cdr-d-a-rayner-henry-holt-company-1957/" rel="prev"><span class="meta-nav">&lsaquo; Previous</span>Rocky Reads for #Wargame &#8211; From Submarine 2nd Edition (Avalon Hill, 1981) to Star Fleet Battles (@ADBinc_Amarillo, 1979) with The Enemy Below by Cdr. D.A. Rayner (Henry Holt &amp; Company,&nbsp;1957)</a></div></div>
	</nav>
			
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/05/16/sunday-summary-a-supercharged-week-of-boardgames-a-pause-of-wargames-and-restocking-the-library-of-book-with-foundationdietz-gmtgames-compassgamesllc-usnibooks/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://rockymountainnavy.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="35e65dd73f" /><input type="hidden" name="_wp_http_referer" value="/2021/05/16/sunday-summary-a-supercharged-week-of-boardgames-a-pause-of-wargames-and-restocking-the-library-of-book-with-foundationdietz-gmtgames-compassgamesllc-usnibooks/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name</label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	if ( typeof window.jQuery === 'function' ) {
		// Use jQuery's `ready` if available.
		// This solves some scheduling issues between this script and the main highlander script.
		jQuery( document ).ready( highlander_expando_javascript );
	} else {
		// If not available, add a vanilla event listener.
		document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
	}
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='23358' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e26194ce52" /></p>
<input type="hidden" name="genseq" value="1621214198" />
<input type="hidden" id="ak_js" name="ak_js" value="151"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->

	<div id="secondary" class="widget-area" role="complementary">
		<aside id="twitter_timeline-6" class="widget widget_twitter_timeline"><h1 class="widget-title">Follow me on Twitter</h1><a class="twitter-timeline" data-width="220" data-height="986" data-theme="light" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@Mountain_Navy" href="https://twitter.com/@Mountain_Navy">My Tweets</a></aside><aside id="search-6" class="widget widget_search"><h1 class="widget-title">Search</h1><form role="search" method="get" class="search-form" action="https://rockymountainnavy.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="archives-8" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<label class="screen-reader-text" for="archives-dropdown-8">Archives</label>
		<select id="archives-dropdown-8" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://rockymountainnavy.com/2021/05/'> May 2021 &nbsp;(10)</option>
	<option value='https://rockymountainnavy.com/2021/04/'> April 2021 &nbsp;(19)</option>
	<option value='https://rockymountainnavy.com/2021/03/'> March 2021 &nbsp;(19)</option>
	<option value='https://rockymountainnavy.com/2021/02/'> February 2021 &nbsp;(22)</option>
	<option value='https://rockymountainnavy.com/2021/01/'> January 2021 &nbsp;(23)</option>
	<option value='https://rockymountainnavy.com/2020/12/'> December 2020 &nbsp;(14)</option>
	<option value='https://rockymountainnavy.com/2020/11/'> November 2020 &nbsp;(18)</option>
	<option value='https://rockymountainnavy.com/2020/10/'> October 2020 &nbsp;(13)</option>
	<option value='https://rockymountainnavy.com/2020/09/'> September 2020 &nbsp;(17)</option>
	<option value='https://rockymountainnavy.com/2020/08/'> August 2020 &nbsp;(12)</option>
	<option value='https://rockymountainnavy.com/2020/07/'> July 2020 &nbsp;(8)</option>
	<option value='https://rockymountainnavy.com/2020/06/'> June 2020 &nbsp;(7)</option>
	<option value='https://rockymountainnavy.com/2020/05/'> May 2020 &nbsp;(13)</option>
	<option value='https://rockymountainnavy.com/2020/04/'> April 2020 &nbsp;(16)</option>
	<option value='https://rockymountainnavy.com/2020/03/'> March 2020 &nbsp;(7)</option>
	<option value='https://rockymountainnavy.com/2020/02/'> February 2020 &nbsp;(12)</option>
	<option value='https://rockymountainnavy.com/2020/01/'> January 2020 &nbsp;(19)</option>
	<option value='https://rockymountainnavy.com/2019/12/'> December 2019 &nbsp;(5)</option>
	<option value='https://rockymountainnavy.com/2019/11/'> November 2019 &nbsp;(5)</option>
	<option value='https://rockymountainnavy.com/2019/10/'> October 2019 &nbsp;(5)</option>
	<option value='https://rockymountainnavy.com/2019/09/'> September 2019 &nbsp;(11)</option>
	<option value='https://rockymountainnavy.com/2019/08/'> August 2019 &nbsp;(9)</option>
	<option value='https://rockymountainnavy.com/2019/07/'> July 2019 &nbsp;(14)</option>
	<option value='https://rockymountainnavy.com/2019/06/'> June 2019 &nbsp;(13)</option>
	<option value='https://rockymountainnavy.com/2019/05/'> May 2019 &nbsp;(20)</option>
	<option value='https://rockymountainnavy.com/2019/04/'> April 2019 &nbsp;(9)</option>
	<option value='https://rockymountainnavy.com/2019/03/'> March 2019 &nbsp;(19)</option>
	<option value='https://rockymountainnavy.com/2019/02/'> February 2019 &nbsp;(22)</option>
	<option value='https://rockymountainnavy.com/2019/01/'> January 2019 &nbsp;(33)</option>
	<option value='https://rockymountainnavy.com/2018/12/'> December 2018 &nbsp;(25)</option>
	<option value='https://rockymountainnavy.com/2018/11/'> November 2018 &nbsp;(10)</option>
	<option value='https://rockymountainnavy.com/2018/10/'> October 2018 &nbsp;(14)</option>
	<option value='https://rockymountainnavy.com/2018/09/'> September 2018 &nbsp;(11)</option>
	<option value='https://rockymountainnavy.com/2018/08/'> August 2018 &nbsp;(13)</option>
	<option value='https://rockymountainnavy.com/2018/07/'> July 2018 &nbsp;(17)</option>
	<option value='https://rockymountainnavy.com/2018/06/'> June 2018 &nbsp;(9)</option>
	<option value='https://rockymountainnavy.com/2018/05/'> May 2018 &nbsp;(9)</option>
	<option value='https://rockymountainnavy.com/2018/04/'> April 2018 &nbsp;(13)</option>
	<option value='https://rockymountainnavy.com/2018/03/'> March 2018 &nbsp;(17)</option>
	<option value='https://rockymountainnavy.com/2018/02/'> February 2018 &nbsp;(15)</option>
	<option value='https://rockymountainnavy.com/2018/01/'> January 2018 &nbsp;(10)</option>
	<option value='https://rockymountainnavy.com/2017/12/'> December 2017 &nbsp;(11)</option>
	<option value='https://rockymountainnavy.com/2017/11/'> November 2017 &nbsp;(13)</option>
	<option value='https://rockymountainnavy.com/2017/10/'> October 2017 &nbsp;(14)</option>
	<option value='https://rockymountainnavy.com/2017/09/'> September 2017 &nbsp;(6)</option>
	<option value='https://rockymountainnavy.com/2017/08/'> August 2017 &nbsp;(28)</option>
	<option value='https://rockymountainnavy.com/2017/07/'> July 2017 &nbsp;(7)</option>
	<option value='https://rockymountainnavy.com/2017/06/'> June 2017 &nbsp;(3)</option>
	<option value='https://rockymountainnavy.com/2017/05/'> May 2017 &nbsp;(9)</option>
	<option value='https://rockymountainnavy.com/2017/04/'> April 2017 &nbsp;(7)</option>
	<option value='https://rockymountainnavy.com/2017/03/'> March 2017 &nbsp;(10)</option>
	<option value='https://rockymountainnavy.com/2017/02/'> February 2017 &nbsp;(11)</option>
	<option value='https://rockymountainnavy.com/2017/01/'> January 2017 &nbsp;(16)</option>
	<option value='https://rockymountainnavy.com/2016/12/'> December 2016 &nbsp;(7)</option>
	<option value='https://rockymountainnavy.com/2016/11/'> November 2016 &nbsp;(7)</option>
	<option value='https://rockymountainnavy.com/2016/10/'> October 2016 &nbsp;(13)</option>
	<option value='https://rockymountainnavy.com/2016/09/'> September 2016 &nbsp;(8)</option>
	<option value='https://rockymountainnavy.com/2016/08/'> August 2016 &nbsp;(2)</option>
	<option value='https://rockymountainnavy.com/2016/05/'> May 2016 &nbsp;(3)</option>
	<option value='https://rockymountainnavy.com/2016/02/'> February 2016 &nbsp;(1)</option>
	<option value='https://rockymountainnavy.com/2016/01/'> January 2016 &nbsp;(7)</option>
	<option value='https://rockymountainnavy.com/2015/11/'> November 2015 &nbsp;(2)</option>
	<option value='https://rockymountainnavy.com/2015/10/'> October 2015 &nbsp;(6)</option>
	<option value='https://rockymountainnavy.com/2015/09/'> September 2015 &nbsp;(1)</option>
	<option value='https://rockymountainnavy.com/2015/08/'> August 2015 &nbsp;(4)</option>
	<option value='https://rockymountainnavy.com/2015/07/'> July 2015 &nbsp;(1)</option>
	<option value='https://rockymountainnavy.com/2015/06/'> June 2015 &nbsp;(10)</option>
	<option value='https://rockymountainnavy.com/2015/05/'> May 2015 &nbsp;(1)</option>
	<option value='https://rockymountainnavy.com/2015/02/'> February 2015 &nbsp;(1)</option>
	<option value='https://rockymountainnavy.com/2015/01/'> January 2015 &nbsp;(1)</option>
	<option value='https://rockymountainnavy.com/2014/09/'> September 2014 &nbsp;(1)</option>
	<option value='https://rockymountainnavy.com/2014/06/'> June 2014 &nbsp;(1)</option>
	<option value='https://rockymountainnavy.com/2014/04/'> April 2014 &nbsp;(4)</option>
	<option value='https://rockymountainnavy.com/2014/03/'> March 2014 &nbsp;(2)</option>
	<option value='https://rockymountainnavy.com/2014/02/'> February 2014 &nbsp;(1)</option>
	<option value='https://rockymountainnavy.com/2014/01/'> January 2014 &nbsp;(3)</option>
	<option value='https://rockymountainnavy.com/2013/12/'> December 2013 &nbsp;(1)</option>
	<option value='https://rockymountainnavy.com/2013/11/'> November 2013 &nbsp;(1)</option>
	<option value='https://rockymountainnavy.com/2013/09/'> September 2013 &nbsp;(1)</option>
	<option value='https://rockymountainnavy.com/2013/08/'> August 2013 &nbsp;(4)</option>
	<option value='https://rockymountainnavy.com/2013/04/'> April 2013 &nbsp;(2)</option>
	<option value='https://rockymountainnavy.com/2013/03/'> March 2013 &nbsp;(10)</option>
	<option value='https://rockymountainnavy.com/2013/02/'> February 2013 &nbsp;(10)</option>
	<option value='https://rockymountainnavy.com/2013/01/'> January 2013 &nbsp;(7)</option>
	<option value='https://rockymountainnavy.com/2012/12/'> December 2012 &nbsp;(2)</option>
	<option value='https://rockymountainnavy.com/2012/11/'> November 2012 &nbsp;(3)</option>
	<option value='https://rockymountainnavy.com/2012/10/'> October 2012 &nbsp;(10)</option>
	<option value='https://rockymountainnavy.com/2012/09/'> September 2012 &nbsp;(2)</option>
	<option value='https://rockymountainnavy.com/2012/08/'> August 2012 &nbsp;(4)</option>
	<option value='https://rockymountainnavy.com/2012/06/'> June 2012 &nbsp;(4)</option>
	<option value='https://rockymountainnavy.com/2012/05/'> May 2012 &nbsp;(2)</option>
	<option value='https://rockymountainnavy.com/2012/04/'> April 2012 &nbsp;(9)</option>
	<option value='https://rockymountainnavy.com/2012/03/'> March 2012 &nbsp;(5)</option>
	<option value='https://rockymountainnavy.com/2012/02/'> February 2012 &nbsp;(8)</option>
	<option value='https://rockymountainnavy.com/2012/01/'> January 2012 &nbsp;(9)</option>
	<option value='https://rockymountainnavy.com/2011/12/'> December 2011 &nbsp;(1)</option>
	<option value='https://rockymountainnavy.com/2011/11/'> November 2011 &nbsp;(2)</option>
	<option value='https://rockymountainnavy.com/2011/10/'> October 2011 &nbsp;(1)</option>
	<option value='https://rockymountainnavy.com/2011/09/'> September 2011 &nbsp;(8)</option>
	<option value='https://rockymountainnavy.com/2011/08/'> August 2011 &nbsp;(12)</option>
	<option value='https://rockymountainnavy.com/2011/06/'> June 2011 &nbsp;(5)</option>
	<option value='https://rockymountainnavy.com/2011/05/'> May 2011 &nbsp;(5)</option>
	<option value='https://rockymountainnavy.com/2011/04/'> April 2011 &nbsp;(2)</option>
	<option value='https://rockymountainnavy.com/2011/03/'> March 2011 &nbsp;(1)</option>
	<option value='https://rockymountainnavy.com/2011/02/'> February 2011 &nbsp;(1)</option>
	<option value='https://rockymountainnavy.com/2011/01/'> January 2011 &nbsp;(14)</option>
	<option value='https://rockymountainnavy.com/2010/12/'> December 2010 &nbsp;(10)</option>
	<option value='https://rockymountainnavy.com/2010/11/'> November 2010 &nbsp;(13)</option>
	<option value='https://rockymountainnavy.com/2010/10/'> October 2010 &nbsp;(15)</option>
	<option value='https://rockymountainnavy.com/2010/09/'> September 2010 &nbsp;(19)</option>
	<option value='https://rockymountainnavy.com/2010/08/'> August 2010 &nbsp;(2)</option>
	<option value='https://rockymountainnavy.com/2010/04/'> April 2010 &nbsp;(1)</option>
	<option value='https://rockymountainnavy.com/2010/03/'> March 2010 &nbsp;(1)</option>
	<option value='https://rockymountainnavy.com/2010/02/'> February 2010 &nbsp;(4)</option>
	<option value='https://rockymountainnavy.com/2010/01/'> January 2010 &nbsp;(5)</option>
	<option value='https://rockymountainnavy.com/2009/12/'> December 2009 &nbsp;(2)</option>
	<option value='https://rockymountainnavy.com/2009/11/'> November 2009 &nbsp;(5)</option>
	<option value='https://rockymountainnavy.com/2009/10/'> October 2009 &nbsp;(3)</option>
	<option value='https://rockymountainnavy.com/2009/09/'> September 2009 &nbsp;(1)</option>
	<option value='https://rockymountainnavy.com/2009/06/'> June 2009 &nbsp;(1)</option>
	<option value='https://rockymountainnavy.com/2009/05/'> May 2009 &nbsp;(4)</option>
	<option value='https://rockymountainnavy.com/2009/04/'> April 2009 &nbsp;(13)</option>
	<option value='https://rockymountainnavy.com/2009/03/'> March 2009 &nbsp;(6)</option>
	<option value='https://rockymountainnavy.com/2009/02/'> February 2009 &nbsp;(12)</option>
	<option value='https://rockymountainnavy.com/2009/01/'> January 2009 &nbsp;(9)</option>
	<option value='https://rockymountainnavy.com/2008/12/'> December 2008 &nbsp;(5)</option>
	<option value='https://rockymountainnavy.com/2008/11/'> November 2008 &nbsp;(5)</option>
	<option value='https://rockymountainnavy.com/2008/10/'> October 2008 &nbsp;(15)</option>
	<option value='https://rockymountainnavy.com/2008/09/'> September 2008 &nbsp;(16)</option>
	<option value='https://rockymountainnavy.com/2008/08/'> August 2008 &nbsp;(1)</option>
	<option value='https://rockymountainnavy.com/2008/07/'> July 2008 &nbsp;(3)</option>
	<option value='https://rockymountainnavy.com/2008/06/'> June 2008 &nbsp;(5)</option>
	<option value='https://rockymountainnavy.com/2008/05/'> May 2008 &nbsp;(6)</option>
	<option value='https://rockymountainnavy.com/2008/04/'> April 2008 &nbsp;(5)</option>
	<option value='https://rockymountainnavy.com/2007/12/'> December 2007 &nbsp;(1)</option>
	<option value='https://rockymountainnavy.com/2007/09/'> September 2007 &nbsp;(2)</option>
	<option value='https://rockymountainnavy.com/2007/08/'> August 2007 &nbsp;(1)</option>
	<option value='https://rockymountainnavy.com/2007/05/'> May 2007 &nbsp;(1)</option>
	<option value='https://rockymountainnavy.com/2007/04/'> April 2007 &nbsp;(8)</option>
	<option value='https://rockymountainnavy.com/2007/03/'> March 2007 &nbsp;(9)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-8" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</aside>
		<aside id="recent-posts-6" class="widget widget_recent_entries">
		<h1 class="widget-title">Recent Blogging</h1>
		<ul>
											<li>
					<a href="https://rockymountainnavy.com/2021/05/16/sunday-summary-a-supercharged-week-of-boardgames-a-pause-of-wargames-and-restocking-the-library-of-book-with-foundationdietz-gmtgames-compassgamesllc-usnibooks/" aria-current="page">Sunday Summary &#8211; A Supercharged week of #boardgames, birthday #wargames, and restocking the #book library with @FoundationDietz, @MiniMartTalk, @gmtgames, @compassgamesllc, @USNIBooks</a>
											<span class="post-date">May 16, 2021</span>
									</li>
											<li>
					<a href="https://rockymountainnavy.com/2021/05/14/rocky-reads-for-wargame-from-submarine-2nd-edition-avalon-hill-1981-to-star-fleet-battles-adbinc_amarillo-1979-with-the-enemy-below-by-cdr-d-a-rayner-henry-holt-company-1957/">Rocky Reads for #Wargame &#8211; From Submarine 2nd Edition (Avalon Hill, 1981) to Star Fleet Battles (@ADBinc_Amarillo, 1979) with The Enemy Below by Cdr. D.A. Rayner (Henry Holt &amp; Company,&nbsp;1957)</a>
											<span class="post-date">May 14, 2021</span>
									</li>
											<li>
					<a href="https://rockymountainnavy.com/2021/05/14/an-active-defense-of-fifth-corps-the-soviet-breakthrough-at-fulda-central-front-series-volume-1-via-adragoons/">An Active Defense of Fifth Corps: The Soviet Breakthrough at Fulda, Central Front Series, Volume 1 via&nbsp;@ADragoons</a>
											<span class="post-date">May 14, 2021</span>
									</li>
											<li>
					<a href="https://rockymountainnavy.com/2021/05/13/solo-boardgame-charging-with-supercharged-foundationdietz-2021/">Solo #boardgame charging with Supercharged (@FoundationDietz, 2021)</a>
											<span class="post-date">May 13, 2021</span>
									</li>
											<li>
					<a href="https://rockymountainnavy.com/2021/05/12/wargame-wednesday-standard-has-its-advantages-in-rostov-41-race-to-the-don-multimanpub-2020/">#Wargame Wednesday &#8211; Standard has advantages in Rostov &#8217;41: Race to the Don (@MultiManPub,&nbsp;2020)</a>
											<span class="post-date">May 12, 2021</span>
									</li>
					</ul>

		</aside>	</div><!-- #secondary -->

	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
					<div class="footer-widgets clear">
									<div class="widget-area">
						<aside id="wp_tag_cloud-5" class="widget wp_widget_tag_cloud"><h1 class="widget-title">Tags</h1><div style="overflow:hidden"><a href="https://rockymountainnavy.com/tag/rpgaday/" class="tag-cloud-link tag-link-247671160 tag-link-position-1" style="font-size: 11.571428571429pt;" aria-label="#RPGaDay (24 items)">#RPGaDay</a>
<a href="https://rockymountainnavy.com/tag/878-vikings/" class="tag-cloud-link tag-link-590129531 tag-link-position-2" style="font-size: 8.4285714285714pt;" aria-label="878 Vikings (14 items)">878 Vikings</a>
<a href="https://rockymountainnavy.com/tag/1775-rebellion/" class="tag-cloud-link tag-link-167628603 tag-link-position-3" style="font-size: 11pt;" aria-label="1775 Rebellion (22 items)">1775 Rebellion</a>
<a href="https://rockymountainnavy.com/tag/2019/" class="tag-cloud-link tag-link-3301499 tag-link-position-4" style="font-size: 14.142857142857pt;" aria-label="2019 (37 items)">2019</a>
<a href="https://rockymountainnavy.com/tag/academy-games/" class="tag-cloud-link tag-link-22090829 tag-link-position-5" style="font-size: 17.285714285714pt;" aria-label="Academy Games (62 items)">Academy Games</a>
<a href="https://rockymountainnavy.com/tag/admiralty-trilogy/" class="tag-cloud-link tag-link-63670584 tag-link-position-6" style="font-size: 9.5714285714286pt;" aria-label="Admiralty Trilogy (17 items)">Admiralty Trilogy</a>
<a href="https://rockymountainnavy.com/tag/american-revolution/" class="tag-cloud-link tag-link-54818 tag-link-position-7" style="font-size: 8.4285714285714pt;" aria-label="American Revolution (14 items)">American Revolution</a>
<a href="https://rockymountainnavy.com/tag/armchair-dragoons/" class="tag-cloud-link tag-link-698403759 tag-link-position-8" style="font-size: 9.1428571428571pt;" aria-label="Armchair Dragoons (16 items)">Armchair Dragoons</a>
<a href="https://rockymountainnavy.com/tag/avalon-hill/" class="tag-cloud-link tag-link-949758 tag-link-position-9" style="font-size: 10.714285714286pt;" aria-label="Avalon Hill (21 items)">Avalon Hill</a>
<a href="https://rockymountainnavy.com/tag/battlestar-galactica/" class="tag-cloud-link tag-link-2240 tag-link-position-10" style="font-size: 12pt;" aria-label="Battlestar Galactica (26 items)">Battlestar Galactica</a>
<a href="https://rockymountainnavy.com/tag/blue-orange-games/" class="tag-cloud-link tag-link-3091597 tag-link-position-11" style="font-size: 11.285714285714pt;" aria-label="Blue Orange Games (23 items)">Blue Orange Games</a>
<a href="https://rockymountainnavy.com/tag/brian-train/" class="tag-cloud-link tag-link-56838249 tag-link-position-12" style="font-size: 8pt;" aria-label="Brian Train (13 items)">Brian Train</a>
<a href="https://rockymountainnavy.com/tag/c3i-magazine/" class="tag-cloud-link tag-link-317071708 tag-link-position-13" style="font-size: 10.714285714286pt;" aria-label="C3i Magazine (21 items)">C3i Magazine</a>
<a href="https://rockymountainnavy.com/tag/cepheus-engine/" class="tag-cloud-link tag-link-513174976 tag-link-position-14" style="font-size: 16.714285714286pt;" aria-label="Cepheus Engine (57 items)">Cepheus Engine</a>
<a href="https://rockymountainnavy.com/tag/challenge/" class="tag-cloud-link tag-link-19867 tag-link-position-15" style="font-size: 12.857142857143pt;" aria-label="Challenge (30 items)">Challenge</a>
<a href="https://rockymountainnavy.com/tag/china/" class="tag-cloud-link tag-link-1470 tag-link-position-16" style="font-size: 8.7142857142857pt;" aria-label="China (15 items)">China</a>
<a href="https://rockymountainnavy.com/tag/clash-of-arms/" class="tag-cloud-link tag-link-60427172 tag-link-position-17" style="font-size: 8pt;" aria-label="Clash of Arms (13 items)">Clash of Arms</a>
<a href="https://rockymountainnavy.com/tag/classic-traveller/" class="tag-cloud-link tag-link-8701574 tag-link-position-18" style="font-size: 15.142857142857pt;" aria-label="Classic Traveller (44 items)">Classic Traveller</a>
<a href="https://rockymountainnavy.com/tag/clement-sector/" class="tag-cloud-link tag-link-156759407 tag-link-position-19" style="font-size: 14.428571428571pt;" aria-label="Clement Sector (39 items)">Clement Sector</a>
<a href="https://rockymountainnavy.com/tag/command-colors/" class="tag-cloud-link tag-link-1353222 tag-link-position-20" style="font-size: 10.428571428571pt;" aria-label="Command &amp; Colors (20 items)">Command &amp; Colors</a>
<a href="https://rockymountainnavy.com/tag/compass-games/" class="tag-cloud-link tag-link-13158146 tag-link-position-21" style="font-size: 16.285714285714pt;" aria-label="Compass Games (53 items)">Compass Games</a>
<a href="https://rockymountainnavy.com/tag/conflict-of-heroes/" class="tag-cloud-link tag-link-12902008 tag-link-position-22" style="font-size: 13.428571428571pt;" aria-label="Conflict of Heroes (33 items)">Conflict of Heroes</a>
<a href="https://rockymountainnavy.com/tag/cortex/" class="tag-cloud-link tag-link-150766 tag-link-position-23" style="font-size: 8.4285714285714pt;" aria-label="Cortex (14 items)">Cortex</a>
<a href="https://rockymountainnavy.com/tag/edge-of-the-empire/" class="tag-cloud-link tag-link-36199889 tag-link-position-24" style="font-size: 12.428571428571pt;" aria-label="Edge of the Empire (28 items)">Edge of the Empire</a>
<a href="https://rockymountainnavy.com/tag/enemies-of-rome/" class="tag-cloud-link tag-link-133676597 tag-link-position-25" style="font-size: 9.5714285714286pt;" aria-label="Enemies of Rome (17 items)">Enemies of Rome</a>
<a href="https://rockymountainnavy.com/tag/family-game-night/" class="tag-cloud-link tag-link-2737143 tag-link-position-26" style="font-size: 12.857142857143pt;" aria-label="Family Game Night (30 items)">Family Game Night</a>
<a href="https://rockymountainnavy.com/tag/fantasy-flight-games/" class="tag-cloud-link tag-link-383802 tag-link-position-27" style="font-size: 11.571428571429pt;" aria-label="Fantasy Flight Games (24 items)">Fantasy Flight Games</a>
<a href="https://rockymountainnavy.com/tag/firefly/" class="tag-cloud-link tag-link-160 tag-link-position-28" style="font-size: 10.428571428571pt;" aria-label="Firefly (20 items)">Firefly</a>
<a href="https://rockymountainnavy.com/tag/first-impressions/" class="tag-cloud-link tag-link-161441 tag-link-position-29" style="font-size: 15.142857142857pt;" aria-label="First Impressions (44 items)">First Impressions</a>
<a href="https://rockymountainnavy.com/tag/game-night/" class="tag-cloud-link tag-link-285650 tag-link-position-30" style="font-size: 16.428571428571pt;" aria-label="Game Night (54 items)">Game Night</a>
<a href="https://rockymountainnavy.com/tag/game-of-the-week/" class="tag-cloud-link tag-link-152643 tag-link-position-31" style="font-size: 11.285714285714pt;" aria-label="Game of the Week (23 items)">Game of the Week</a>
<a href="https://rockymountainnavy.com/tag/gdw/" class="tag-cloud-link tag-link-941770 tag-link-position-32" style="font-size: 10.142857142857pt;" aria-label="GDW (19 items)">GDW</a>
<a href="https://rockymountainnavy.com/tag/gmt-games/" class="tag-cloud-link tag-link-983073 tag-link-position-33" style="font-size: 20.571428571429pt;" aria-label="GMT Games (107 items)">GMT Games</a>
<a href="https://rockymountainnavy.com/tag/gypsy-knights-games/" class="tag-cloud-link tag-link-60454666 tag-link-position-34" style="font-size: 12.714285714286pt;" aria-label="Gypsy Knights Games (29 items)">Gypsy Knights Games</a>
<a href="https://rockymountainnavy.com/tag/harpoon/" class="tag-cloud-link tag-link-1572852 tag-link-position-35" style="font-size: 8.7142857142857pt;" aria-label="Harpoon (15 items)">Harpoon</a>
<a href="https://rockymountainnavy.com/tag/high-guard/" class="tag-cloud-link tag-link-34608001 tag-link-position-36" style="font-size: 8pt;" aria-label="High Guard (13 items)">High Guard</a>
<a href="https://rockymountainnavy.com/tag/history-to-wargame/" class="tag-cloud-link tag-link-651357116 tag-link-position-37" style="font-size: 10.714285714286pt;" aria-label="History to Wargame (21 items)">History to Wargame</a>
<a href="https://rockymountainnavy.com/tag/hollandspiele/" class="tag-cloud-link tag-link-531316099 tag-link-position-38" style="font-size: 13.285714285714pt;" aria-label="Hollandspiele (32 items)">Hollandspiele</a>
<a href="https://rockymountainnavy.com/tag/kickstarter/" class="tag-cloud-link tag-link-344761 tag-link-position-39" style="font-size: 14.571428571429pt;" aria-label="Kickstarter (40 items)">Kickstarter</a>
<a href="https://rockymountainnavy.com/tag/kingdomino/" class="tag-cloud-link tag-link-540031977 tag-link-position-40" style="font-size: 10.428571428571pt;" aria-label="Kingdomino (20 items)">Kingdomino</a>
<a href="https://rockymountainnavy.com/tag/korea/" class="tag-cloud-link tag-link-3956 tag-link-position-41" style="font-size: 10.428571428571pt;" aria-label="Korea (20 items)">Korea</a>
<a href="https://rockymountainnavy.com/tag/leder-games/" class="tag-cloud-link tag-link-371110714 tag-link-position-42" style="font-size: 8.7142857142857pt;" aria-label="Leder Games (15 items)">Leder Games</a>
<a href="https://rockymountainnavy.com/tag/liberty-or-death/" class="tag-cloud-link tag-link-359308 tag-link-position-43" style="font-size: 8.4285714285714pt;" aria-label="Liberty or Death (14 items)">Liberty or Death</a>
<a href="https://rockymountainnavy.com/tag/mongoose-traveller/" class="tag-cloud-link tag-link-32836057 tag-link-position-44" style="font-size: 12.714285714286pt;" aria-label="Mongoose Traveller (29 items)">Mongoose Traveller</a>
<a href="https://rockymountainnavy.com/tag/month-in-review/" class="tag-cloud-link tag-link-1543 tag-link-position-45" style="font-size: 9.5714285714286pt;" aria-label="Month in Review (17 items)">Month in Review</a>
<a href="https://rockymountainnavy.com/tag/multi-man-publishing/" class="tag-cloud-link tag-link-52317826 tag-link-position-46" style="font-size: 9.8571428571429pt;" aria-label="Multi-Man Publishing (18 items)">Multi-Man Publishing</a>
<a href="https://rockymountainnavy.com/tag/north-korea/" class="tag-cloud-link tag-link-4333 tag-link-position-47" style="font-size: 8.4285714285714pt;" aria-label="North Korea (14 items)">North Korea</a>
<a href="https://rockymountainnavy.com/tag/origins-awards/" class="tag-cloud-link tag-link-8507804 tag-link-position-48" style="font-size: 8.4285714285714pt;" aria-label="Origins Awards (14 items)">Origins Awards</a>
<a href="https://rockymountainnavy.com/tag/pandemic/" class="tag-cloud-link tag-link-49370 tag-link-position-49" style="font-size: 10.142857142857pt;" aria-label="Pandemic (19 items)">Pandemic</a>
<a href="https://rockymountainnavy.com/tag/panzer/" class="tag-cloud-link tag-link-831496 tag-link-position-50" style="font-size: 10.142857142857pt;" aria-label="Panzer (19 items)">Panzer</a>
<a href="https://rockymountainnavy.com/tag/plan/" class="tag-cloud-link tag-link-27822 tag-link-position-51" style="font-size: 8pt;" aria-label="PLAN (13 items)">PLAN</a>
<a href="https://rockymountainnavy.com/tag/revolution-games/" class="tag-cloud-link tag-link-45104064 tag-link-position-52" style="font-size: 10.428571428571pt;" aria-label="Revolution Games (20 items)">Revolution Games</a>
<a href="https://rockymountainnavy.com/tag/root/" class="tag-cloud-link tag-link-7397 tag-link-position-53" style="font-size: 8.7142857142857pt;" aria-label="Root (15 items)">Root</a>
<a href="https://rockymountainnavy.com/tag/rpg-thursday/" class="tag-cloud-link tag-link-64151274 tag-link-position-54" style="font-size: 17.714285714286pt;" aria-label="RPG Thursday (67 items)">RPG Thursday</a>
<a href="https://rockymountainnavy.com/tag/savage-worlds/" class="tag-cloud-link tag-link-548855 tag-link-position-55" style="font-size: 10.142857142857pt;" aria-label="Savage Worlds (19 items)">Savage Worlds</a>
<a href="https://rockymountainnavy.com/tag/scythe/" class="tag-cloud-link tag-link-402057 tag-link-position-56" style="font-size: 12.714285714286pt;" aria-label="Scythe (29 items)">Scythe</a>
<a href="https://rockymountainnavy.com/tag/session-report/" class="tag-cloud-link tag-link-779890 tag-link-position-57" style="font-size: 15.857142857143pt;" aria-label="Session Report (49 items)">Session Report</a>
<a href="https://rockymountainnavy.com/tag/solo/" class="tag-cloud-link tag-link-4207 tag-link-position-58" style="font-size: 9.5714285714286pt;" aria-label="solo (17 items)">solo</a>
<a href="https://rockymountainnavy.com/tag/south-china-sea/" class="tag-cloud-link tag-link-708433 tag-link-position-59" style="font-size: 11pt;" aria-label="South China Sea (22 items)">South China Sea</a>
<a href="https://rockymountainnavy.com/tag/squadron-strike-traveller/" class="tag-cloud-link tag-link-491503672 tag-link-position-60" style="font-size: 9.5714285714286pt;" aria-label="Squadron Strike: Traveller (17 items)">Squadron Strike: Traveller</a>
<a href="https://rockymountainnavy.com/tag/star-fleet-battles/" class="tag-cloud-link tag-link-635430 tag-link-position-61" style="font-size: 9.1428571428571pt;" aria-label="Star Fleet Battles (16 items)">Star Fleet Battles</a>
<a href="https://rockymountainnavy.com/tag/star-trek/" class="tag-cloud-link tag-link-28444 tag-link-position-62" style="font-size: 9.5714285714286pt;" aria-label="Star Trek (17 items)">Star Trek</a>
<a href="https://rockymountainnavy.com/tag/star-wars/" class="tag-cloud-link tag-link-1172 tag-link-position-63" style="font-size: 16.428571428571pt;" aria-label="Star Wars (54 items)">Star Wars</a>
<a href="https://rockymountainnavy.com/tag/stronghold-games/" class="tag-cloud-link tag-link-45375601 tag-link-position-64" style="font-size: 10.714285714286pt;" aria-label="Stronghold Games (21 items)">Stronghold Games</a>
<a href="https://rockymountainnavy.com/tag/terraforming-mars/" class="tag-cloud-link tag-link-13456932 tag-link-position-65" style="font-size: 10.428571428571pt;" aria-label="Terraforming Mars (20 items)">Terraforming Mars</a>
<a href="https://rockymountainnavy.com/tag/threat-tuesday/" class="tag-cloud-link tag-link-42797972 tag-link-position-66" style="font-size: 15pt;" aria-label="threat tuesday (43 items)">threat tuesday</a>
<a href="https://rockymountainnavy.com/tag/ticket-to-ride/" class="tag-cloud-link tag-link-382171 tag-link-position-67" style="font-size: 9.1428571428571pt;" aria-label="Ticket to Ride (16 items)">Ticket to Ride</a>
<a href="https://rockymountainnavy.com/tag/tom-russell/" class="tag-cloud-link tag-link-1563932 tag-link-position-68" style="font-size: 8.7142857142857pt;" aria-label="Tom Russell (15 items)">Tom Russell</a>
<a href="https://rockymountainnavy.com/tag/traveller/" class="tag-cloud-link tag-link-84526 tag-link-position-69" style="font-size: 22pt;" aria-label="Traveller (135 items)">Traveller</a>
<a href="https://rockymountainnavy.com/tag/traveller-rpg/" class="tag-cloud-link tag-link-27051665 tag-link-position-70" style="font-size: 14pt;" aria-label="Traveller RPG (36 items)">Traveller RPG</a>
<a href="https://rockymountainnavy.com/tag/traveller-tech/" class="tag-cloud-link tag-link-43075676 tag-link-position-71" style="font-size: 10.142857142857pt;" aria-label="Traveller Tech (19 items)">Traveller Tech</a>
<a href="https://rockymountainnavy.com/tag/tricorne/" class="tag-cloud-link tag-link-2351048 tag-link-position-72" style="font-size: 9.5714285714286pt;" aria-label="Tricorne (17 items)">Tricorne</a>
<a href="https://rockymountainnavy.com/tag/wargame-wednesday/" class="tag-cloud-link tag-link-42852079 tag-link-position-73" style="font-size: 18.714285714286pt;" aria-label="Wargame Wednesday (79 items)">Wargame Wednesday</a>
<a href="https://rockymountainnavy.com/tag/wing-leader/" class="tag-cloud-link tag-link-39527948 tag-link-position-74" style="font-size: 8.4285714285714pt;" aria-label="Wing Leader (14 items)">Wing Leader</a>
<a href="https://rockymountainnavy.com/tag/worthington-publishing/" class="tag-cloud-link tag-link-221280357 tag-link-position-75" style="font-size: 13.857142857143pt;" aria-label="Worthington Publishing (35 items)">Worthington Publishing</a></div></aside>					</div><!-- .widget-area -->
				
									<div class="widget-area">
						<aside id="recent-comments-12" class="widget widget_recent_comments"><h1 class="widget-title">Talk Back</h1>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Sunday Summary &#8211; A Supercharged week of #boardgames, birthday #wargames, and restocking the #book library with @FoundationDietz, @MiniMartTalk, @gmtgames, @compassgamesllc, @USNIBooks &#8211; RockyMountain Navy Gamer" class="recentcommentsavatartop" style="height:48px; width:48px;"><a href="https://rockymountainnavy.com/2021/05/16/sunday-summary-a-supercharged-week-of-boardgames-a-pause-of-wargames-and-restocking-the-library-of-book-with-foundationdietz-gmtgames-compassgamesllc-usnibooks/" rel="nofollow"><img alt='' src='https://rockymountainnavy.files.wordpress.com/2019/01/cropped-fullsizeoutput_6cd.jpeg?w=48' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstexttop" style=""><a href="https://rockymountainnavy.com/2021/05/16/sunday-summary-a-supercharged-week-of-boardgames-a-pause-of-wargames-and-restocking-the-library-of-book-with-foundationdietz-gmtgames-compassgamesllc-usnibooks/" rel="nofollow">Sunday Summary&hellip;</a> on <a href="https://rockymountainnavy.com/2021/02/10/wargame-wednesday-first-impressions-of-empire-at-sunrise-the-great-war-in-asia-1914-hollandspiele-2021/#comment-8077">#Wargame Wednesday &#8211; Fir&hellip;</a></td></tr><tr><td title="RockyMountainNavy" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://rockymountainnavy.wordpress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/e3e13d26284f9dc4247a1d84a0c36030?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="https://rockymountainnavy.wordpress.com" rel="nofollow">RockyMountainNavy</a> on <a href="https://rockymountainnavy.com/2021/05/14/rocky-reads-for-wargame-from-submarine-2nd-edition-avalon-hill-1981-to-star-fleet-battles-adbinc_amarillo-1979-with-the-enemy-below-by-cdr-d-a-rayner-henry-holt-company-1957/#comment-8075">Rocky Reads for #Wargame&hellip;</a></td></tr><tr><td title="Mark A. Morin" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://markamorin.wordpress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/8fbff398528faebb61aaf630398e8590?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://markamorin.wordpress.com" rel="nofollow">Mark A. Morin</a> on <a href="https://rockymountainnavy.com/2021/05/14/rocky-reads-for-wargame-from-submarine-2nd-edition-avalon-hill-1981-to-star-fleet-battles-adbinc_amarillo-1979-with-the-enemy-below-by-cdr-d-a-rayner-henry-holt-company-1957/#comment-8074">Rocky Reads for #Wargame&hellip;</a></td></tr><tr><td title="RockyMountainNavy" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://rockymountainnavy.wordpress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/e3e13d26284f9dc4247a1d84a0c36030?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="https://rockymountainnavy.wordpress.com" rel="nofollow">RockyMountainNavy</a> on <a href="https://rockymountainnavy.com/2021/05/14/an-active-defense-of-fifth-corps-the-soviet-breakthrough-at-fulda-central-front-series-volume-1-via-adragoons/#comment-8069">An Active Defense of Fifth Cor&hellip;</a></td></tr><tr><td title="coilerxii" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://coilerscreativecorner.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/a351a17541f1dd773b2f6706497beb8b?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://coilerscreativecorner.wordpress.com" rel="nofollow">coilerxii</a> on <a href="https://rockymountainnavy.com/2021/05/14/an-active-defense-of-fifth-corps-the-soviet-breakthrough-at-fulda-central-front-series-volume-1-via-adragoons/#comment-8068">An Active Defense of Fifth Cor&hellip;</a></td></tr>				</table>
				</aside>					</div><!-- .widget-area -->
				
									<div class="widget-area">
						<aside id="follow_button_widget-9" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://rockymountainnavy.com" data-blog="841807" data-lang="en" >Follow RockyMountain Navy Gamer on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="meta-8" class="widget widget_meta"><h1 class="widget-title">Administrivia</h1>
		<ul>
			<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>			<li><a href="https://rockymountainnavy.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://rockymountainnavy.com/feed/">Entries feed</a></li>
			<li><a href="https://rockymountainnavy.com/comments/feed/">Comments feed</a></li>

			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>
		</ul>

		</aside>					</div><!-- .widget-area -->
							</div><!-- .sidebar-widgets -->
				<div class="site-info-wrapper clear">
						<div class="site-info">
				<a href="https://wordpress.com/?ref=footer_custom_powered" rel="nofollow">Website Powered by WordPress.com</a>.
				
							</div><!-- .site-info -->
		</div><!-- .site-info-wrapper -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202120y' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-e3e13d26284f9dc4247a1d84a0c36030">
	</div>
	<div class="grofile-hash-map-e3e13d26284f9dc4247a1d84a0c36030">
	</div>
	<div class="grofile-hash-map-8fbff398528faebb61aaf630398e8590">
	</div>
	<div class="grofile-hash-map-a351a17541f1dd773b2f6706497beb8b">
	</div>
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/rockymountainnavy.wordpress.com\/public.api\/connect\/?action=request&domain=rockymountainnavy.com","logoutURL":"https:\/\/rockymountainnavy.wordpress.com\/wp-login.php?action=logout&_wpnonce=703d73af35","homeURL":"https:\/\/rockymountainnavy.com\/","postID":"23358","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20201002";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20201002";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

	
		<div
			class="jp-carousel-wrap jp-carousel-transitions"
			itemscope
			itemtype="https://schema.org/ImageGallery"
			style="display: none;">
			<div class="jp-carousel-overlay"></div>
			<div class="jp-carousel"></div>
			<div class="jp-carousel-fadeaway"></div>
			<div class="jp-carousel-info">
				<div class="jp-carousel-photo-info">
					<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
				</div>
				<div class="jp-carousel-info-columns">
					<div class="jp-carousel-left-column-wrapper">
						<div class="jp-carousel-titleanddesc"></div>
						<!-- Intentional duplicate -->
						<div class="jp-carousel-photo-info">
							<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
						</div>
													<div id="jp-carousel-comment-form-container">
																											<form id="jp-carousel-comment-form">
											<textarea
												name="comment"
												class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
												id="jp-carousel-comment-form-comment-field"
												placeholder="Write a Comment..."
											></textarea>
											<div id="jp-carousel-comment-form-submit-and-info-wrapper">
												<div id="jp-carousel-comment-form-commenting-as">
																											<fieldset>
															<label for="jp-carousel-comment-form-email-field">Email</label>
															<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
														</fieldset>
														<fieldset>
															<label for="jp-carousel-comment-form-author-field">Name</label>
															<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
														</fieldset>
														<fieldset>
															<label for="jp-carousel-comment-form-url-field">Website</label>
															<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
														</fieldset>
																									</div>
												<input
													type="submit"
													name="submit"
													class="jp-carousel-comment-form-button"
													id="jp-carousel-comment-form-button-submit"
													value="Post Comment" />
												<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
												<div id="jp-carousel-comment-post-results"></div>
											</div>
										</form>
																								</div>
							<div class="jp-carousel-comments"></div>
							<div id="jp-carousel-comments-loading">
								<span>Loading Comments...</span>
							</div>
											</div>
					<div class="jp-carousel-image-meta">
						<div class="jp-carousel-buttons">
														<a class="jp-carousel-commentlink" href="#">Comment</a>
																				</div>
						<ul class="jp-carousel-image-exif" style="display: none;"></ul>
						<a class="jp-carousel-image-download" style="display: none;"></a>
						<div class="jp-carousel-image-map" style="display: none;"></div>
					</div>
				</div>
			</div>
			<div class="jp-carousel-next-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-previous-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-close-hint"><span>&times;</span></div>
		</div>

		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/rockymountainnavy.com\/2021\/05\/16\/sunday-summary-a-supercharged-week-of-boardgames-a-pause-of-wargames-and-restocking-the-library-of-book-with-foundationdietz-gmtgames-compassgamesllc-usnibooks\/":23358};
	</script>
				<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1620034463h&cssminify=yes' type='text/css' media='all' />
<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/rockymountainnavy.com\/wp-admin\/admin-ajax.php","nonce":"9d4f81834d","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/rockymountainnavy.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Frockymountainnavy.com%2F2021%2F05%2F16%2Fsunday-summary-a-supercharged-week-of-boardgames-a-pause-of-wargames-and-restocking-the-library-of-book-with-foundationdietz-gmtgames-compassgamesllc-usnibooks%2F","blog_id":"841807","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"stats_query_args":"blog=841807&v=wpcom&tz=-4&user_id=0&subd=rockymountainnavy","is_public":"1"};
</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/_static/??-eJyVUFlSwzAMvRCO2zAs/WA4CuM4SqLEG5bcUE6PKA1TWqaFL1my3qKn56RsDAyB9Ui6hS1aSG/VSDf659f4WiDvDqXCsEWYr66NwMnYSWUgfIfTdV9UcqXHQNrhBKQFVGAwoXWQT5eXTRsbF+1Euq7Wq2qtW6S98DJXDvuBm3h2Aw/gRSOVRicIZLNhO6j6ExvMFnvDGMM/QMf9P2A0YRKPYVJdtIVUh99OMVhXWsHtz/FemCS55HaVxzNnR+EdUtYvQqB5RmbIitGDyFwK3bTCqxqTtTckGHkpzsJEvzmSFnwD7RUz1uRYCNziSi2DS0YmJA+sbqvV1xFdzP4PGmpOktNJewGXIrHqnMGsaTAZQ79UAT37p/V9vdo8bu7qh/EDgXkmzg=='></script>
<script type='text/javascript'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<iframe src='https://widgets.wp.com/likes/master.html?ver=20210413#ver=20210413&amp;origin=https://rockymountainnavy.com' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'>
		<div class="likes-text">
			<span>%d</span> bloggers like this:		</div>
		<ul class="wpl-avatars sd-like-gravatars"></ul>
	</div>
	
		<script src="//stats.wp.com/w.js?61" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'841807','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'841807','v':'wpcom','tz':'-4','user_id':'0','post':'23358','subd':'rockymountainnavy'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE0/bU8yQkx3RTR3RmZTSndoTltKYUswVVM5eGtbRVYtRGJ+W04seEdtUHB+bnx5YkI2XXZwVFgwdD80VDItXUVtSFRwWiYwLEJNNURRZE4xJWlVZmloVDRELHVoK2NEcGp1cE1DQ25EdHl8WjZyZzJDOVZKY05ILjB6TzR0X3lVenV+MH5RfnBURUR6V1ZzSnVid3EvSnF0ZS1ra1VHW0NDTEJmS09kQl9aZ18tRnlsdF9CMHNlMGc/RFRTZWlEdFkxJTk3MF9PL1VKJXRxeFNGK2ZHK0ssMExQSC5GSDV3cW5tMUFdW3UzNX58TFRFX2kybVZjd0ovbkhlPzlsQnY0OWJvKzQyZlNMYT1KVWYrJVdzdT9iNlJZcEdTMGNoY29LJi4lRjBHMStMTS5Gb05zYy1JZmJ3dVtEMlhnajhjWUd8P19OOWkuYkp4OTZHWkhPUlpbYktyfCZ3cWx0bUZdayZ3clRrdWlHbzJG'}]);
_stq.push([ 'clickTrackerInit', '841807', '23358' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
