<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">

<title>Two Minutes Seems Like Almost 50 Years &#8211; First Impressions of 2 Minutes to Midnight &#8211; Coming soon to @Kickstarter from Plague Island Games #wargame #boardgame @stuarttonge &#8211; RockyMountain Navy Gamer</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Arimo:r:latin,latin-ext","Open+Sans:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"Open Sans",sans-serif}.wf-active button, .wf-active input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"]{font-family:"Open Sans",sans-serif}.wf-active pre{font-family:"Open Sans",sans-serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6, .wf-active .site-title{font-family:"Arimo",sans-serif;font-style:normal;font-weight:400}.wf-active h1{font-weight:400;font-style:normal}.wf-active h2{font-weight:400;font-style:normal}.wf-active #respond h3, .wf-active h3{font-weight:400;font-style:normal}.wf-active h4{font-weight:400;font-style:normal}.wf-active h5{font-weight:400;font-style:normal}.wf-active h6{font-weight:400;font-style:normal}.wf-active .site-title{font-style:normal;font-weight:400}.wf-active .site-description{font-weight:400;font-style:normal}.wf-active .entry-title{font-style:normal;font-weight:400}.wf-active .page-title{font-style:normal;font-weight:400}.wf-active #respond h3, .wf-active .comments-title{font-style:normal;font-weight:400}.wf-active .widget-title{font-weight:400;font-style:normal}@media screen and (min-width: 50em){.wf-active h1{font-weight:400;font-style:normal}}@media screen and (min-width: 50em){.wf-active h2{font-weight:400;font-style:normal}}@media screen and (min-width: 50em){.wf-active #respond h3, .wf-active h3{font-weight:400;font-style:normal}}@media screen and (min-width: 50em){.wf-active h4{font-weight:400;font-style:normal}}@media screen and (min-width: 50em){.wf-active .entry-title{font-style:normal;font-weight:400}}</style>
<meta name='robots' content='max-image-preview:large' />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//rockymountainnavy.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="RockyMountain Navy Gamer &raquo; Feed" href="https://rockymountainnavy.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="RockyMountain Navy Gamer &raquo; Comments Feed" href="https://rockymountainnavy.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="RockyMountain Navy Gamer &raquo; Two Minutes Seems Like Almost 50 Years &#8211; First Impressions of 2 Minutes to Midnight &#8211; Coming soon to @Kickstarter from Plague Island Games #wargame #boardgame&nbsp;@stuarttonge Comments Feed" href="https://rockymountainnavy.com/2021/06/09/two-minutes-seems-like-almost-50-years-first-impressions-of-2-minutes-to-midnight-coming-soon-to-kickstarter-from-plague-island-games-wargame-boardgame-stuarttonge/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1612197847h&ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJydkVtOAzEMRTdExiRCwA9iLUnGSt3mpTihmt3jTqGqmPIQP5GufY+t68CxKl9yx9whDVXjCJQZjtWXpDhRxOWLmjzzHdzGIh2QYY+9Wn9Qq9rYP71hiHTYgnQawpu+n56mB3CD4gwulnWAa7YtwH2J+IdBK3W13y5ldBUazf8d0WynHPgX3JcPzEySQsNM3C9FdZu9utopv9RTtf3kSDiTxYhJbD9h519xrjZkVvImGkn1nYDbq5/LUIeDipm9BPM7ZUB8IDxuN31HXOK8phf9aMyz1kab/TuMZtpU?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='penscratch-2-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab%3A300%2C400%2C700&#038;subset=latin%2Clatin-ext' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJyNjkEKAjEMRS9kDFXRcSGeZSbETrVNS5MyeHurGxFB3L23eJ+PSwHKYiyGNnNixdImLCxKdTSaYYOkilPMdNN1xxX+kQQhVLtHhqVQTl9dalBi80EUPWfo46OFLB8ClziG+iut3G/5jv718a3P6JxObu+2x+EwuN31AXaaVXY=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??-eJxti0EKgCAQAD+ULUaJl+gtJqbG6opr9P3o0CHqNAzMwFmEpdxcbpAOUfDwMTMU4iY2NLECB1Nj9g97y9zB/8Vko0GB5Oktn6kFlxxDGMEjrQbvYEmzVHIclNZy2i9lFDfR?cssminify=yes' type='text/css' media='all' />
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"841807","siteName":"RockyMountain Navy Gamer","siteURL":"https:\/\/rockymountainnavy.com","icon":"<img alt='' src='https:\/\/rockymountainnavy.files.wordpress.com\/2019\/01\/cropped-fullsizeoutput_6cd.jpeg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/penscratch-2","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Frockymountainnavy.com%252F2021%252F06%252F09%252Ftwo-minutes-seems-like-almost-50-years-first-impressions-of-2-minutes-to-midnight-coming-soon-to-kickstarter-from-plague-island-games-wargame-boardgame-stuarttonge%252F","themeURL":"https:\/\/wordpress.com\/theme\/penscratch-2\/","xhrURL":"https:\/\/rockymountainnavy.com\/wp-admin\/admin-ajax.php","nonce":"96c272ec0a","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"4d2e7baafe\" \/>","referer":"https:\/\/rockymountainnavy.com\/2021\/06\/09\/two-minutes-seems-like-almost-50-years-first-impressions-of-2-minutes-to-midnight-coming-soon-to-kickstarter-from-plague-island-games-wargame-boardgame-stuarttonge\/","canFollow":"1","feedID":"108970200","statusMessage":"","customizeLink":"https:\/\/rockymountainnavy.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Frockymountainnavy.wordpress.com%2F2021%2F06%2F09%2Ftwo-minutes-seems-like-almost-50-years-first-impressions-of-2-minutes-to-midnight-coming-soon-to-kickstarter-from-plague-island-games-wargame-boardgame-stuarttonge%2F","postID":"23436","shortlink":"https:\/\/wp.me\/p3wZx-660","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/rockymountainnavy.com\/23436","statsLink":"https:\/\/wordpress.com\/stats\/post\/23436\/rockymountainnavy.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Penscratch 2","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,211 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Frockymountainnavy.com%252F2021%252F06%252F09%252Ftwo-minutes-seems-like-almost-50-years-first-impressions-of-2-minutes-to-midnight-coming-soon-to-kickstarter-from-plague-island-games-wargame-boardgame-stuarttonge%252F\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJyFzUEKwkAMheELmQ5DocWFeJZaY8kwyYxJBu3traBQV67e4v/ghUeFuYijeEgWajFnNJsW7JIdwm/lcqGM0Ax1A+JAcitfRzLndkV7w3RvqOtnOib5i4Bp0clxj3fPmh2qlue6tTOf4hDHPvbDeEwvhOVG7A=='></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://rockymountainnavy.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://rockymountainnavy.com/2021/06/09/two-minutes-seems-like-almost-50-years-first-impressions-of-2-minutes-to-midnight-coming-soon-to-kickstarter-from-plague-island-games-wargame-boardgame-stuarttonge/" />
<link rel='shortlink' href='https://wp.me/p3wZx-660' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Frockymountainnavy.com%2F2021%2F06%2F09%2Ftwo-minutes-seems-like-almost-50-years-first-impressions-of-2-minutes-to-midnight-coming-soon-to-kickstarter-from-plague-island-games-wargame-boardgame-stuarttonge%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Frockymountainnavy.com%2F2021%2F06%2F09%2Ftwo-minutes-seems-like-almost-50-years-first-impressions-of-2-minutes-to-midnight-coming-soon-to-kickstarter-from-plague-island-games-wargame-boardgame-stuarttonge%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Two Minutes Seems Like Almost 50 Years &#8211; First Impressions of 2 Minutes to Midnight &#8211; Coming soon to @Kickstarter from Plague Island Games #wargame #boardgame @stuarttonge" />
<meta property="og:url" content="https://rockymountainnavy.com/2021/06/09/two-minutes-seems-like-almost-50-years-first-impressions-of-2-minutes-to-midnight-coming-soon-to-kickstarter-from-plague-island-games-wargame-boardgame-stuarttonge/" />
<meta property="og:description" content="BLUF &#8211; A nicely twisted CDG where you might know your history, but to win you’re going to have to out-DIME your opponent to influence the restless people of the world. Memories of a Cold Warr…" />
<meta property="article:published_time" content="2021-06-09T19:19:00+00:00" />
<meta property="article:modified_time" content="2021-06-09T19:46:51+00:00" />
<meta property="og:site_name" content="RockyMountain Navy Gamer" />
<meta property="og:image" content="https://rockymountainnavy.files.wordpress.com/2021/05/iu-3.jpeg" />
<meta property="og:image:width" content="656" />
<meta property="og:image:height" content="431" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@Mountain_Navy" />
<meta name="twitter:site" content="@Mountain_Navy" />
<meta name="twitter:text:title" content="Two Minutes Seems Like Almost 50 Years &#8211; First Impressions of 2 Minutes to Midnight &#8211; Coming soon to @Kickstarter from Plague Island Games #wargame #boardgame&nbsp;@stuarttonge" />
<meta name="twitter:image" content="https://rockymountainnavy.files.wordpress.com/2021/05/iu-3.jpeg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://rockymountainnavy.com/?openidserver=1' />
<link rel='openid.delegate' href='https://rockymountainnavy.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://rockymountainnavy.com/osd.xml" title="RockyMountain Navy Gamer" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<link rel="pingback" href="https://rockymountainnavy.com/xmlrpc.php"><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
				<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'penscratch-2', amp: false, siteid: 8982, blogid: 841807, consent: __ATA_CC(), flag: 2 };
		</script>
		<script type="text/javascript">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</script><meta name="application-name" content="RockyMountain Navy Gamer" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Wargaming, Boardgaming, &amp; Role Playing Games" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://rockymountainnavy.com/feed/;icon-uri=https://rockymountainnavy.files.wordpress.com/2019/01/cropped-fullsizeoutput_6cd.jpeg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="BLUF - A nicely twisted CDG where you might know your history, but to win you’re going to have to out-DIME your opponent to influence the restless people of the world. Memories of a Cold Warrior In many ways I am a child of the Cold War. I came of age in the 1980’s and&hellip;" />
<link rel="amphtml" href="https://rockymountainnavy.com/2021/06/09/two-minutes-seems-like-almost-50-years-first-impressions-of-2-minutes-to-midnight-coming-soon-to-kickstarter-from-plague-island-games-wargame-boardgame-stuarttonge/amp/"><link rel="icon" href="https://rockymountainnavy.files.wordpress.com/2019/01/cropped-fullsizeoutput_6cd.jpeg?w=32" sizes="32x32" />
<link rel="icon" href="https://rockymountainnavy.files.wordpress.com/2019/01/cropped-fullsizeoutput_6cd.jpeg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://rockymountainnavy.files.wordpress.com/2019/01/cropped-fullsizeoutput_6cd.jpeg?w=180" />
<meta name="msapplication-TileImage" content="https://rockymountainnavy.files.wordpress.com/2019/01/cropped-fullsizeoutput_6cd.jpeg?w=270" />
</head>

<body class="post-template-default single single-post postid-23436 single-format-standard wp-custom-logo wp-embed-responsive customizer-styles-applied highlander-enabled highlander-light">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
			<a href="https://rockymountainnavy.com/" class="custom-logo-link" rel="home"><img width="656" height="218" src="https://rockymountainnavy.files.wordpress.com/2019/01/cropped-rmnlogo.001-3.jpeg" class="custom-logo" alt="RockyMountain Navy Gamer" srcset="https://rockymountainnavy.files.wordpress.com/2019/01/cropped-rmnlogo.001-3.jpeg?w=656&amp;h=218 656w, https://rockymountainnavy.files.wordpress.com/2019/01/cropped-rmnlogo.001-3.jpeg?w=150&amp;h=50 150w, https://rockymountainnavy.files.wordpress.com/2019/01/cropped-rmnlogo.001-3.jpeg?w=300&amp;h=100 300w, https://rockymountainnavy.files.wordpress.com/2019/01/cropped-rmnlogo.001-3.jpeg?w=768&amp;h=256 768w, https://rockymountainnavy.files.wordpress.com/2019/01/cropped-rmnlogo.001-3.jpeg 1024w" sizes="(max-width: 656px) 100vw, 656px" data-attachment-id="21762" data-permalink="https://rockymountainnavy.com/cropped-rmnlogo-001-3-jpeg/" data-orig-file="https://rockymountainnavy.files.wordpress.com/2019/01/cropped-rmnlogo.001-3.jpeg" data-orig-size="1024,341" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-rmnlogo.001-3.jpeg" data-image-description="&lt;p&gt;https://rockymountainnavy.files.wordpress.com/2019/01/cropped-rmnlogo.001-3.jpeg&lt;/p&gt;
" data-medium-file="https://rockymountainnavy.files.wordpress.com/2019/01/cropped-rmnlogo.001-3.jpeg?w=300" data-large-file="https://rockymountainnavy.files.wordpress.com/2019/01/cropped-rmnlogo.001-3.jpeg?w=656" /></a>				<p class="site-title"><a href="https://rockymountainnavy.com/" rel="home">RockyMountain Navy Gamer</a></p>
							<p class="site-description">Wargaming, Boardgaming, &amp; Role Playing Games</p>
					</div>

		<nav id="site-navigation" class="main-navigation" role="navigation">
			<button class="menu-toggle">
				<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 16"><rect x="0" fill="none" width="16" height="16"/><g><path id="menu-icon" d="M0 14h16v-2H0v2zM0 2v2h16V2H0zm0 7h16V7H0v2z"/></g></svg>
				Menu			</button>
			<div class="menu"><ul>
<li class="page_item page-item-2"><a href="https://rockymountainnavy.com/about/">About</a></li>
<li class="page_item page-item-20545"><a href="https://rockymountainnavy.com/non-gaming/">Non-Gaming</a></li>
<li class="page_item page-item-16526"><a href="https://rockymountainnavy.com/game-purchases/">Preorders/Kickstarter/Latest Game Acquisitions</a></li>
</ul></div>
		</nav><!-- #site-navigation -->
	</header><!-- #masthead -->

	<div id="content" class="site-content">
					<a href="https://rockymountainnavy.com/" rel="home">
				<img class="custom-header" src="https://rockymountainnavy.files.wordpress.com/2020/11/cropped-7852fa1b-c643-4bdf-8edb-b12f9a597e7e.jpeg" width="937" height="299" alt="">
			</a>
		
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-23436" class="post-23436 post type-post status-publish format-standard has-post-thumbnail hentry category-boardgames category-reviews category-wargames fallback-thumbnail">
	<header class="entry-header">
		<h1 class="entry-title">Two Minutes Seems Like Almost 50 Years &#8211; First Impressions of 2 Minutes to Midnight &#8211; Coming soon to @Kickstarter from Plague Island Games #wargame #boardgame&nbsp;@stuarttonge</h1>					<div class="entry-thumbnail">
				<img width="656" height="300" src="https://rockymountainnavy.files.wordpress.com/2021/05/iu-3.jpeg?w=656&amp;h=300&amp;crop=1" class="attachment-penscratch-2-featured size-penscratch-2-featured wp-post-image" alt="" loading="lazy" srcset="https://rockymountainnavy.files.wordpress.com/2021/05/iu-3.jpeg?w=656&amp;h=300&amp;crop=1 656w, https://rockymountainnavy.files.wordpress.com/2021/05/iu-3.jpeg?w=150&amp;h=69&amp;crop=1 150w, https://rockymountainnavy.files.wordpress.com/2021/05/iu-3.jpeg?w=300&amp;h=137&amp;crop=1 300w, https://rockymountainnavy.files.wordpress.com/2021/05/iu-3.jpeg?w=768&amp;h=351&amp;crop=1 768w, https://rockymountainnavy.files.wordpress.com/2021/05/iu-3.jpeg?w=1024&amp;h=468&amp;crop=1 1024w" sizes="(max-width: 656px) 100vw, 656px" data-attachment-id="23477" data-permalink="https://rockymountainnavy.com/2021/06/09/two-minutes-seems-like-almost-50-years-first-impressions-of-2-minutes-to-midnight-coming-soon-to-kickstarter-from-plague-island-games-wargame-boardgame-stuarttonge/iu-3-3/" data-orig-file="https://rockymountainnavy.files.wordpress.com/2021/05/iu-3.jpeg" data-orig-size="1200,789" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="iu-3" data-image-description="" data-medium-file="https://rockymountainnavy.files.wordpress.com/2021/05/iu-3.jpeg?w=300" data-large-file="https://rockymountainnavy.files.wordpress.com/2021/05/iu-3.jpeg?w=656" />			</div>
		
		<div class="entry-meta">
			<span class="posted-on"><a href="https://rockymountainnavy.com/2021/06/09/two-minutes-seems-like-almost-50-years-first-impressions-of-2-minutes-to-midnight-coming-soon-to-kickstarter-from-plague-island-games-wargame-boardgame-stuarttonge/" rel="bookmark"><time class="entry-date published" datetime="2021-06-09T15:19:00-04:00">June 9, 2021</time><time class="updated" datetime="2021-06-09T15:46:51-04:00">June 9, 2021</time></a></span><span class="byline"><span class="author vcard"><span class="sep"> ~ </span><a class="url fn n" href="https://rockymountainnavy.com/author/rockymountainnavy/">RockyMountainNavy</a></span></span>					</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		
<p><em>BLUF &#8211; A nicely twisted CDG where you might know your history, but to win you’re going to have to out-DIME your opponent to influence the restless people of the world.</em></p>



<h3>Memories of a Cold Warrior</h3>



<p>In many ways I am a child of the Cold War. I came of age in the 1980’s and fully remember the “Evil Empire,” “Star Wars” missile defense, the shoot down of KAL007, and the movie <em>The Day After</em>. When I joined the navy we studied all about the “Big Bad Bear” because those darn Soviets were the epitome of evil. I also remember Cold War wargames/boardgames, like <strong>Ultimatum: A Game of Nuclear Confrontation</strong> (Yaquinto Publishing, 1979) and of course <strong>Supremacy: The Game of Superpowers</strong> (Supremacy Games, 1984). Even role playing games were all-in with titles like <a href="https://rockymountainnavy.com/2016/10/06/rpgthursday-retrospective-twilight-2000-gdw-1984/"><em>Twilight: 2000 </em>(GDW, 1984)</a>. It’s really hard to explain the (irrational?) fear of a nuclear war that was part of everyday life back then. It was something I grew up with and accepted.</p>



<div data-carousel-extra='{"blog_id":841807,"permalink":"https:\/\/rockymountainnavy.com\/2021\/06\/09\/two-minutes-seems-like-almost-50-years-first-impressions-of-2-minutes-to-midnight-coming-soon-to-kickstarter-from-plague-island-games-wargame-boardgame-stuarttonge\/"}' class="wp-block-jetpack-tiled-gallery aligncenter is-style-rectangular"><div data-carousel-extra='{"blog_id":841807,"permalink":"https:\/\/rockymountainnavy.com\/2021\/06\/09\/two-minutes-seems-like-almost-50-years-first-impressions-of-2-minutes-to-midnight-coming-soon-to-kickstarter-from-plague-island-games-wargame-boardgame-stuarttonge\/"}' class="tiled-gallery__gallery"><div data-carousel-extra='{"blog_id":841807,"permalink":"https:\/\/rockymountainnavy.com\/2021\/06\/09\/two-minutes-seems-like-almost-50-years-first-impressions-of-2-minutes-to-midnight-coming-soon-to-kickstarter-from-plague-island-games-wargame-boardgame-stuarttonge\/"}' class="tiled-gallery__row"><div data-carousel-extra='{"blog_id":841807,"permalink":"https:\/\/rockymountainnavy.com\/2021\/06\/09\/two-minutes-seems-like-almost-50-years-first-impressions-of-2-minutes-to-midnight-coming-soon-to-kickstarter-from-plague-island-games-wargame-boardgame-stuarttonge\/"}' class="tiled-gallery__col" style="flex-basis:46.16088%;"><figure class="tiled-gallery__item"><img data-attachment-id="19698" data-permalink="https://rockymountainnavy.com/2020/05/19/the-mad-wargame-ultimatum-a-game-of-nuclear-confrontation-yaquinto-publications-inc-1979/302f477d-99d9-41bb-a0a8-e6781c68bf25/" data-orig-file="https://rockymountainnavy.files.wordpress.com/2020/05/302f477d-99d9-41bb-a0a8-e6781c68bf25.jpeg" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone X&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1589744204&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4&quot;,&quot;iso&quot;:&quot;64&quot;,&quot;shutter_speed&quot;:&quot;0.066666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Ultimatum" data-image-description="" data-medium-file="https://rockymountainnavy.files.wordpress.com/2020/05/302f477d-99d9-41bb-a0a8-e6781c68bf25.jpeg?w=300" data-large-file="https://rockymountainnavy.files.wordpress.com/2020/05/302f477d-99d9-41bb-a0a8-e6781c68bf25.jpeg?w=656" data-attachment-id="19698" data-permalink="https://rockymountainnavy.com/2020/05/19/the-mad-wargame-ultimatum-a-game-of-nuclear-confrontation-yaquinto-publications-inc-1979/302f477d-99d9-41bb-a0a8-e6781c68bf25/" data-orig-file="https://rockymountainnavy.files.wordpress.com/2020/05/302f477d-99d9-41bb-a0a8-e6781c68bf25.jpeg" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone X&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1589744204&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4&quot;,&quot;iso&quot;:&quot;64&quot;,&quot;shutter_speed&quot;:&quot;0.066666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Ultimatum" data-image-description="" data-medium-file="https://rockymountainnavy.files.wordpress.com/2020/05/302f477d-99d9-41bb-a0a8-e6781c68bf25.jpeg?w=300" data-large-file="https://rockymountainnavy.files.wordpress.com/2020/05/302f477d-99d9-41bb-a0a8-e6781c68bf25.jpeg?w=656" srcset="https://rockymountainnavy.files.wordpress.com/2020/05/302f477d-99d9-41bb-a0a8-e6781c68bf25.jpeg?strip=info&#038;w=600 600w,https://rockymountainnavy.files.wordpress.com/2020/05/302f477d-99d9-41bb-a0a8-e6781c68bf25.jpeg?strip=info&#038;w=900 900w,https://rockymountainnavy.files.wordpress.com/2020/05/302f477d-99d9-41bb-a0a8-e6781c68bf25.jpeg?strip=info&#038;w=1200 1200w,https://rockymountainnavy.files.wordpress.com/2020/05/302f477d-99d9-41bb-a0a8-e6781c68bf25.jpeg?strip=info&#038;w=1500 1500w,https://rockymountainnavy.files.wordpress.com/2020/05/302f477d-99d9-41bb-a0a8-e6781c68bf25.jpeg?strip=info&#038;w=1800 1800w,https://rockymountainnavy.files.wordpress.com/2020/05/302f477d-99d9-41bb-a0a8-e6781c68bf25.jpeg?strip=info&#038;w=2000 2000w" alt="" data-height="3024" data-id="19698" data-link="https://rockymountainnavy.com/2020/05/19/the-mad-wargame-ultimatum-a-game-of-nuclear-confrontation-yaquinto-publications-inc-1979/302f477d-99d9-41bb-a0a8-e6781c68bf25/" data-url="https://rockymountainnavy.files.wordpress.com/2020/05/302f477d-99d9-41bb-a0a8-e6781c68bf25.jpeg" data-width="4032" src="https://rockymountainnavy.files.wordpress.com/2020/05/302f477d-99d9-41bb-a0a8-e6781c68bf25.jpeg" data-amp-layout="responsive" /></figure></div><div data-carousel-extra='{"blog_id":841807,"permalink":"https:\/\/rockymountainnavy.com\/2021\/06\/09\/two-minutes-seems-like-almost-50-years-first-impressions-of-2-minutes-to-midnight-coming-soon-to-kickstarter-from-plague-island-games-wargame-boardgame-stuarttonge\/"}' class="tiled-gallery__col" style="flex-basis:53.83912%;"><figure class="tiled-gallery__item"><img data-attachment-id="20706" data-permalink="https://rockymountainnavy.com/2020/11/05/rpg-thursday-the-history-of-twilight-2000-gdw-1984-or-what-plausible-are-you-looking-for/ad502bf5-f7eb-4259-9afc-5431ee24b3b7/" data-orig-file="https://rockymountainnavy.files.wordpress.com/2020/11/ad502bf5-f7eb-4259-9afc-5431ee24b3b7.jpeg" data-orig-size="1293,831" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="AD502BF5-F7EB-4259-9AFC-5431EE24B3B7" data-image-description="" data-medium-file="https://rockymountainnavy.files.wordpress.com/2020/11/ad502bf5-f7eb-4259-9afc-5431ee24b3b7.jpeg?w=300" data-large-file="https://rockymountainnavy.files.wordpress.com/2020/11/ad502bf5-f7eb-4259-9afc-5431ee24b3b7.jpeg?w=656" data-attachment-id="20706" data-permalink="https://rockymountainnavy.com/2020/11/05/rpg-thursday-the-history-of-twilight-2000-gdw-1984-or-what-plausible-are-you-looking-for/ad502bf5-f7eb-4259-9afc-5431ee24b3b7/" data-orig-file="https://rockymountainnavy.files.wordpress.com/2020/11/ad502bf5-f7eb-4259-9afc-5431ee24b3b7.jpeg" data-orig-size="1293,831" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="AD502BF5-F7EB-4259-9AFC-5431EE24B3B7" data-image-description="" data-medium-file="https://rockymountainnavy.files.wordpress.com/2020/11/ad502bf5-f7eb-4259-9afc-5431ee24b3b7.jpeg?w=300" data-large-file="https://rockymountainnavy.files.wordpress.com/2020/11/ad502bf5-f7eb-4259-9afc-5431ee24b3b7.jpeg?w=656" srcset="https://rockymountainnavy.files.wordpress.com/2020/11/ad502bf5-f7eb-4259-9afc-5431ee24b3b7.jpeg?strip=info&#038;w=600 600w,https://rockymountainnavy.files.wordpress.com/2020/11/ad502bf5-f7eb-4259-9afc-5431ee24b3b7.jpeg?strip=info&#038;w=831 831w" alt="" data-height="831" data-id="20706" data-link="https://rockymountainnavy.com/2020/11/05/rpg-thursday-the-history-of-twilight-2000-gdw-1984-or-what-plausible-are-you-looking-for/ad502bf5-f7eb-4259-9afc-5431ee24b3b7/" data-url="https://rockymountainnavy.files.wordpress.com/2020/11/ad502bf5-f7eb-4259-9afc-5431ee24b3b7.jpeg" data-width="1293" src="https://rockymountainnavy.files.wordpress.com/2020/11/ad502bf5-f7eb-4259-9afc-5431ee24b3b7.jpeg" data-amp-layout="responsive" /></figure></div></div></div></div>



<h3>The Year of COVID Gives Us a Cold War Plague</h3>



<p>Here in the second decade of the twenty-first century, a “Cold War Gone Hot” trope has grown popular in wargaming. I personally have enjoyed several newer titles like <strong>Iron Curtain: Central Europe, 1945-1989</strong> (MultiMan Publishing, 2020) or <strong>Blue Water Navy: The War at Sea </strong>(Compass Games, 2019). Arriving soon to Kickstarter is a new historical strategy game, <strong>2 Minutes to Midnight </strong>by designer Stuart Tonge and his new game company, Plague Island Games.</p>



<div data-carousel-extra='{"blog_id":841807,"permalink":"https:\/\/rockymountainnavy.com\/2021\/06\/09\/two-minutes-seems-like-almost-50-years-first-impressions-of-2-minutes-to-midnight-coming-soon-to-kickstarter-from-plague-island-games-wargame-boardgame-stuarttonge\/"}' class="wp-block-image"><figure class="aligncenter size-large"><a href="https://rockymountainnavy.files.wordpress.com/2021/05/img_2011.jpeg"><img data-attachment-id="23394" data-permalink="https://rockymountainnavy.com/2021/05/23/sunday-summary-summer-heat-wave-of-wargames-boardgames-and-books/img_2011/" data-orig-file="https://rockymountainnavy.files.wordpress.com/2021/05/img_2011.jpeg" data-orig-size="640,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1621538499&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.2&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_2011" data-image-description="" data-medium-file="https://rockymountainnavy.files.wordpress.com/2021/05/img_2011.jpeg?w=300" data-large-file="https://rockymountainnavy.files.wordpress.com/2021/05/img_2011.jpeg?w=640" src="https://rockymountainnavy.files.wordpress.com/2021/05/img_2011.jpeg?w=640" alt="" class="wp-image-23394" srcset="https://rockymountainnavy.files.wordpress.com/2021/05/img_2011.jpeg 640w, https://rockymountainnavy.files.wordpress.com/2021/05/img_2011.jpeg?w=150 150w, https://rockymountainnavy.files.wordpress.com/2021/05/img_2011.jpeg?w=300 300w" sizes="(max-width: 640px) 100vw, 640px" /></a><figcaption><strong>2 Minutes to Midnight </strong>&#8211; Box Cover</figcaption></figure></div>



<p>Stuart was kind enough to send me a preview copy of <strong>2 Minutes to Midnight.</strong> Although the design is not final, the game as I played it is very near what you will see in the Kickstarter.</p>



<div data-carousel-extra='{"blog_id":841807,"permalink":"https:\/\/rockymountainnavy.com\/2021\/06\/09\/two-minutes-seems-like-almost-50-years-first-impressions-of-2-minutes-to-midnight-coming-soon-to-kickstarter-from-plague-island-games-wargame-boardgame-stuarttonge\/"}' class="wp-block-jetpack-tiled-gallery aligncenter is-style-rectangular"><div data-carousel-extra='{"blog_id":841807,"permalink":"https:\/\/rockymountainnavy.com\/2021\/06\/09\/two-minutes-seems-like-almost-50-years-first-impressions-of-2-minutes-to-midnight-coming-soon-to-kickstarter-from-plague-island-games-wargame-boardgame-stuarttonge\/"}' class="tiled-gallery__gallery"><div data-carousel-extra='{"blog_id":841807,"permalink":"https:\/\/rockymountainnavy.com\/2021\/06\/09\/two-minutes-seems-like-almost-50-years-first-impressions-of-2-minutes-to-midnight-coming-soon-to-kickstarter-from-plague-island-games-wargame-boardgame-stuarttonge\/"}' class="tiled-gallery__row"><div data-carousel-extra='{"blog_id":841807,"permalink":"https:\/\/rockymountainnavy.com\/2021\/06\/09\/two-minutes-seems-like-almost-50-years-first-impressions-of-2-minutes-to-midnight-coming-soon-to-kickstarter-from-plague-island-games-wargame-boardgame-stuarttonge\/"}' class="tiled-gallery__col" style="flex-basis:66.77402%;"><figure class="tiled-gallery__item"><img data-attachment-id="23460" data-permalink="https://rockymountainnavy.com/img_2013/" data-orig-file="https://rockymountainnavy.files.wordpress.com/2021/05/img_2013.jpeg" data-orig-size="640,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1621582449&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.2&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_2013" data-image-description="" data-medium-file="https://rockymountainnavy.files.wordpress.com/2021/05/img_2013.jpeg?w=300" data-large-file="https://rockymountainnavy.files.wordpress.com/2021/05/img_2013.jpeg?w=640" data-attachment-id="23460" data-permalink="https://rockymountainnavy.com/img_2013/" data-orig-file="https://rockymountainnavy.files.wordpress.com/2021/05/img_2013.jpeg" data-orig-size="640,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1621582449&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.2&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_2013" data-image-description="" data-medium-file="https://rockymountainnavy.files.wordpress.com/2021/05/img_2013.jpeg?w=300" data-large-file="https://rockymountainnavy.files.wordpress.com/2021/05/img_2013.jpeg?w=640" srcset="https://rockymountainnavy.files.wordpress.com/2021/05/img_2013.jpeg?strip=info&#038;w=480 480w" alt="" data-height="480" data-id="23460" data-link="https://rockymountainnavy.com/img_2013/" data-url="https://rockymountainnavy.files.wordpress.com/2021/05/img_2013.jpeg" data-width="640" src="https://rockymountainnavy.files.wordpress.com/2021/05/img_2013.jpeg" data-amp-layout="responsive" /></figure></div><div data-carousel-extra='{"blog_id":841807,"permalink":"https:\/\/rockymountainnavy.com\/2021\/06\/09\/two-minutes-seems-like-almost-50-years-first-impressions-of-2-minutes-to-midnight-coming-soon-to-kickstarter-from-plague-island-games-wargame-boardgame-stuarttonge\/"}' class="tiled-gallery__col" style="flex-basis:33.22598%;"><figure class="tiled-gallery__item"><img data-attachment-id="23462" data-permalink="https://rockymountainnavy.com/img_2015/" data-orig-file="https://rockymountainnavy.files.wordpress.com/2021/05/img_2015.jpeg" data-orig-size="640,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1621582463&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.2&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_2015" data-image-description="" data-medium-file="https://rockymountainnavy.files.wordpress.com/2021/05/img_2015.jpeg?w=300" data-large-file="https://rockymountainnavy.files.wordpress.com/2021/05/img_2015.jpeg?w=640" data-attachment-id="23462" data-permalink="https://rockymountainnavy.com/img_2015/" data-orig-file="https://rockymountainnavy.files.wordpress.com/2021/05/img_2015.jpeg" data-orig-size="640,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1621582463&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.2&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_2015" data-image-description="" data-medium-file="https://rockymountainnavy.files.wordpress.com/2021/05/img_2015.jpeg?w=300" data-large-file="https://rockymountainnavy.files.wordpress.com/2021/05/img_2015.jpeg?w=640" srcset="https://rockymountainnavy.files.wordpress.com/2021/05/img_2015.jpeg?strip=info&#038;w=480 480w" alt="" data-height="480" data-id="23462" data-link="https://rockymountainnavy.com/img_2015/" data-url="https://rockymountainnavy.files.wordpress.com/2021/05/img_2015.jpeg" data-width="640" src="https://rockymountainnavy.files.wordpress.com/2021/05/img_2015.jpeg" data-amp-layout="responsive" /></figure><figure class="tiled-gallery__item"><img data-attachment-id="23463" data-permalink="https://rockymountainnavy.com/img_2016/" data-orig-file="https://rockymountainnavy.files.wordpress.com/2021/05/img_2016.jpeg" data-orig-size="640,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1621582489&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.2&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_2016" data-image-description="" data-medium-file="https://rockymountainnavy.files.wordpress.com/2021/05/img_2016.jpeg?w=300" data-large-file="https://rockymountainnavy.files.wordpress.com/2021/05/img_2016.jpeg?w=640" data-attachment-id="23463" data-permalink="https://rockymountainnavy.com/img_2016/" data-orig-file="https://rockymountainnavy.files.wordpress.com/2021/05/img_2016.jpeg" data-orig-size="640,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1621582489&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.2&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_2016" data-image-description="" data-medium-file="https://rockymountainnavy.files.wordpress.com/2021/05/img_2016.jpeg?w=300" data-large-file="https://rockymountainnavy.files.wordpress.com/2021/05/img_2016.jpeg?w=640" srcset="https://rockymountainnavy.files.wordpress.com/2021/05/img_2016.jpeg?strip=info&#038;w=480 480w" alt="" data-height="480" data-id="23463" data-link="https://rockymountainnavy.com/img_2016/" data-url="https://rockymountainnavy.files.wordpress.com/2021/05/img_2016.jpeg" data-width="640" src="https://rockymountainnavy.files.wordpress.com/2021/05/img_2016.jpeg" data-amp-layout="responsive" /></figure></div></div><div data-carousel-extra='{"blog_id":841807,"permalink":"https:\/\/rockymountainnavy.com\/2021\/06\/09\/two-minutes-seems-like-almost-50-years-first-impressions-of-2-minutes-to-midnight-coming-soon-to-kickstarter-from-plague-island-games-wargame-boardgame-stuarttonge\/"}' class="tiled-gallery__row"><div data-carousel-extra='{"blog_id":841807,"permalink":"https:\/\/rockymountainnavy.com\/2021\/06\/09\/two-minutes-seems-like-almost-50-years-first-impressions-of-2-minutes-to-midnight-coming-soon-to-kickstarter-from-plague-island-games-wargame-boardgame-stuarttonge\/"}' class="tiled-gallery__col" style="flex-basis:50%;"><figure class="tiled-gallery__item"><img data-attachment-id="23464" data-permalink="https://rockymountainnavy.com/img_2017/" data-orig-file="https://rockymountainnavy.files.wordpress.com/2021/05/img_2017.jpeg" data-orig-size="640,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1621582537&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.2&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_2017" data-image-description="" data-medium-file="https://rockymountainnavy.files.wordpress.com/2021/05/img_2017.jpeg?w=300" data-large-file="https://rockymountainnavy.files.wordpress.com/2021/05/img_2017.jpeg?w=640" data-attachment-id="23464" data-permalink="https://rockymountainnavy.com/img_2017/" data-orig-file="https://rockymountainnavy.files.wordpress.com/2021/05/img_2017.jpeg" data-orig-size="640,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1621582537&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.2&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_2017" data-image-description="" data-medium-file="https://rockymountainnavy.files.wordpress.com/2021/05/img_2017.jpeg?w=300" data-large-file="https://rockymountainnavy.files.wordpress.com/2021/05/img_2017.jpeg?w=640" srcset="https://rockymountainnavy.files.wordpress.com/2021/05/img_2017.jpeg?strip=info&#038;w=480 480w" alt="" data-height="480" data-id="23464" data-link="https://rockymountainnavy.com/img_2017/" data-url="https://rockymountainnavy.files.wordpress.com/2021/05/img_2017.jpeg" data-width="640" src="https://rockymountainnavy.files.wordpress.com/2021/05/img_2017.jpeg" data-amp-layout="responsive" /></figure></div><div data-carousel-extra='{"blog_id":841807,"permalink":"https:\/\/rockymountainnavy.com\/2021\/06\/09\/two-minutes-seems-like-almost-50-years-first-impressions-of-2-minutes-to-midnight-coming-soon-to-kickstarter-from-plague-island-games-wargame-boardgame-stuarttonge\/"}' class="tiled-gallery__col" style="flex-basis:50%;"><figure class="tiled-gallery__item"><img data-attachment-id="23467" data-permalink="https://rockymountainnavy.com/img_2020/" data-orig-file="https://rockymountainnavy.files.wordpress.com/2021/05/img_2020.jpeg" data-orig-size="640,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1621582770&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.2&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_2020" data-image-description="" data-medium-file="https://rockymountainnavy.files.wordpress.com/2021/05/img_2020.jpeg?w=300" data-large-file="https://rockymountainnavy.files.wordpress.com/2021/05/img_2020.jpeg?w=640" data-attachment-id="23467" data-permalink="https://rockymountainnavy.com/img_2020/" data-orig-file="https://rockymountainnavy.files.wordpress.com/2021/05/img_2020.jpeg" data-orig-size="640,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1621582770&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.2&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_2020" data-image-description="" data-medium-file="https://rockymountainnavy.files.wordpress.com/2021/05/img_2020.jpeg?w=300" data-large-file="https://rockymountainnavy.files.wordpress.com/2021/05/img_2020.jpeg?w=640" srcset="https://rockymountainnavy.files.wordpress.com/2021/05/img_2020.jpeg?strip=info&#038;w=480 480w" alt="" data-height="480" data-id="23467" data-link="https://rockymountainnavy.com/img_2020/" data-url="https://rockymountainnavy.files.wordpress.com/2021/05/img_2020.jpeg" data-width="640" src="https://rockymountainnavy.files.wordpress.com/2021/05/img_2020.jpeg" data-amp-layout="responsive" /></figure></div></div></div></div>



<p>When one first looks at the box and components of <strong>2 Minutes to Midnight</strong>, there are inevitable comparisons to the iconic <strong>Twilight Struggle</strong>from GMT Games. After all, both games cover the Cold War, both use cards, and both push cubes around a map of the world. More than a few potential players are likely to pass on <strong>2 Minutes to Midnight </strong>because they think they’ve “been there—done that.” That’s very unfortunate because <strong>2 Minutes to Midnight </strong>is an easy to learn (but not easy strategy), highly thematic game that forces you to consider all the levers of power a nation has from diplomatic to intelligence to military to economic. All used to fight a tension you might not expect.</p>



<div data-carousel-extra='{"blog_id":841807,"permalink":"https:\/\/rockymountainnavy.com\/2021\/06\/09\/two-minutes-seems-like-almost-50-years-first-impressions-of-2-minutes-to-midnight-coming-soon-to-kickstarter-from-plague-island-games-wargame-boardgame-stuarttonge\/"}' class="wp-block-image"><figure class="aligncenter size-large"><a href="https://rockymountainnavy.files.wordpress.com/2021/05/img_2012.jpeg"><img data-attachment-id="23459" data-permalink="https://rockymountainnavy.com/img_2012/" data-orig-file="https://rockymountainnavy.files.wordpress.com/2021/05/img_2012.jpeg" data-orig-size="640,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1621538511&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.2&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_2012" data-image-description="" data-medium-file="https://rockymountainnavy.files.wordpress.com/2021/05/img_2012.jpeg?w=300" data-large-file="https://rockymountainnavy.files.wordpress.com/2021/05/img_2012.jpeg?w=640" src="https://rockymountainnavy.files.wordpress.com/2021/05/img_2012.jpeg?w=640" alt="" class="wp-image-23459" srcset="https://rockymountainnavy.files.wordpress.com/2021/05/img_2012.jpeg 640w, https://rockymountainnavy.files.wordpress.com/2021/05/img_2012.jpeg?w=150 150w, https://rockymountainnavy.files.wordpress.com/2021/05/img_2012.jpeg?w=300 300w" sizes="(max-width: 640px) 100vw, 640px" /></a><figcaption><strong>2 Minutes to Midnight</strong> &#8211; Box Back</figcaption></figure></div>



<p>As I played the game, there were several “a-ha” moments that help make the game enjoyable and memorable for me. So let me step you through some background to the game, the card mechanics, the thematic cards, and the subtle tension of a play of <strong>2 Minutes to Midnight</strong>. Put together, <strong>2 Minutes to Midnight </strong>delivers an easy to learn but tense game of deep decisions using history you know, but not as you know it.</p>



<h3>From Blue Water to Cold War</h3>



<p><strong>2 Minutes to Midnight</strong>, is not the first design by Stuart Tonge. That’s a personal favorite of mine I already mentioned, the Cold War at sea <strong>Blue Water Navy</strong>. Stuart decided to open his own game company and <strong>2 Minutes to Midnight </strong>is his inaugural production. The game is certainly ambitious, as Mr. Tonge lays out in the Historical Introduction:</p>



<blockquote class="wp-block-quote"><p><em>2 Minutes to Midnight </em>is a playable simulation (or historical game if you prefer) of the Cold War from the end of World War Two to the early 90’s when historically the Soviet Union dissolved.</p><p>Your task as the American player is to paint the world in red, white, and blue — ensuring Europe remains free, and spreading democracy into every corner of the world — but especially the bits with lots of oil and significant economies.</p><p>As the Soviets you must win the Cold War outright or hold on long enough to try to eke out a win by clinging to power. The fall of the USSR was not inevitable. Maybe it was likely that it would fall, but without Gorbachev — the great progressive — a harsher regime could have held on to power for longer and perhaps even evolved into China-style communism with strong trading ties to the international community.</p><p>Alternatively, a harsher regime might have held on grimly in relative poverty for another decade while brutalizing the people and threatening annihilation… Let us see if you can do better than history!</p><cite><strong>2 Minutes to Midnight</strong>, Historical Introduction</cite></blockquote>



<p>Like the Cold War, <strong>2 Minutes to Midnight </strong>is a bi-polar, uh, <em>two-player </em>game though a solo play mode is also provided. According to the box, a full game of nine turns covering 1946 to 1991 could take up to six hours. Fortunately for us with time constraints, shorter scenarios rated for 2-4 hours are provided.</p>



<div data-carousel-extra='{"blog_id":841807,"permalink":"https:\/\/rockymountainnavy.com\/2021\/06\/09\/two-minutes-seems-like-almost-50-years-first-impressions-of-2-minutes-to-midnight-coming-soon-to-kickstarter-from-plague-island-games-wargame-boardgame-stuarttonge\/"}' class="wp-block-image"><figure class="aligncenter size-large"><a href="https://rockymountainnavy.files.wordpress.com/2021/05/img_2018.jpeg"><img data-attachment-id="23465" data-permalink="https://rockymountainnavy.com/img_2018/" data-orig-file="https://rockymountainnavy.files.wordpress.com/2021/05/img_2018.jpeg" data-orig-size="640,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1621582570&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.2&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_2018" data-image-description="" data-medium-file="https://rockymountainnavy.files.wordpress.com/2021/05/img_2018.jpeg?w=300" data-large-file="https://rockymountainnavy.files.wordpress.com/2021/05/img_2018.jpeg?w=640" src="https://rockymountainnavy.files.wordpress.com/2021/05/img_2018.jpeg?w=640" alt="" class="wp-image-23465" srcset="https://rockymountainnavy.files.wordpress.com/2021/05/img_2018.jpeg 640w, https://rockymountainnavy.files.wordpress.com/2021/05/img_2018.jpeg?w=150 150w, https://rockymountainnavy.files.wordpress.com/2021/05/img_2018.jpeg?w=300 300w" sizes="(max-width: 640px) 100vw, 640px" /></a><figcaption>Scenario Set Up Cards</figcaption></figure></div>



<h3>What&#8217;s Your Marshall Plan?</h3>



<p>On the surface, playing a turn in <strong>2 Minutes to Midnight </strong>is very easy. Assemble the proper deck of cards for that turn and start flipping ‘em over to resolve actions. Each card has an event or allows for actions that usually will result in placement or removal of influence in various countries around the globe. One can also foment and resolve coups, create a crisis, and fight small wars—or even major ones.</p>



<p><strong>2 Minutes to Midnight </strong>also features a robust technology tree. Developing your superpower economy and maintaining (or gaining) strategic advantage is just as important as what countries you control.</p>



<div data-carousel-extra='{"blog_id":841807,"permalink":"https:\/\/rockymountainnavy.com\/2021\/06\/09\/two-minutes-seems-like-almost-50-years-first-impressions-of-2-minutes-to-midnight-coming-soon-to-kickstarter-from-plague-island-games-wargame-boardgame-stuarttonge\/"}' class="wp-block-image"><figure class="aligncenter size-large"><a href="https://rockymountainnavy.files.wordpress.com/2021/05/img_2022.jpeg"><img data-attachment-id="23468" data-permalink="https://rockymountainnavy.com/img_2022/" data-orig-file="https://rockymountainnavy.files.wordpress.com/2021/05/img_2022.jpeg" data-orig-size="640,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1621582806&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.2&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_2022" data-image-description="" data-medium-file="https://rockymountainnavy.files.wordpress.com/2021/05/img_2022.jpeg?w=300" data-large-file="https://rockymountainnavy.files.wordpress.com/2021/05/img_2022.jpeg?w=640" src="https://rockymountainnavy.files.wordpress.com/2021/05/img_2022.jpeg?w=640" alt="" class="wp-image-23468" srcset="https://rockymountainnavy.files.wordpress.com/2021/05/img_2022.jpeg 640w, https://rockymountainnavy.files.wordpress.com/2021/05/img_2022.jpeg?w=150 150w, https://rockymountainnavy.files.wordpress.com/2021/05/img_2022.jpeg?w=300 300w" sizes="(max-width: 640px) 100vw, 640px" /></a><figcaption>Technology and Balance</figcaption></figure></div>



<p>Your goal in <strong>2 Minutes to Midnight </strong>it to control other countries. If you have influence, the country is the right government type, and is not in a civil war you move along the Victory Progress Track. If your marker arrives at the end of the track, you gain a Star (for the USA) or a Hammer &amp; Sickle (for the Soviets). It’s also possible to lose a star/hammer &amp; sickle by losing influence over countries. Whoever has the most stars or hammer &amp; sickles at the end of the game wins, though there is a sudden death condition which triggers if one side is three or more ahead of the other at the end of turn 4 or any turn thereafter.</p>



<p>Don’t be fooled; the relatively simple rules of <strong>2 Minutes to Midnight </strong>open up many complex player decisions. These decisions are driven by the cards. Here is where the inevitable comparison to <strong>Twilight Struggle </strong>begins. Rest assured though, <strong>2 Minutes to Midnight </strong>is NOT a reskinned <strong>Twilight Struggle</strong> because the cards, though delivering similar game effects, here act as powerful narrative builders.</p>



<h3>It’s in the Cards &#8211; Mechanics to Theme</h3>



<p>If you are a player of many card driven games (CDG) you probably are well versed in the “Ops-Event” card format. Usually speaking, on any given card players have the choice of executing the event (which often results in the card being discarded from gameplay) or play it for “Ops”&nbsp; points—some sort of action. The cards in <strong>2 Minutes to Midnight </strong>in many ways play out the same as many standard CDGs, but with a nice mechanical twist that is also the heart of thematic play.&nbsp;</p>



<p>At the start of each turn in <strong>2 Minutes to Midnight</strong>, players construct a unique deck which is a combination of historical events associated with that 5-year period and a set of “standard” cards. On Turn 1 this makes a deck of 14 historical events added to the 16 standard cards. Historical event cards are usually resolved but they can cycle into the next turn under certain conditions (more on that later). These are the “event” cards of the common CDG design. On the other hand, standard cards are used to trigger actions and will “cycle” into the next turns deck. This mix of by-turn “event” cards and constantly cycling “standard” cards delivers the same Event-Ops Points decisions as your standard CDG.</p>



<div data-carousel-extra='{"blog_id":841807,"permalink":"https:\/\/rockymountainnavy.com\/2021\/06\/09\/two-minutes-seems-like-almost-50-years-first-impressions-of-2-minutes-to-midnight-coming-soon-to-kickstarter-from-plague-island-games-wargame-boardgame-stuarttonge\/"}' class="wp-block-image"><figure class="aligncenter size-large"><a href="https://rockymountainnavy.files.wordpress.com/2021/05/pic6163856.jpg"><img data-attachment-id="23472" data-permalink="https://rockymountainnavy.com/2021/06/09/two-minutes-seems-like-almost-50-years-first-impressions-of-2-minutes-to-midnight-coming-soon-to-kickstarter-from-plague-island-games-wargame-boardgame-stuarttonge/pic6163856/" data-orig-file="https://rockymountainnavy.files.wordpress.com/2021/05/pic6163856.jpg" data-orig-size="793,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="pic6163856" data-image-description="" data-medium-file="https://rockymountainnavy.files.wordpress.com/2021/05/pic6163856.jpg?w=300" data-large-file="https://rockymountainnavy.files.wordpress.com/2021/05/pic6163856.jpg?w=656" src="https://rockymountainnavy.files.wordpress.com/2021/05/pic6163856.jpg?w=793" alt="" class="wp-image-23472" srcset="https://rockymountainnavy.files.wordpress.com/2021/05/pic6163856.jpg 793w, https://rockymountainnavy.files.wordpress.com/2021/05/pic6163856.jpg?w=150 150w, https://rockymountainnavy.files.wordpress.com/2021/05/pic6163856.jpg?w=300 300w, https://rockymountainnavy.files.wordpress.com/2021/05/pic6163856.jpg?w=768 768w" sizes="(max-width: 793px) 100vw, 793px" /></a><figcaption>Cards (Courtesy Plague Island Games)</figcaption></figure></div>



<p>“OK,” you say. “So in <strong>2</strong><em> </em><strong>Minutes to Midnight </strong>the designer split the standard CDG one-card design format into two separate cards. All that does is drive up the price of the game because of more cards. Big deal!” Yes, it is a big deal because by splitting the cards Mr. Tonge was able to dig deep into the <strong><em>theme </em></strong>of the Cold War and deliver us a retelling of history that is at once familiar, but also unpredictable.</p>



<p>Those unique event cards in every turn of <strong>2 Minutes to Midnight </strong>are the thematic heart of the game. The cards take you through major events of the Cold War in 5-year increments. But watch out; you might think you know what will happen, but our past may not, literally, be “in the cards” as you play. You might think you know what historical event is coming, but the deck is shuffled so events happen sometime during the turn but almost certainly not in historical order. Furthermore, each event does not automatically resolve like it did in our timeline. The Bay of Pigs? There’s a chance it doesn’t happen, as well as a chance the US goes “all in” unlike the historical result. The event may even be delayed, cycled into next turn’s deck. The Soviet crackdown on Solidarity didn’t have to happen in 1980….</p>



<h3>It Takes DIME to Deal With All That Unrest</h3>



<p>In a not-so-subtle way, <strong>2 Minutes to Midnight </strong>is a supercharged DIME game. DIME is an acronym for Diplomatic-Intelligence-Military-Economic and used to describe the levers of power available to nation-states.&nbsp;</p>



<p>When a card is flipped in <strong>2 Minutes to Midnight</strong>, players will try to place influence. Sometimes that influence is <em>diplomatic</em> and other times it is <em>economic</em> (investments). Spies are powerful <em>intelligence </em>tools that can suppress unrest or steal (or protect) technology or interfere with trade. Technology, like your military, is important as it becomes die roll modifiers leading to success—or failure. You might need to resort to your <em>military </em>to resolve aggressions or even occupy a country. Placement of influence can also trigger other events, from unrest causing coups to civil war.</p>



<p>During my early plays of <strong>2 Minutes to Midnight </strong>I focused on placing influence as I tried to out-DIME my opponent. As the turns progressed I came to be annoyed by the constant unrest and coups and uprisings that I had to keep swatting down. There were times when there was even unrest in my homeland that hindered my choice of actions. Gradually, it dawned on me that the constant unrest is a feature and not a bug of the game design. While the cards and actions in <strong>2 Minuted to Midnight </strong>are your DIME toolkit, there is another power in play &#8211; unrest.</p>



<p>The way I see it, part of the gameplay narrative of <strong>2 Minutes to Midnight </strong>is the a reminder that the Cold War, while commonly seen as a bi-polar conflict (like 2 players in a boardgame) was actually composed of many smaller conflicts that included not just other nations, but other people. The constant unrest in <strong>2 Minutes to Midnight</strong> is as though the “third world” (player?) or opposition political party at home is constantly reminding the superpowers (or you as the “party in power”) that they too have needs and concerns that you must respect (or at least deal with) if you want them to be in your sphere of influence and not actively oppose you.&nbsp;</p>



<p>As much as I personally am a wargamer and never am one to pass an opportunity for a good battle, in <strong>2 Minutes to Midnight </strong>I found that unrest was my best friend for influence. If a country was already friendly I had to use all the DIME tools I could to keep the unrest down. Conversely, I could use unrest to disrupt my opponent. It’s subtle, but the tension between influence and unrest is what makes so many decisions during play generate a narrative that has real meaning and importance.</p>



<h3>It’s the End of the World As We Know It</h3>



<p>One thing I remember from my plays of <strong>Supremacy </strong>were all the little mushroom clouds placed around the world as nuclear armageddon unfolded in front of you. If you are looking for a game of superpower nuclear armageddon then <strong>2 Minutes to Midnight </strong>lives up to it’s name—close but not quite. Stuart points out that, “There is no strategic nuclear exchange modeled in the game — it would be quite unlikely that anyone involved in such a thing would consider themselves a ‘winner’, so I made an early design decision that would not happen.” Which is fine. I don’t want a game of the end of the world, but enjoy the tension of being “that close.”</p>



<h3>Cold War, Burning Memories</h3>



<p>Playing <strong>2 Minutes to Midnight </strong>for me is a bit of a nostalgia trip. When an event occurs, I see in my mind the news reports or talking with my friends about it. In some cases I feel the hairs on the back of my neck rise and tingle as I relive the fear of what could have been. For myself, playing <strong>2 Minutes to Midnight </strong>is my chance to “do it right” and try to win while avoiding the ultimate game ending event.</p>



<p>When playing <strong>2 Minutes to Midnight </strong>with a group of non-Cold Warriors, you will likely all find yourself starting to follow the story, paying particular attention to placing influence for causing (or defending) unrest. The narrative of play that develops is very enlightening. My boys said they couldn’t understand how America could possibly drop into unrest until we started talking about the Vietnam War at home and the Oil Shock of the 1970’s. These conversations caused them to look at many of the events in a new light. They started to realize that all-too-often what happens “over there” really does have an impact “back here.” They also started looking closer at the Soviet system and how it seemed rigged for failure and the huge efforts it took, sometime demanding humbleness on the world stage, for it to have any chance of thriving. <strong>2 Minutes to Midnight </strong>also exposes the easy way of the military option, or literally “Peace Through Superior Firepower.” It’s easy to go for the military option and forget that you could invest in a bit more DIME.</p>



<h3>Making the Cold War Tangible</h3>



<p>One final comment on the components of <strong>2 Minutes to Midnight</strong>. Although I had the privilege of playing a preview copy and I know all the components are not final, I really like how Stuart has creatively used different bits to help you understand, at a glance, what is going on on the board. From traditional cubes to cardboard chits to translucent bingo chips, all the components physically on the board are easy to understand, tell apart, and more importantly help tell YOU what is happening. I will mention that the preview box was literally, and I mean <em>literally</em>, bursting at the seams as it was not deep enough for all the components once separated and bagged.<sup>1</sup> Not only does <strong>2 Minutes to Midnight </strong>generate a compelling narrative, in play it also looks compelling on the table. By the way, you will need the dining room table for this game; fully laid out <strong>2 Minutes to Midnight </strong>was hanging over the edges of my usual 3’x5’ gaming table. This is game not only with a big theme, but with big physical demands.</p>



<div data-carousel-extra='{"blog_id":841807,"permalink":"https:\/\/rockymountainnavy.com\/2021\/06\/09\/two-minutes-seems-like-almost-50-years-first-impressions-of-2-minutes-to-midnight-coming-soon-to-kickstarter-from-plague-island-games-wargame-boardgame-stuarttonge\/"}' class="wp-block-image"><figure class="aligncenter size-large"><a href="https://rockymountainnavy.files.wordpress.com/2021/05/img_2023.jpeg"><img data-attachment-id="23469" data-permalink="https://rockymountainnavy.com/img_2023/" data-orig-file="https://rockymountainnavy.files.wordpress.com/2021/05/img_2023.jpeg" data-orig-size="640,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1621582841&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.2&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.015873015873016&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_2023" data-image-description="" data-medium-file="https://rockymountainnavy.files.wordpress.com/2021/05/img_2023.jpeg?w=300" data-large-file="https://rockymountainnavy.files.wordpress.com/2021/05/img_2023.jpeg?w=640" src="https://rockymountainnavy.files.wordpress.com/2021/05/img_2023.jpeg?w=640" alt="" class="wp-image-23469" srcset="https://rockymountainnavy.files.wordpress.com/2021/05/img_2023.jpeg 640w, https://rockymountainnavy.files.wordpress.com/2021/05/img_2023.jpeg?w=150 150w, https://rockymountainnavy.files.wordpress.com/2021/05/img_2023.jpeg?w=300 300w" sizes="(max-width: 640px) 100vw, 640px" /></a><figcaption>A Thermonuclear-sized Game</figcaption></figure></div>



<h3>…Then the Wall Fell&#8230;Maybe</h3>



<p>The Cold War was fought out over a relatively long time—nearly 50 years. Getting to the end of a game of <strong>2 Minutes to Midnight </strong>is simultaneously exhausting (so much has happened) yet very fulfilling. The best satisfaction comes from achieving a peaceful world. Even if that does not happen and one side has collapsed in unrest, or lives crushed under a jack-heeled boot, the story you create with the cards in<strong> 2 Minutes to Midnight</strong> makes the entire Cold War come alive on your table. Which is exactly why <strong>2 Minutes to Midnight</strong> deserves to be a gaming collection—it  both teaches and tells the story of the Cold War in a highly interactive manner and shows that what happened maybe was destined to happen&#8230;or maybe it was just luck (or misfortune) that things turned out the way they did.</p>



<p><a href="https://www.kickstarter.com/projects/plagueislandgames/2-minutes-to-midnight" target="_blank" rel="noreferrer noopener">The Kickstarter campaign for <strong>2 Minutes to Midnight </strong>opens June 14. </a>So please show Stuart some love and check out the campaign and support it if you can.</p>



<hr class="wp-block-separator" />



<p><sup>1</sup> Stuart assures me this is a pre-production issue and the final version will have a box of sufficient depth!</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-23436" class="share-twitter sd-button share-icon" href="https://rockymountainnavy.com/2021/06/09/two-minutes-seems-like-almost-50-years-first-impressions-of-2-minutes-to-midnight-coming-soon-to-kickstarter-from-plague-island-games-wargame-boardgame-stuarttonge/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-23436" class="share-facebook sd-button share-icon" href="https://rockymountainnavy.com/2021/06/09/two-minutes-seems-like-almost-50-years-first-impressions-of-2-minutes-to-midnight-coming-soon-to-kickstarter-from-plague-island-games-wargame-boardgame-stuarttonge/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-841807-23436-60c1b7ec08f3b' data-src='//widgets.wp.com/likes/index.html?ver=20210413#blog_id=841807&amp;post_id=23436&amp;origin=rockymountainnavy.wordpress.com&amp;obj_id=841807-23436-60c1b7ec08f3b&amp;domain=rockymountainnavy.com' data-name='like-post-frame-841807-23436-60c1b7ec08f3b'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>			</div><!-- .entry-content -->

	<footer class="entry-footer">
				<span class="cat-links">
			Posted in <a href="https://rockymountainnavy.com/category/boardgames/" rel="category tag">Boardgames</a>, <a href="https://rockymountainnavy.com/category/reviews/" rel="category tag">Reviews</a>, <a href="https://rockymountainnavy.com/category/wargames/" rel="category tag">Wargames</a>		</span>
					</footer><!-- .entry-footer -->

		<div class="entry-author author-avatar-show">
				<div class="author-avatar">
			<img alt='' src='https://2.gravatar.com/avatar/e3e13d26284f9dc4247a1d84a0c36030?s=60&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D60' class='avatar avatar-60' height='60' width='60' />		</div><!-- .author-avatar -->
		
		<div class="author-heading">
			<h2 class="author-title">Published by <span class="author-name">RockyMountainNavy</span></h2>
		</div><!-- .author-heading -->

		<p class="author-bio">
			Wargame Grognard, Boardgamer, and Sci-Fi RPG playing since 1979.			<a class="author-link" href="https://rockymountainnavy.com/author/rockymountainnavy/" rel="author">
				View all posts by RockyMountainNavy			</a>
		</p><!-- .author-bio -->
	</div><!-- .entry-auhtor -->
</article><!-- #post-## -->

			
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://rockymountainnavy.com/2021/06/06/sunday-summary-loud-but-no-rhythm-no-fault-of-gmtgames-dietzfoudation-compassgamesllc/" rel="prev"><span class="meta-nav">&lsaquo; Previous</span>Sunday Summary &#8211; Loud But No Rhythm (no fault of @gmtgames @DietzFoudation @compassgamesllc)</a></div></div>
	</nav>
			
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/06/09/two-minutes-seems-like-almost-50-years-first-impressions-of-2-minutes-to-midnight-coming-soon-to-kickstarter-from-plague-island-games-wargame-boardgame-stuarttonge/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://rockymountainnavy.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="8b3734abbc" /><input type="hidden" name="_wp_http_referer" value="/2021/06/09/two-minutes-seems-like-almost-50-years-first-impressions-of-2-minutes-to-midnight-coming-soon-to-kickstarter-from-plague-island-games-wargame-boardgame-stuarttonge/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name</label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	if ( typeof window.jQuery === 'function' ) {
		// Use jQuery's `ready` if available.
		// This solves some scheduling issues between this script and the main highlander script.
		jQuery( document ).ready( highlander_expando_javascript );
	} else {
		// If not available, add a vanilla event listener.
		document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
	}
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit wp-block-button"><input name="submit" type="submit" id="comment-submit" class="submit wp-block-button__link" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='23436' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1736254186" /></p>
<input type="hidden" name="genseq" value="1623308268" />
<input type="hidden" id="ak_js" name="ak_js" value="146"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->

	<div id="secondary" class="widget-area" role="complementary">
		<aside id="twitter_timeline-6" class="widget widget_twitter_timeline"><h1 class="widget-title">Follow me on Twitter</h1><a class="twitter-timeline" data-width="220" data-height="986" data-theme="light" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@Mountain_Navy" href="https://twitter.com/@Mountain_Navy">My Tweets</a></aside><aside id="search-6" class="widget widget_search"><h1 class="widget-title">Search</h1><form role="search" method="get" class="search-form" action="https://rockymountainnavy.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="archives-8" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<label class="screen-reader-text" for="archives-dropdown-8">Archives</label>
		<select id="archives-dropdown-8" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://rockymountainnavy.com/2021/06/'> June 2021 &nbsp;(4)</option>
	<option value='https://rockymountainnavy.com/2021/05/'> May 2021 &nbsp;(14)</option>
	<option value='https://rockymountainnavy.com/2021/04/'> April 2021 &nbsp;(19)</option>
	<option value='https://rockymountainnavy.com/2021/03/'> March 2021 &nbsp;(19)</option>
	<option value='https://rockymountainnavy.com/2021/02/'> February 2021 &nbsp;(22)</option>
	<option value='https://rockymountainnavy.com/2021/01/'> January 2021 &nbsp;(23)</option>
	<option value='https://rockymountainnavy.com/2020/12/'> December 2020 &nbsp;(14)</option>
	<option value='https://rockymountainnavy.com/2020/11/'> November 2020 &nbsp;(18)</option>
	<option value='https://rockymountainnavy.com/2020/10/'> October 2020 &nbsp;(13)</option>
	<option value='https://rockymountainnavy.com/2020/09/'> September 2020 &nbsp;(17)</option>
	<option value='https://rockymountainnavy.com/2020/08/'> August 2020 &nbsp;(12)</option>
	<option value='https://rockymountainnavy.com/2020/07/'> July 2020 &nbsp;(8)</option>
	<option value='https://rockymountainnavy.com/2020/06/'> June 2020 &nbsp;(7)</option>
	<option value='https://rockymountainnavy.com/2020/05/'> May 2020 &nbsp;(13)</option>
	<option value='https://rockymountainnavy.com/2020/04/'> April 2020 &nbsp;(16)</option>
	<option value='https://rockymountainnavy.com/2020/03/'> March 2020 &nbsp;(7)</option>
	<option value='https://rockymountainnavy.com/2020/02/'> February 2020 &nbsp;(12)</option>
	<option value='https://rockymountainnavy.com/2020/01/'> January 2020 &nbsp;(19)</option>
	<option value='https://rockymountainnavy.com/2019/12/'> December 2019 &nbsp;(5)</option>
	<option value='https://rockymountainnavy.com/2019/11/'> November 2019 &nbsp;(5)</option>
	<option value='https://rockymountainnavy.com/2019/10/'> October 2019 &nbsp;(5)</option>
	<option value='https://rockymountainnavy.com/2019/09/'> September 2019 &nbsp;(11)</option>
	<option value='https://rockymountainnavy.com/2019/08/'> August 2019 &nbsp;(9)</option>
	<option value='https://rockymountainnavy.com/2019/07/'> July 2019 &nbsp;(14)</option>
	<option value='https://rockymountainnavy.com/2019/06/'> June 2019 &nbsp;(13)</option>
	<option value='https://rockymountainnavy.com/2019/05/'> May 2019 &nbsp;(20)</option>
	<option value='https://rockymountainnavy.com/2019/04/'> April 2019 &nbsp;(9)</option>
	<option value='https://rockymountainnavy.com/2019/03/'> March 2019 &nbsp;(19)</option>
	<option value='https://rockymountainnavy.com/2019/02/'> February 2019 &nbsp;(22)</option>
	<option value='https://rockymountainnavy.com/2019/01/'> January 2019 &nbsp;(33)</option>
	<option value='https://rockymountainnavy.com/2018/12/'> December 2018 &nbsp;(25)</option>
	<option value='https://rockymountainnavy.com/2018/11/'> November 2018 &nbsp;(10)</option>
	<option value='https://rockymountainnavy.com/2018/10/'> October 2018 &nbsp;(14)</option>
	<option value='https://rockymountainnavy.com/2018/09/'> September 2018 &nbsp;(11)</option>
	<option value='https://rockymountainnavy.com/2018/08/'> August 2018 &nbsp;(13)</option>
	<option value='https://rockymountainnavy.com/2018/07/'> July 2018 &nbsp;(17)</option>
	<option value='https://rockymountainnavy.com/2018/06/'> June 2018 &nbsp;(9)</option>
	<option value='https://rockymountainnavy.com/2018/05/'> May 2018 &nbsp;(9)</option>
	<option value='https://rockymountainnavy.com/2018/04/'> April 2018 &nbsp;(13)</option>
	<option value='https://rockymountainnavy.com/2018/03/'> March 2018 &nbsp;(17)</option>
	<option value='https://rockymountainnavy.com/2018/02/'> February 2018 &nbsp;(15)</option>
	<option value='https://rockymountainnavy.com/2018/01/'> January 2018 &nbsp;(10)</option>
	<option value='https://rockymountainnavy.com/2017/12/'> December 2017 &nbsp;(11)</option>
	<option value='https://rockymountainnavy.com/2017/11/'> November 2017 &nbsp;(13)</option>
	<option value='https://rockymountainnavy.com/2017/10/'> October 2017 &nbsp;(14)</option>
	<option value='https://rockymountainnavy.com/2017/09/'> September 2017 &nbsp;(6)</option>
	<option value='https://rockymountainnavy.com/2017/08/'> August 2017 &nbsp;(28)</option>
	<option value='https://rockymountainnavy.com/2017/07/'> July 2017 &nbsp;(7)</option>
	<option value='https://rockymountainnavy.com/2017/06/'> June 2017 &nbsp;(3)</option>
	<option value='https://rockymountainnavy.com/2017/05/'> May 2017 &nbsp;(9)</option>
	<option value='https://rockymountainnavy.com/2017/04/'> April 2017 &nbsp;(7)</option>
	<option value='https://rockymountainnavy.com/2017/03/'> March 2017 &nbsp;(10)</option>
	<option value='https://rockymountainnavy.com/2017/02/'> February 2017 &nbsp;(11)</option>
	<option value='https://rockymountainnavy.com/2017/01/'> January 2017 &nbsp;(16)</option>
	<option value='https://rockymountainnavy.com/2016/12/'> December 2016 &nbsp;(7)</option>
	<option value='https://rockymountainnavy.com/2016/11/'> November 2016 &nbsp;(7)</option>
	<option value='https://rockymountainnavy.com/2016/10/'> October 2016 &nbsp;(13)</option>
	<option value='https://rockymountainnavy.com/2016/09/'> September 2016 &nbsp;(8)</option>
	<option value='https://rockymountainnavy.com/2016/08/'> August 2016 &nbsp;(2)</option>
	<option value='https://rockymountainnavy.com/2016/05/'> May 2016 &nbsp;(3)</option>
	<option value='https://rockymountainnavy.com/2016/02/'> February 2016 &nbsp;(1)</option>
	<option value='https://rockymountainnavy.com/2016/01/'> January 2016 &nbsp;(7)</option>
	<option value='https://rockymountainnavy.com/2015/11/'> November 2015 &nbsp;(2)</option>
	<option value='https://rockymountainnavy.com/2015/10/'> October 2015 &nbsp;(6)</option>
	<option value='https://rockymountainnavy.com/2015/09/'> September 2015 &nbsp;(1)</option>
	<option value='https://rockymountainnavy.com/2015/08/'> August 2015 &nbsp;(4)</option>
	<option value='https://rockymountainnavy.com/2015/07/'> July 2015 &nbsp;(1)</option>
	<option value='https://rockymountainnavy.com/2015/06/'> June 2015 &nbsp;(10)</option>
	<option value='https://rockymountainnavy.com/2015/05/'> May 2015 &nbsp;(1)</option>
	<option value='https://rockymountainnavy.com/2015/02/'> February 2015 &nbsp;(1)</option>
	<option value='https://rockymountainnavy.com/2015/01/'> January 2015 &nbsp;(1)</option>
	<option value='https://rockymountainnavy.com/2014/09/'> September 2014 &nbsp;(1)</option>
	<option value='https://rockymountainnavy.com/2014/06/'> June 2014 &nbsp;(1)</option>
	<option value='https://rockymountainnavy.com/2014/04/'> April 2014 &nbsp;(4)</option>
	<option value='https://rockymountainnavy.com/2014/03/'> March 2014 &nbsp;(2)</option>
	<option value='https://rockymountainnavy.com/2014/02/'> February 2014 &nbsp;(1)</option>
	<option value='https://rockymountainnavy.com/2014/01/'> January 2014 &nbsp;(3)</option>
	<option value='https://rockymountainnavy.com/2013/12/'> December 2013 &nbsp;(1)</option>
	<option value='https://rockymountainnavy.com/2013/11/'> November 2013 &nbsp;(1)</option>
	<option value='https://rockymountainnavy.com/2013/09/'> September 2013 &nbsp;(1)</option>
	<option value='https://rockymountainnavy.com/2013/08/'> August 2013 &nbsp;(4)</option>
	<option value='https://rockymountainnavy.com/2013/04/'> April 2013 &nbsp;(2)</option>
	<option value='https://rockymountainnavy.com/2013/03/'> March 2013 &nbsp;(10)</option>
	<option value='https://rockymountainnavy.com/2013/02/'> February 2013 &nbsp;(10)</option>
	<option value='https://rockymountainnavy.com/2013/01/'> January 2013 &nbsp;(7)</option>
	<option value='https://rockymountainnavy.com/2012/12/'> December 2012 &nbsp;(2)</option>
	<option value='https://rockymountainnavy.com/2012/11/'> November 2012 &nbsp;(3)</option>
	<option value='https://rockymountainnavy.com/2012/10/'> October 2012 &nbsp;(10)</option>
	<option value='https://rockymountainnavy.com/2012/09/'> September 2012 &nbsp;(2)</option>
	<option value='https://rockymountainnavy.com/2012/08/'> August 2012 &nbsp;(4)</option>
	<option value='https://rockymountainnavy.com/2012/06/'> June 2012 &nbsp;(4)</option>
	<option value='https://rockymountainnavy.com/2012/05/'> May 2012 &nbsp;(2)</option>
	<option value='https://rockymountainnavy.com/2012/04/'> April 2012 &nbsp;(9)</option>
	<option value='https://rockymountainnavy.com/2012/03/'> March 2012 &nbsp;(5)</option>
	<option value='https://rockymountainnavy.com/2012/02/'> February 2012 &nbsp;(8)</option>
	<option value='https://rockymountainnavy.com/2012/01/'> January 2012 &nbsp;(9)</option>
	<option value='https://rockymountainnavy.com/2011/12/'> December 2011 &nbsp;(1)</option>
	<option value='https://rockymountainnavy.com/2011/11/'> November 2011 &nbsp;(2)</option>
	<option value='https://rockymountainnavy.com/2011/10/'> October 2011 &nbsp;(1)</option>
	<option value='https://rockymountainnavy.com/2011/09/'> September 2011 &nbsp;(8)</option>
	<option value='https://rockymountainnavy.com/2011/08/'> August 2011 &nbsp;(12)</option>
	<option value='https://rockymountainnavy.com/2011/06/'> June 2011 &nbsp;(5)</option>
	<option value='https://rockymountainnavy.com/2011/05/'> May 2011 &nbsp;(5)</option>
	<option value='https://rockymountainnavy.com/2011/04/'> April 2011 &nbsp;(2)</option>
	<option value='https://rockymountainnavy.com/2011/03/'> March 2011 &nbsp;(1)</option>
	<option value='https://rockymountainnavy.com/2011/02/'> February 2011 &nbsp;(1)</option>
	<option value='https://rockymountainnavy.com/2011/01/'> January 2011 &nbsp;(14)</option>
	<option value='https://rockymountainnavy.com/2010/12/'> December 2010 &nbsp;(10)</option>
	<option value='https://rockymountainnavy.com/2010/11/'> November 2010 &nbsp;(13)</option>
	<option value='https://rockymountainnavy.com/2010/10/'> October 2010 &nbsp;(15)</option>
	<option value='https://rockymountainnavy.com/2010/09/'> September 2010 &nbsp;(19)</option>
	<option value='https://rockymountainnavy.com/2010/08/'> August 2010 &nbsp;(2)</option>
	<option value='https://rockymountainnavy.com/2010/04/'> April 2010 &nbsp;(1)</option>
	<option value='https://rockymountainnavy.com/2010/03/'> March 2010 &nbsp;(1)</option>
	<option value='https://rockymountainnavy.com/2010/02/'> February 2010 &nbsp;(4)</option>
	<option value='https://rockymountainnavy.com/2010/01/'> January 2010 &nbsp;(5)</option>
	<option value='https://rockymountainnavy.com/2009/12/'> December 2009 &nbsp;(2)</option>
	<option value='https://rockymountainnavy.com/2009/11/'> November 2009 &nbsp;(5)</option>
	<option value='https://rockymountainnavy.com/2009/10/'> October 2009 &nbsp;(3)</option>
	<option value='https://rockymountainnavy.com/2009/09/'> September 2009 &nbsp;(1)</option>
	<option value='https://rockymountainnavy.com/2009/06/'> June 2009 &nbsp;(1)</option>
	<option value='https://rockymountainnavy.com/2009/05/'> May 2009 &nbsp;(4)</option>
	<option value='https://rockymountainnavy.com/2009/04/'> April 2009 &nbsp;(13)</option>
	<option value='https://rockymountainnavy.com/2009/03/'> March 2009 &nbsp;(6)</option>
	<option value='https://rockymountainnavy.com/2009/02/'> February 2009 &nbsp;(12)</option>
	<option value='https://rockymountainnavy.com/2009/01/'> January 2009 &nbsp;(9)</option>
	<option value='https://rockymountainnavy.com/2008/12/'> December 2008 &nbsp;(5)</option>
	<option value='https://rockymountainnavy.com/2008/11/'> November 2008 &nbsp;(5)</option>
	<option value='https://rockymountainnavy.com/2008/10/'> October 2008 &nbsp;(15)</option>
	<option value='https://rockymountainnavy.com/2008/09/'> September 2008 &nbsp;(16)</option>
	<option value='https://rockymountainnavy.com/2008/08/'> August 2008 &nbsp;(1)</option>
	<option value='https://rockymountainnavy.com/2008/07/'> July 2008 &nbsp;(3)</option>
	<option value='https://rockymountainnavy.com/2008/06/'> June 2008 &nbsp;(5)</option>
	<option value='https://rockymountainnavy.com/2008/05/'> May 2008 &nbsp;(6)</option>
	<option value='https://rockymountainnavy.com/2008/04/'> April 2008 &nbsp;(5)</option>
	<option value='https://rockymountainnavy.com/2007/12/'> December 2007 &nbsp;(1)</option>
	<option value='https://rockymountainnavy.com/2007/09/'> September 2007 &nbsp;(2)</option>
	<option value='https://rockymountainnavy.com/2007/08/'> August 2007 &nbsp;(1)</option>
	<option value='https://rockymountainnavy.com/2007/05/'> May 2007 &nbsp;(1)</option>
	<option value='https://rockymountainnavy.com/2007/04/'> April 2007 &nbsp;(8)</option>
	<option value='https://rockymountainnavy.com/2007/03/'> March 2007 &nbsp;(9)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-8" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</aside>
		<aside id="recent-posts-6" class="widget widget_recent_entries">
		<h1 class="widget-title">Recent Blogging</h1>
		<ul>
											<li>
					<a href="https://rockymountainnavy.com/2021/06/09/two-minutes-seems-like-almost-50-years-first-impressions-of-2-minutes-to-midnight-coming-soon-to-kickstarter-from-plague-island-games-wargame-boardgame-stuarttonge/" aria-current="page">Two Minutes Seems Like Almost 50 Years &#8211; First Impressions of 2 Minutes to Midnight &#8211; Coming soon to @Kickstarter from Plague Island Games #wargame #boardgame&nbsp;@stuarttonge</a>
											<span class="post-date">June 9, 2021</span>
									</li>
											<li>
					<a href="https://rockymountainnavy.com/2021/06/06/sunday-summary-loud-but-no-rhythm-no-fault-of-gmtgames-dietzfoudation-compassgamesllc/">Sunday Summary &#8211; Loud But No Rhythm (no fault of @gmtgames @DietzFoudation @compassgamesllc)</a>
											<span class="post-date">June 6, 2021</span>
									</li>
											<li>
					<a href="https://rockymountainnavy.com/2021/06/04/the-towering-spirit-of-tiny-epic-samurai-defenders-funforge-gamelyn_games/">Family #Boardgame Friday &#8211; The towering Spirit of Tiny Epic Samurai Defenders working together (@Funforge @Gamelyn_Games #cardgame&nbsp;#cooperative)</a>
											<span class="post-date">June 4, 2021</span>
									</li>
											<li>
					<a href="https://rockymountainnavy.com/2021/06/02/rocky-reads-for-wargame-finding-the-most-secret-and-confidential-in-a-sea-of-glory-usnibooks-gmtgames/">Rocky Reads for #Wargame &#8211; Finding the Most Secret and Confidential in a Sea of Glory (@USNIBooks&nbsp;@gmtgames)</a>
											<span class="post-date">June 2, 2021</span>
									</li>
											<li>
					<a href="https://rockymountainnavy.com/2021/05/30/sunday-summary-howd-it-get-to-be-so-busy/">Sunday Summary &#8211; How&#8217;d it get to be so busy? #wargame #boardgame @gmtgames @compassgamesllc @stuarttonge @Zmangames_ @Gamelyn_Games&nbsp;@Funforge</a>
											<span class="post-date">May 30, 2021</span>
									</li>
					</ul>

		</aside>	</div><!-- #secondary -->

	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
					<div class="footer-widgets clear">
									<div class="widget-area">
						<aside id="wp_tag_cloud-5" class="widget wp_widget_tag_cloud"><h1 class="widget-title">Tags</h1><div style="overflow:hidden"><a href="https://rockymountainnavy.com/tag/rpgaday/" class="tag-cloud-link tag-link-247671160 tag-link-position-1" style="font-size: 11.571428571429pt;" aria-label="#RPGaDay (24 items)">#RPGaDay</a>
<a href="https://rockymountainnavy.com/tag/878-vikings/" class="tag-cloud-link tag-link-590129531 tag-link-position-2" style="font-size: 8.4285714285714pt;" aria-label="878 Vikings (14 items)">878 Vikings</a>
<a href="https://rockymountainnavy.com/tag/1775-rebellion/" class="tag-cloud-link tag-link-167628603 tag-link-position-3" style="font-size: 11pt;" aria-label="1775 Rebellion (22 items)">1775 Rebellion</a>
<a href="https://rockymountainnavy.com/tag/2019/" class="tag-cloud-link tag-link-3301499 tag-link-position-4" style="font-size: 14.142857142857pt;" aria-label="2019 (37 items)">2019</a>
<a href="https://rockymountainnavy.com/tag/academy-games/" class="tag-cloud-link tag-link-22090829 tag-link-position-5" style="font-size: 17.428571428571pt;" aria-label="Academy Games (63 items)">Academy Games</a>
<a href="https://rockymountainnavy.com/tag/admiralty-trilogy/" class="tag-cloud-link tag-link-63670584 tag-link-position-6" style="font-size: 9.8571428571429pt;" aria-label="Admiralty Trilogy (18 items)">Admiralty Trilogy</a>
<a href="https://rockymountainnavy.com/tag/american-revolution/" class="tag-cloud-link tag-link-54818 tag-link-position-7" style="font-size: 8.4285714285714pt;" aria-label="American Revolution (14 items)">American Revolution</a>
<a href="https://rockymountainnavy.com/tag/armchair-dragoons/" class="tag-cloud-link tag-link-698403759 tag-link-position-8" style="font-size: 9.1428571428571pt;" aria-label="Armchair Dragoons (16 items)">Armchair Dragoons</a>
<a href="https://rockymountainnavy.com/tag/avalon-hill/" class="tag-cloud-link tag-link-949758 tag-link-position-9" style="font-size: 10.714285714286pt;" aria-label="Avalon Hill (21 items)">Avalon Hill</a>
<a href="https://rockymountainnavy.com/tag/battlestar-galactica/" class="tag-cloud-link tag-link-2240 tag-link-position-10" style="font-size: 12pt;" aria-label="Battlestar Galactica (26 items)">Battlestar Galactica</a>
<a href="https://rockymountainnavy.com/tag/blue-orange-games/" class="tag-cloud-link tag-link-3091597 tag-link-position-11" style="font-size: 11.285714285714pt;" aria-label="Blue Orange Games (23 items)">Blue Orange Games</a>
<a href="https://rockymountainnavy.com/tag/brian-train/" class="tag-cloud-link tag-link-56838249 tag-link-position-12" style="font-size: 8pt;" aria-label="Brian Train (13 items)">Brian Train</a>
<a href="https://rockymountainnavy.com/tag/c3i-magazine/" class="tag-cloud-link tag-link-317071708 tag-link-position-13" style="font-size: 10.714285714286pt;" aria-label="C3i Magazine (21 items)">C3i Magazine</a>
<a href="https://rockymountainnavy.com/tag/cepheus-engine/" class="tag-cloud-link tag-link-513174976 tag-link-position-14" style="font-size: 16.714285714286pt;" aria-label="Cepheus Engine (57 items)">Cepheus Engine</a>
<a href="https://rockymountainnavy.com/tag/challenge/" class="tag-cloud-link tag-link-19867 tag-link-position-15" style="font-size: 12.857142857143pt;" aria-label="Challenge (30 items)">Challenge</a>
<a href="https://rockymountainnavy.com/tag/china/" class="tag-cloud-link tag-link-1470 tag-link-position-16" style="font-size: 8.7142857142857pt;" aria-label="China (15 items)">China</a>
<a href="https://rockymountainnavy.com/tag/clash-of-arms/" class="tag-cloud-link tag-link-60427172 tag-link-position-17" style="font-size: 8pt;" aria-label="Clash of Arms (13 items)">Clash of Arms</a>
<a href="https://rockymountainnavy.com/tag/classic-traveller/" class="tag-cloud-link tag-link-8701574 tag-link-position-18" style="font-size: 15.142857142857pt;" aria-label="Classic Traveller (44 items)">Classic Traveller</a>
<a href="https://rockymountainnavy.com/tag/clement-sector/" class="tag-cloud-link tag-link-156759407 tag-link-position-19" style="font-size: 14.428571428571pt;" aria-label="Clement Sector (39 items)">Clement Sector</a>
<a href="https://rockymountainnavy.com/tag/command-colors/" class="tag-cloud-link tag-link-1353222 tag-link-position-20" style="font-size: 10.428571428571pt;" aria-label="Command &amp; Colors (20 items)">Command &amp; Colors</a>
<a href="https://rockymountainnavy.com/tag/compass-games/" class="tag-cloud-link tag-link-13158146 tag-link-position-21" style="font-size: 16.571428571429pt;" aria-label="Compass Games (55 items)">Compass Games</a>
<a href="https://rockymountainnavy.com/tag/conflict-of-heroes/" class="tag-cloud-link tag-link-12902008 tag-link-position-22" style="font-size: 13.428571428571pt;" aria-label="Conflict of Heroes (33 items)">Conflict of Heroes</a>
<a href="https://rockymountainnavy.com/tag/cortex/" class="tag-cloud-link tag-link-150766 tag-link-position-23" style="font-size: 8.4285714285714pt;" aria-label="Cortex (14 items)">Cortex</a>
<a href="https://rockymountainnavy.com/tag/edge-of-the-empire/" class="tag-cloud-link tag-link-36199889 tag-link-position-24" style="font-size: 12.428571428571pt;" aria-label="Edge of the Empire (28 items)">Edge of the Empire</a>
<a href="https://rockymountainnavy.com/tag/enemies-of-rome/" class="tag-cloud-link tag-link-133676597 tag-link-position-25" style="font-size: 9.5714285714286pt;" aria-label="Enemies of Rome (17 items)">Enemies of Rome</a>
<a href="https://rockymountainnavy.com/tag/family-game-night/" class="tag-cloud-link tag-link-2737143 tag-link-position-26" style="font-size: 12.857142857143pt;" aria-label="Family Game Night (30 items)">Family Game Night</a>
<a href="https://rockymountainnavy.com/tag/fantasy-flight-games/" class="tag-cloud-link tag-link-383802 tag-link-position-27" style="font-size: 11.714285714286pt;" aria-label="Fantasy Flight Games (25 items)">Fantasy Flight Games</a>
<a href="https://rockymountainnavy.com/tag/firefly/" class="tag-cloud-link tag-link-160 tag-link-position-28" style="font-size: 10.428571428571pt;" aria-label="Firefly (20 items)">Firefly</a>
<a href="https://rockymountainnavy.com/tag/first-impressions/" class="tag-cloud-link tag-link-161441 tag-link-position-29" style="font-size: 15.142857142857pt;" aria-label="First Impressions (44 items)">First Impressions</a>
<a href="https://rockymountainnavy.com/tag/game-night/" class="tag-cloud-link tag-link-285650 tag-link-position-30" style="font-size: 16.428571428571pt;" aria-label="Game Night (54 items)">Game Night</a>
<a href="https://rockymountainnavy.com/tag/game-of-the-week/" class="tag-cloud-link tag-link-152643 tag-link-position-31" style="font-size: 11.285714285714pt;" aria-label="Game of the Week (23 items)">Game of the Week</a>
<a href="https://rockymountainnavy.com/tag/gdw/" class="tag-cloud-link tag-link-941770 tag-link-position-32" style="font-size: 10.142857142857pt;" aria-label="GDW (19 items)">GDW</a>
<a href="https://rockymountainnavy.com/tag/gmt-games/" class="tag-cloud-link tag-link-983073 tag-link-position-33" style="font-size: 20.857142857143pt;" aria-label="GMT Games (110 items)">GMT Games</a>
<a href="https://rockymountainnavy.com/tag/gypsy-knights-games/" class="tag-cloud-link tag-link-60454666 tag-link-position-34" style="font-size: 12.714285714286pt;" aria-label="Gypsy Knights Games (29 items)">Gypsy Knights Games</a>
<a href="https://rockymountainnavy.com/tag/harpoon/" class="tag-cloud-link tag-link-1572852 tag-link-position-35" style="font-size: 8.7142857142857pt;" aria-label="Harpoon (15 items)">Harpoon</a>
<a href="https://rockymountainnavy.com/tag/history-to-wargame/" class="tag-cloud-link tag-link-651357116 tag-link-position-36" style="font-size: 10.714285714286pt;" aria-label="History to Wargame (21 items)">History to Wargame</a>
<a href="https://rockymountainnavy.com/tag/hollandspiele/" class="tag-cloud-link tag-link-531316099 tag-link-position-37" style="font-size: 13.285714285714pt;" aria-label="Hollandspiele (32 items)">Hollandspiele</a>
<a href="https://rockymountainnavy.com/tag/kickstarter/" class="tag-cloud-link tag-link-344761 tag-link-position-38" style="font-size: 14.714285714286pt;" aria-label="Kickstarter (41 items)">Kickstarter</a>
<a href="https://rockymountainnavy.com/tag/kingdomino/" class="tag-cloud-link tag-link-540031977 tag-link-position-39" style="font-size: 10.428571428571pt;" aria-label="Kingdomino (20 items)">Kingdomino</a>
<a href="https://rockymountainnavy.com/tag/korea/" class="tag-cloud-link tag-link-3956 tag-link-position-40" style="font-size: 10.428571428571pt;" aria-label="Korea (20 items)">Korea</a>
<a href="https://rockymountainnavy.com/tag/leder-games/" class="tag-cloud-link tag-link-371110714 tag-link-position-41" style="font-size: 8.7142857142857pt;" aria-label="Leder Games (15 items)">Leder Games</a>
<a href="https://rockymountainnavy.com/tag/liberty-or-death/" class="tag-cloud-link tag-link-359308 tag-link-position-42" style="font-size: 8.4285714285714pt;" aria-label="Liberty or Death (14 items)">Liberty or Death</a>
<a href="https://rockymountainnavy.com/tag/mongoose-traveller/" class="tag-cloud-link tag-link-32836057 tag-link-position-43" style="font-size: 12.714285714286pt;" aria-label="Mongoose Traveller (29 items)">Mongoose Traveller</a>
<a href="https://rockymountainnavy.com/tag/month-in-review/" class="tag-cloud-link tag-link-1543 tag-link-position-44" style="font-size: 9.5714285714286pt;" aria-label="Month in Review (17 items)">Month in Review</a>
<a href="https://rockymountainnavy.com/tag/multi-man-publishing/" class="tag-cloud-link tag-link-52317826 tag-link-position-45" style="font-size: 9.8571428571429pt;" aria-label="Multi-Man Publishing (18 items)">Multi-Man Publishing</a>
<a href="https://rockymountainnavy.com/tag/north-korea/" class="tag-cloud-link tag-link-4333 tag-link-position-46" style="font-size: 8.4285714285714pt;" aria-label="North Korea (14 items)">North Korea</a>
<a href="https://rockymountainnavy.com/tag/origins-awards/" class="tag-cloud-link tag-link-8507804 tag-link-position-47" style="font-size: 8.4285714285714pt;" aria-label="Origins Awards (14 items)">Origins Awards</a>
<a href="https://rockymountainnavy.com/tag/pandemic/" class="tag-cloud-link tag-link-49370 tag-link-position-48" style="font-size: 10.142857142857pt;" aria-label="Pandemic (19 items)">Pandemic</a>
<a href="https://rockymountainnavy.com/tag/panzer/" class="tag-cloud-link tag-link-831496 tag-link-position-49" style="font-size: 10.142857142857pt;" aria-label="Panzer (19 items)">Panzer</a>
<a href="https://rockymountainnavy.com/tag/plan/" class="tag-cloud-link tag-link-27822 tag-link-position-50" style="font-size: 8pt;" aria-label="PLAN (13 items)">PLAN</a>
<a href="https://rockymountainnavy.com/tag/revolution-games/" class="tag-cloud-link tag-link-45104064 tag-link-position-51" style="font-size: 10.428571428571pt;" aria-label="Revolution Games (20 items)">Revolution Games</a>
<a href="https://rockymountainnavy.com/tag/rockyreads/" class="tag-cloud-link tag-link-711670887 tag-link-position-52" style="font-size: 8.4285714285714pt;" aria-label="RockyReads (14 items)">RockyReads</a>
<a href="https://rockymountainnavy.com/tag/root/" class="tag-cloud-link tag-link-7397 tag-link-position-53" style="font-size: 8.7142857142857pt;" aria-label="Root (15 items)">Root</a>
<a href="https://rockymountainnavy.com/tag/rpg-thursday/" class="tag-cloud-link tag-link-64151274 tag-link-position-54" style="font-size: 17.714285714286pt;" aria-label="RPG Thursday (67 items)">RPG Thursday</a>
<a href="https://rockymountainnavy.com/tag/savage-worlds/" class="tag-cloud-link tag-link-548855 tag-link-position-55" style="font-size: 10.142857142857pt;" aria-label="Savage Worlds (19 items)">Savage Worlds</a>
<a href="https://rockymountainnavy.com/tag/scythe/" class="tag-cloud-link tag-link-402057 tag-link-position-56" style="font-size: 12.714285714286pt;" aria-label="Scythe (29 items)">Scythe</a>
<a href="https://rockymountainnavy.com/tag/session-report/" class="tag-cloud-link tag-link-779890 tag-link-position-57" style="font-size: 15.857142857143pt;" aria-label="Session Report (49 items)">Session Report</a>
<a href="https://rockymountainnavy.com/tag/solo/" class="tag-cloud-link tag-link-4207 tag-link-position-58" style="font-size: 9.5714285714286pt;" aria-label="solo (17 items)">solo</a>
<a href="https://rockymountainnavy.com/tag/south-china-sea/" class="tag-cloud-link tag-link-708433 tag-link-position-59" style="font-size: 11.285714285714pt;" aria-label="South China Sea (23 items)">South China Sea</a>
<a href="https://rockymountainnavy.com/tag/squadron-strike-traveller/" class="tag-cloud-link tag-link-491503672 tag-link-position-60" style="font-size: 9.5714285714286pt;" aria-label="Squadron Strike: Traveller (17 items)">Squadron Strike: Traveller</a>
<a href="https://rockymountainnavy.com/tag/star-fleet-battles/" class="tag-cloud-link tag-link-635430 tag-link-position-61" style="font-size: 9.1428571428571pt;" aria-label="Star Fleet Battles (16 items)">Star Fleet Battles</a>
<a href="https://rockymountainnavy.com/tag/star-trek/" class="tag-cloud-link tag-link-28444 tag-link-position-62" style="font-size: 9.5714285714286pt;" aria-label="Star Trek (17 items)">Star Trek</a>
<a href="https://rockymountainnavy.com/tag/star-wars/" class="tag-cloud-link tag-link-1172 tag-link-position-63" style="font-size: 16.428571428571pt;" aria-label="Star Wars (54 items)">Star Wars</a>
<a href="https://rockymountainnavy.com/tag/stronghold-games/" class="tag-cloud-link tag-link-45375601 tag-link-position-64" style="font-size: 10.714285714286pt;" aria-label="Stronghold Games (21 items)">Stronghold Games</a>
<a href="https://rockymountainnavy.com/tag/terraforming-mars/" class="tag-cloud-link tag-link-13456932 tag-link-position-65" style="font-size: 10.428571428571pt;" aria-label="Terraforming Mars (20 items)">Terraforming Mars</a>
<a href="https://rockymountainnavy.com/tag/threat-tuesday/" class="tag-cloud-link tag-link-42797972 tag-link-position-66" style="font-size: 15pt;" aria-label="threat tuesday (43 items)">threat tuesday</a>
<a href="https://rockymountainnavy.com/tag/ticket-to-ride/" class="tag-cloud-link tag-link-382171 tag-link-position-67" style="font-size: 9.1428571428571pt;" aria-label="Ticket to Ride (16 items)">Ticket to Ride</a>
<a href="https://rockymountainnavy.com/tag/tom-russell/" class="tag-cloud-link tag-link-1563932 tag-link-position-68" style="font-size: 8.7142857142857pt;" aria-label="Tom Russell (15 items)">Tom Russell</a>
<a href="https://rockymountainnavy.com/tag/traveller/" class="tag-cloud-link tag-link-84526 tag-link-position-69" style="font-size: 22pt;" aria-label="Traveller (135 items)">Traveller</a>
<a href="https://rockymountainnavy.com/tag/traveller-rpg/" class="tag-cloud-link tag-link-27051665 tag-link-position-70" style="font-size: 14pt;" aria-label="Traveller RPG (36 items)">Traveller RPG</a>
<a href="https://rockymountainnavy.com/tag/traveller-tech/" class="tag-cloud-link tag-link-43075676 tag-link-position-71" style="font-size: 10.142857142857pt;" aria-label="Traveller Tech (19 items)">Traveller Tech</a>
<a href="https://rockymountainnavy.com/tag/tricorne/" class="tag-cloud-link tag-link-2351048 tag-link-position-72" style="font-size: 9.5714285714286pt;" aria-label="Tricorne (17 items)">Tricorne</a>
<a href="https://rockymountainnavy.com/tag/wargame-wednesday/" class="tag-cloud-link tag-link-42852079 tag-link-position-73" style="font-size: 18.714285714286pt;" aria-label="Wargame Wednesday (79 items)">Wargame Wednesday</a>
<a href="https://rockymountainnavy.com/tag/wing-leader/" class="tag-cloud-link tag-link-39527948 tag-link-position-74" style="font-size: 8.4285714285714pt;" aria-label="Wing Leader (14 items)">Wing Leader</a>
<a href="https://rockymountainnavy.com/tag/worthington-publishing/" class="tag-cloud-link tag-link-221280357 tag-link-position-75" style="font-size: 13.857142857143pt;" aria-label="Worthington Publishing (35 items)">Worthington Publishing</a></div></aside>					</div><!-- .widget-area -->
				
									<div class="widget-area">
						<aside id="recent-comments-12" class="widget widget_recent_comments"><h1 class="widget-title">Talk Back</h1>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Two Minutes Seems Like Almost 50 Years &#8211; First Impressions of 2 Minutes to Midnight &#8211; Coming soon to @Kickstarter from Plague Island Games #wargame #boardgame @stuarttonge &#8211; RockyMountain Navy Gamer" class="recentcommentsavatartop" style="height:48px; width:48px;"><a href="https://rockymountainnavy.com/2021/06/09/two-minutes-seems-like-almost-50-years-first-impressions-of-2-minutes-to-midnight-coming-soon-to-kickstarter-from-plague-island-games-wargame-boardgame-stuartto" rel="nofollow"><img alt='' src='https://rockymountainnavy.files.wordpress.com/2019/01/cropped-fullsizeoutput_6cd.jpeg?w=48' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstexttop" style=""><a href="https://rockymountainnavy.com/2021/06/09/two-minutes-seems-like-almost-50-years-first-impressions-of-2-minutes-to-midnight-coming-soon-to-kickstarter-from-plague-island-games-wargame-boardgame-stuartto" rel="nofollow">Two Minutes Seems Li&hellip;</a> on <a href="https://rockymountainnavy.com/2016/10/06/rpgthursday-retrospective-twilight-2000-gdw-1984/#comment-8483">#RPGThursday Retrospective&hellip;</a></td></tr><tr><td title="Tietie007" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://www.youtube.com/user/tietie007/videos" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/72c09f30856d3e500ac18d36a8bf5e2e?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="https://www.youtube.com/user/tietie007/videos" rel="nofollow">Tietie007</a> on <a href="https://rockymountainnavy.com/2021/05/12/wargame-wednesday-standard-has-its-advantages-in-rostov-41-race-to-the-don-multimanpub-2020/#comment-8475">#Wargame Wednesday &#8211; Sta&hellip;</a></td></tr><tr><td title="" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=48' class='avatar avatar-48 avatar-default' height='48' width='48' /></td><td class="recentcommentstextend" style="">Anonymous on <a href="https://rockymountainnavy.com/2016/08/12/travellerrpg-solo-clementsector/#comment-8434">#TravellerRPG #Solo #ClementSe&hellip;</a></td></tr><tr><td title="RockyMountainNavy" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://rockymountainnavy.wordpress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/e3e13d26284f9dc4247a1d84a0c36030?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="https://rockymountainnavy.wordpress.com" rel="nofollow">RockyMountainNavy</a> on <a href="https://rockymountainnavy.com/2016/08/12/travellerrpg-solo-clementsector/#comment-8433">#TravellerRPG #Solo #ClementSe&hellip;</a></td></tr><tr><td title="Family #Boardgame Friday &#8211; The towering Spirit of Tiny Epic Samurai Defenders working together (@Funforge @Gamelyn_Games #cardgame #cooperative) &#8211; RockyMountain Navy Gamer" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://rockymountainnavy.com/2021/06/04/the-towering-spirit-of-tiny-epic-samurai-defenders-funforge-gamelyn_games/" rel="nofollow"><img alt='' src='https://rockymountainnavy.files.wordpress.com/2019/01/cropped-fullsizeoutput_6cd.jpeg?w=48' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="https://rockymountainnavy.com/2021/06/04/the-towering-spirit-of-tiny-epic-samurai-defenders-funforge-gamelyn_games/" rel="nofollow">Family #Boardgame Fr&hellip;</a> on <a href="https://rockymountainnavy.com/2012/09/28/family-friday-castle-panic/#comment-8429">Family Friday &#8211; Castle&hellip;</a></td></tr>				</table>
				</aside>					</div><!-- .widget-area -->
				
									<div class="widget-area">
						<aside id="follow_button_widget-9" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://rockymountainnavy.com" data-blog="841807" data-lang="en" >Follow RockyMountain Navy Gamer on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="meta-8" class="widget widget_meta"><h1 class="widget-title">Administrivia</h1>
		<ul>
			<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>			<li><a href="https://rockymountainnavy.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://rockymountainnavy.com/feed/">Entries feed</a></li>
			<li><a href="https://rockymountainnavy.com/comments/feed/">Comments feed</a></li>

			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>
		</ul>

		</aside>					</div><!-- .widget-area -->
							</div><!-- .sidebar-widgets -->
				<div class="site-info-wrapper clear">
						<div class="site-info">
				<a href="https://wordpress.com/?ref=footer_custom_powered" rel="nofollow">Website Powered by WordPress.com</a>.
				
							</div><!-- .site-info -->
		</div><!-- .site-info-wrapper -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202123y' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-e3e13d26284f9dc4247a1d84a0c36030">
	</div>
	<div class="grofile-hash-map-72c09f30856d3e500ac18d36a8bf5e2e">
	</div>
	<div class="grofile-hash-map-d41d8cd98f00b204e9800998ecf8427e">
	</div>
	<div class="grofile-hash-map-e3e13d26284f9dc4247a1d84a0c36030">
	</div>
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/rockymountainnavy.wordpress.com\/public.api\/connect\/?action=request&domain=rockymountainnavy.com","logoutURL":"https:\/\/rockymountainnavy.wordpress.com\/wp-login.php?action=logout&_wpnonce=d3329cf5e4","homeURL":"https:\/\/rockymountainnavy.com\/","postID":"23436","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20201002";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20201002";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

	
		<div
			class="jp-carousel-wrap jp-carousel-transitions"
			itemscope
			itemtype="https://schema.org/ImageGallery"
			style="display: none;">
			<div class="jp-carousel-overlay"></div>
			<div class="jp-carousel"></div>
			<div class="jp-carousel-fadeaway"></div>
			<div class="jp-carousel-info">
				<div class="jp-carousel-photo-info">
					<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
				</div>
				<div class="jp-carousel-info-columns">
					<div class="jp-carousel-left-column-wrapper">
						<div class="jp-carousel-titleanddesc"></div>
						<!-- Intentional duplicate -->
						<div class="jp-carousel-photo-info">
							<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
						</div>
													<div id="jp-carousel-comment-form-container">
																											<form id="jp-carousel-comment-form">
											<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
											<textarea
												name="comment"
												class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
												id="jp-carousel-comment-form-comment-field"
												placeholder="Write a Comment..."
											></textarea>
											<div id="jp-carousel-comment-form-submit-and-info-wrapper">
												<div id="jp-carousel-comment-form-commenting-as">
																											<fieldset>
															<label for="jp-carousel-comment-form-email-field">Email</label>
															<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
														</fieldset>
														<fieldset>
															<label for="jp-carousel-comment-form-author-field">Name</label>
															<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
														</fieldset>
														<fieldset>
															<label for="jp-carousel-comment-form-url-field">Website</label>
															<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
														</fieldset>
																									</div>
												<input
													type="submit"
													name="submit"
													class="jp-carousel-comment-form-button"
													id="jp-carousel-comment-form-button-submit"
													value="Post Comment" />
												<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
												<div id="jp-carousel-comment-post-results"></div>
											</div>
										</form>
																								</div>
							<div class="jp-carousel-comments"></div>
							<div id="jp-carousel-comments-loading">
								<span>Loading Comments...</span>
							</div>
											</div>
					<div class="jp-carousel-image-meta">
						<div class="jp-carousel-buttons">
														<a class="jp-carousel-commentlink" href="#">Comment</a>
																				</div>
						<ul class="jp-carousel-image-exif" style="display: none;"></ul>
						<a class="jp-carousel-image-download" style="display: none;"></a>
						<div class="jp-carousel-image-map" style="display: none;"></div>
					</div>
				</div>
			</div>
			<div class="jp-carousel-next-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-previous-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-close-hint"><span>&times;</span></div>
		</div>

		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/rockymountainnavy.com\/2021\/06\/09\/two-minutes-seems-like-almost-50-years-first-impressions-of-2-minutes-to-midnight-coming-soon-to-kickstarter-from-plague-island-games-wargame-boardgame-stuarttonge\/":23436};
	</script>
				<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/_static/??/wp-content/mu-plugins/carousel/jetpack-carousel.css,/wp-content/mu-plugins/jetpack/_inc/blocks/tiled-gallery/view.css?m=1622715466j&cssminify=yes' type='text/css' media='all' />
<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/rockymountainnavy.com\/wp-admin\/admin-ajax.php","nonce":"76b09dd3c3","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/rockymountainnavy.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Frockymountainnavy.com%2F2021%2F06%2F09%2Ftwo-minutes-seems-like-almost-50-years-first-impressions-of-2-minutes-to-midnight-coming-soon-to-kickstarter-from-plague-island-games-wargame-boardgame-stuarttonge%2F","blog_id":"841807","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"stats_query_args":"blog=841807&v=wpcom&tz=-4&user_id=0&subd=rockymountainnavy","is_public":"1"};
</script>
<script id='jetpack-block-tiled-gallery-js-extra'>
var Jetpack_Block_Assets_Base_Url = {"url":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/jetpack\/_inc\/blocks\/"};
var Jetpack_Block_Assets_Base_Url = {"url":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/jetpack\/_inc\/blocks\/"};
</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/_static/??-eJylU9lSwzAM/CEcN22nwAPDpzCOrSRKfOEjJXw9ammY0oYew5MtW7taa2W+9Uw6m8Am3kWuYEAJ/qPo4gP/fdW9ZwjjYSnQDgjbq2kdJC9kzwJE/ITTdJOZ17lBG7nGHiInUIZWWKUhnCZPmdJV2sk+8mVRLoqSK4z7wtM509i0qXJnb0gtGKrhc8U92CiDSLJlyx3WigEbkdDZO0DH8R2w2KMnjbZntZM5shp/lKKVOivC7Z9jDDFR57weC4Nnyo6ad+gyfyMCnraYEgSW0ACVudR0oYiXVSJwIyJhaMdSIKY4p4hCMBWoK2KkCC5H0JMqNh3Mce7NG8AqF3ZX3umxRq3nSkz8TaawgtDQTQA+0BA8FmteZdSKt87RZKBVcGb/TXgsn+w/4MoZMkyocZ7jL8sOA51Qg2KN0Hr3g+b+17F3PUYDia2KxTdJ7YK5wRa29TRaJ+EFnHcxsVoLDDy2IqBtppVAr+al3CxXy836eb3uvgBSIpac'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?m=1612197847h&#038;ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?m=1540208548h&#038;ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?m=1612197847h&#038;ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?m=1585663916h&#038;ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?m=1550600082h&#038;ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?m=1540208548h&#038;ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?m=1615384028h&#038;ver=2.3.4"></scr' + 'ipt>' );
( "objectFit" in document.documentElement.style ) || document.write( '<script src="https://s2.wp.com/wp-content/plugins/gutenberg-core/v10.7.4/vendor/object-fit-polyfill.min.5f0c4c73.js?m=1622811212h&#038;ver=2.3.5"></scr' + 'ipt>' );
</script>
<script type='text/javascript'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] }, 'default' );
</script>
<script type='text/javascript'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<iframe src='https://widgets.wp.com/likes/master.html?ver=20210413#ver=20210413&amp;origin=https://rockymountainnavy.com' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'>
		<div class="likes-text">
			<span>%d</span> bloggers like this:		</div>
		<ul class="wpl-avatars sd-like-gravatars"></ul>
	</div>
	
		<script src="//stats.wp.com/w.js?61" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'841807','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'841807','v':'wpcom','tz':'-4','user_id':'0','post':'23436','subd':'rockymountainnavy'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE0/bU8yQkx3RTR3RmZTSndoTltKYUswVVM5eGtbRVYtRGJ+W04seEdtUHB+bnx5YkI2XXZwVFgwdD80VDItXUVtSFRwWiYwLEJNNURRZE4xJWlVZmloVDRELHVoK2NEcGp1cE1DQ25EdHl8WjZyZzJDOVZKY05ILjB6TzR0X3lVenV+MH5RfnBURUR6V3pZJj98M2RvZ1huSm9+W3xJTEdLOG84fGc/Vnp2V1VCUEtDWWQ5eDduNFBLdlM5SjlWZ2FiOE1WeENjN3pqa09VMHZZc0xJTVUleDRZYWpXT1AwR0haQzBETEgyTzBkJStGR1YzaV1Pa0hzdVlhX2l+bkVyNC53XzdQUXdLaS5BLTB1dVdVSGJkZV9jLHJxLXM0TTZJQ3FnNnUwUy9+PWU5WVZNTU8uaGgxLEQ9aWU4cVZoZ1laJiY2NC9uZy9GYTh6Ll0vR0Jj'}]);
_stq.push([ 'clickTrackerInit', '841807', '23436' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
