<!DOCTYPE html>
<html lang="en">
	<head>
		<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="http://gmpg.org/xfn/11">
	<title>#Boardgame Education &#8211; 2020 #COVID Back to (Virtual) School Special Edition featuring @BlueOrangeGames, @FlyingMeeple, @playrooment, @Academy_Games, @SJGames &#8211; RockyMountainNavy Gamer</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Arimo:r:latin,latin-ext","Open+Sans:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active #infinite-handle span, .wf-active .comment-reply-link, .wf-active .edit-link, .wf-active .entry-footer a[rel="category tag"], .wf-active .entry-footer a[rel="tag"], .wf-active .entry-meta{font-family:"Open Sans",sans-serif}.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Open Sans",sans-serif}.wf-active .button, .wf-active .button-primary, .wf-active .button-secondary, .wf-active button, .wf-active input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"]{font-family:"Open Sans",sans-serif}.wf-active label{font-family:"Open Sans",sans-serif}.wf-active .main-navigation{font-family:"Open Sans",sans-serif}.wf-active .nav-next .meta-nav, .wf-active .nav-previous .meta-nav{font-family:"Open Sans",sans-serif}.wf-active .page-links{font-family:"Open Sans",sans-serif}.wf-active .comment-meta{font-family:"Open Sans",sans-serif}.wf-active h1{font-style:normal;font-weight:400}.wf-active #reply-title, .wf-active .comments-title, .wf-active .widget-title, .wf-active .widgettitle, .wf-active .widget-title label, .wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Arimo",sans-serif;font-style:normal;font-weight:400}.wf-active h1{font-weight:400;font-style:normal}.wf-active #reply-title, .wf-active .comments-title, .wf-active .widget-title, .wf-active .widgettitle, .wf-active .widget-title label, .wf-active h2{font-weight:400;font-style:normal}.wf-active h3{font-weight:400;font-style:normal}.wf-active h4{font-weight:400;font-style:normal}.wf-active h5{font-weight:400;font-style:normal}.wf-active h6{font-weight:400;font-style:normal}.wf-active .site-title{font-family:"Arimo",sans-serif;font-weight:400;font-style:normal}.wf-active .site-description{font-style:normal;font-weight:400}.wf-active .archive .entry-title, .wf-active .blog .entry-title, .wf-active .search .entry-title{font-family:"Arimo",sans-serif;font-weight:400;font-style:normal}.wf-active .archive .apostrophe-2-featured .entry-title, .wf-active .blog .apostrophe-2-featured .entry-title, .wf-active .search .apostrophe-2-featured .entry-title{font-style:normal;font-weight:400}.wf-active .widget-title, .wf-active .widgettitle, .wf-active .widget-title label{font-style:normal;font-weight:400}.wf-active h1{font-style:normal;font-weight:400}</style>

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//rockymountainnavy.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="RockyMountainNavy Gamer &raquo; Feed" href="https://rockymountainnavy.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="RockyMountainNavy Gamer &raquo; Comments Feed" href="https://rockymountainnavy.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="RockyMountainNavy Gamer &raquo; #Boardgame Education &#8211; 2020 #COVID Back to (Virtual) School Special Edition featuring @BlueOrangeGames, @FlyingMeeple, @playrooment, @Academy_Games, @SJGames Comments Feed" href="https://rockymountainnavy.com/2020/09/21/boardgame-education-2020-covid-back-to-virtual-school-special-edition-featuring-blueorangegames-flyingmeeple-playrooment-academy_games-sjgames/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1596548281h&ver=5.5-wpcom-48929"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJydkVFuAyEMRC9U1jQf3eSj6lmAtagTvCBsFO3tQ7ZJFaVRU1VISGPmjWUDx2JCnhVnBW6mpBZpFjiWkNkIU8LlTg1B5AUeY4kOKLBHLS4czKp+2K/e2Lr0WGN/qQi7wQ4WfKM0gU95xX11dQHRJeEfYlbqprtbclMTK03/jahOaY7yBA/5gm2GfmAi0e+aeYzerOw8fK9zcXp2ME7kMCF322/Y15d4XyqKmH4zNTb62cF15R/8/vpmrR2347jZnwCxhrXV?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='global-styles-inline-css'>
:root{--wp--preset--color--black:#404040;--wp--preset--color--cyan-bluish-gray:#abb8c3;--wp--preset--color--light-green-cyan:#7bdcb5;--wp--preset--color--luminous-vivid-amber:#fcb900;--wp--preset--color--luminous-vivid-orange:#ff6900;--wp--preset--color--pale-cyan-blue:#8ed1fc;--wp--preset--color--pale-pink:#f78da7;--wp--preset--color--vivid-cyan-blue:#0693e3;--wp--preset--color--vivid-green-cyan:#00d084;--wp--preset--color--vivid-purple:#9b51e0;--wp--preset--color--vivid-red:#cf2e2e;--wp--preset--color--white:#ffffff;--wp--preset--color--dark-gray:#686868;--wp--preset--color--medium-gray:#999999;--wp--preset--color--light-gray:#d9d9d9;--wp--preset--color--blue:#159ae7;--wp--preset--color--dark-blue:#362e77;--wp--preset--font-size--small:13;--wp--preset--font-size--normal:16;--wp--preset--font-size--medium:20;--wp--preset--font-size--large:36;--wp--preset--font-size--huge:48;--wp--preset--gradient--blush-bordeaux:linear-gradient(135deg,rgb(254,205,165) 0%,rgb(254,45,45) 50%,rgb(107,0,62) 100%);--wp--preset--gradient--blush-light-purple:linear-gradient(135deg,rgb(255,206,236) 0%,rgb(152,150,240) 100%);--wp--preset--gradient--cool-to-warm-spectrum:linear-gradient(135deg,rgb(74,234,220) 0%,rgb(151,120,209) 20%,rgb(207,42,186) 40%,rgb(238,44,130) 60%,rgb(251,105,98) 80%,rgb(254,248,76) 100%);--wp--preset--gradient--electric-grass:linear-gradient(135deg,rgb(202,248,128) 0%,rgb(113,206,126) 100%);--wp--preset--gradient--light-green-cyan-to-vivid-green-cyan:linear-gradient(135deg,rgb(122,220,180) 0%,rgb(0,208,130) 100%);--wp--preset--gradient--luminous-dusk:linear-gradient(135deg,rgb(255,203,112) 0%,rgb(199,81,192) 50%,rgb(65,88,208) 100%);--wp--preset--gradient--luminous-vivid-amber-to-luminous-vivid-orange:linear-gradient(135deg,rgba(252,185,0,1) 0%,rgba(255,105,0,1) 100%);--wp--preset--gradient--luminous-vivid-orange-to-vivid-red:linear-gradient(135deg,rgba(255,105,0,1) 0%,rgb(207,46,46) 100%);--wp--preset--gradient--midnight:linear-gradient(135deg,rgb(2,3,129) 0%,rgb(40,116,252) 100%);--wp--preset--gradient--pale-ocean:linear-gradient(135deg,rgb(255,245,203) 0%,rgb(182,227,212) 50%,rgb(51,167,181) 100%);--wp--preset--gradient--very-light-gray-to-cyan-bluish-gray:linear-gradient(135deg,rgb(238,238,238) 0%,rgb(169,184,195) 100%);--wp--preset--gradient--vivid-cyan-blue-to-vivid-purple:linear-gradient(135deg,rgba(6,147,227,1) 0%,rgb(155,81,224) 100%);}
</style>
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyNi0kKgDAMAD9kDVpEPYhvsSW4dQkmRfy99SyCt4GZgZOUjUEwCMiCHhkoGZgoshyRFlQ1WGYwLtqdy4wF/FhYLoev2idFLs1rYJgx4LFm8YHPO/qhavqq062uu+0GVrk+rw==?cssminify=yes' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='apostrophe-2-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Serif%3A400%2C400italic%2C700%2C700italic%7COpen+Sans%3A300%2C300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic&#038;subset=latin%2Clatin-ext%2Ccyrillic' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJx9y0sOwjAMRdENYazyEe0AsZbUMmlQEluxo4rdU2Zlwuxd6R1cFUiqc3X0hQsbap8xqJg30YXhhKkSmr8zw6ok5UhmB9y50kFzj6kaRhbIQsGT1J+AZw6p/aON5yxxmxG31y6/6FHuw3WYzpfbOE6vDzP+Qq0=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-5-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-6-1' href='https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?m=1560469195h&cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-8-1' href='https://s0.wp.com/_static/??-eJxti8sKgCAQAH8oW6KHdoi+xcTUWF1pjX4/OnSIOg0DM3BmYSgVmwrEQ2Q8XEgMmbiIFXXYgb3eQ3IPa8Ncwf/FZIJGgeToLZ+peBstg+/AIS0a72COU9OPUg69atV2AWWKN+I=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-includes/js/jquery/jquery.js,/wp-content/js/mobile-useragent-info.js?m=1558356653j'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://rockymountainnavy.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s0.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='#Wargame AAR &#8211; Defiant Poland in White Eagle Defiant: Poland 1939 (@hollandspiele, 2020)' href='https://rockymountainnavy.com/2020/09/20/wargame-aar-defiant-poland-in-white-eagle-defiant-poland-1939-hollandspiele-2020/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://rockymountainnavy.com/2020/09/21/boardgame-education-2020-covid-back-to-virtual-school-special-edition-featuring-blueorangegames-flyingmeeple-playrooment-academy_games-sjgames/" />
<link rel='shortlink' href='https://wp.me/p3wZx-5ho' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Frockymountainnavy.com%2F2020%2F09%2F21%2Fboardgame-education-2020-covid-back-to-virtual-school-special-edition-featuring-blueorangegames-flyingmeeple-playrooment-academy_games-sjgames%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Frockymountainnavy.com%2F2020%2F09%2F21%2Fboardgame-education-2020-covid-back-to-virtual-school-special-edition-featuring-blueorangegames-flyingmeeple-playrooment-academy_games-sjgames%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="#Boardgame Education &#8211; 2020 #COVID Back to (Virtual) School Special Edition featuring @BlueOrangeGames, @FlyingMeeple, @playrooment, @Academy_Games, @SJGames" />
<meta property="og:url" content="https://rockymountainnavy.com/2020/09/21/boardgame-education-2020-covid-back-to-virtual-school-special-edition-featuring-blueorangegames-flyingmeeple-playrooment-academy_games-sjgames/" />
<meta property="og:description" content="The local school district here chose online (virtual) school for this year. I&#8217;m not going to go into the absolute disaster the superintendent and school board have wrought upon our youth, but…" />
<meta property="article:published_time" content="2020-09-21T19:45:00+00:00" />
<meta property="article:modified_time" content="2020-09-17T19:45:44+00:00" />
<meta property="og:site_name" content="RockyMountainNavy Gamer" />
<meta property="og:image" content="https://rockymountainnavy.files.wordpress.com/2020/08/34f28d7f-310e-413b-81a7-77e04c11ae24.jpeg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="900" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@Mountain_Navy" />
<meta name="twitter:site" content="@Mountain_Navy" />
<meta name="twitter:text:title" content="#Boardgame Education &#8211; 2020 #COVID Back to (Virtual) School Special Edition featuring @BlueOrangeGames, @FlyingMeeple, @playrooment, @Academy_Games, @SJGames" />
<meta name="twitter:image" content="https://rockymountainnavy.files.wordpress.com/2020/08/34f28d7f-310e-413b-81a7-77e04c11ae24.jpeg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://rockymountainnavy.com/?openidserver=1' />
<link rel='openid.delegate' href='https://rockymountainnavy.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://rockymountainnavy.com/osd.xml" title="RockyMountainNavy Gamer" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
				<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'apostrophe-2', amp: false, siteid: 8982, blogid: 841807, consent: __ATA_CC(), flag: 2 };
		</script>
		<script type="text/javascript">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</script><meta name="application-name" content="RockyMountainNavy Gamer" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Wargaming, Boardgaming, &amp; Role Playing Games" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://rockymountainnavy.com/feed/;icon-uri=https://rockymountainnavy.files.wordpress.com/2019/01/cropped-fullsizeoutput_6cd.jpeg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s0.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s0.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s0.wp.com/i/favicon.ico" /><meta name="description" content="The local school district here chose online (virtual) school for this year. I&#039;m not going to go into the absolute disaster the superintendent and school board have wrought upon our youth, but instead try to find something positive to say using boardgames and wargames. I will try my best to keep political rants out of&hellip;" />
		<style type="text/css" id="apostrophe-2-header-css">
				</style>
		<link rel="amphtml" href="https://rockymountainnavy.com/2020/09/21/boardgame-education-2020-covid-back-to-virtual-school-special-edition-featuring-blueorangegames-flyingmeeple-playrooment-academy_games-sjgames/amp/"><link rel="icon" href="https://rockymountainnavy.files.wordpress.com/2019/01/cropped-fullsizeoutput_6cd.jpeg?w=32" sizes="32x32" />
<link rel="icon" href="https://rockymountainnavy.files.wordpress.com/2019/01/cropped-fullsizeoutput_6cd.jpeg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://rockymountainnavy.files.wordpress.com/2019/01/cropped-fullsizeoutput_6cd.jpeg?w=180" />
<meta name="msapplication-TileImage" content="https://rockymountainnavy.files.wordpress.com/2019/01/cropped-fullsizeoutput_6cd.jpeg?w=270" />
	</head>

	<body class="post-template-default single single-post postid-20298 single-format-standard wp-custom-logo wp-embed-responsive customizer-styles-applied highlander-enabled highlander-light">
		<div id="page" class="hfeed site">

			<header id="masthead" class="site-header" role="banner">
				<div class="site-branding">
					<a href="https://rockymountainnavy.com/" class="custom-logo-link" rel="home"><img width="286" height="158" src="https://rockymountainnavy.files.wordpress.com/2019/01/fullsizeoutput_6cd.jpeg" class="custom-logo" alt="RockyMountainNavy Gamer" srcset="https://rockymountainnavy.files.wordpress.com/2019/01/fullsizeoutput_6cd.jpeg 286w, https://rockymountainnavy.files.wordpress.com/2019/01/fullsizeoutput_6cd.jpeg?w=150&amp;h=83 150w" sizes="(max-width: 286px) 100vw, 286px" data-attachment-id="17544" data-permalink="https://rockymountainnavy.com/fullsizeoutput_6cd/" data-orig-file="https://rockymountainnavy.files.wordpress.com/2019/01/fullsizeoutput_6cd.jpeg" data-orig-size="286,158" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fullsizeoutput_6cd" data-image-description="" data-medium-file="https://rockymountainnavy.files.wordpress.com/2019/01/fullsizeoutput_6cd.jpeg?w=286" data-large-file="https://rockymountainnavy.files.wordpress.com/2019/01/fullsizeoutput_6cd.jpeg?w=286" /></a>					<h1 class="site-title"><a href="https://rockymountainnavy.com/" rel="home">RockyMountainNavy Gamer</a></h1>
					<h2 class="site-description">Wargaming, Boardgaming, &amp; Role Playing Games</h2>
				</div>

				<nav id="site-navigation" class="main-navigation" role="navigation">
					<a class="menu-toggle">Menu</a>
					<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

					<div class="apostrophe-2-navigation"><ul>
<li ><a href="https://rockymountainnavy.com/">Home</a></li><li class="page_item page-item-2"><a href="https://rockymountainnavy.com/about/">About</a></li>
<li class="page_item page-item-16526"><a href="https://rockymountainnavy.com/game-purchases/">Preorders &amp; Kickstarter and Latest Game Acquisitions</a></li>
</ul></div>

					
				</nav><!-- #site-navigation -->
			</header><!-- #masthead -->

			<div id="content" class="site-content">

	<section id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			<article id="post-20298" class="post-20298 post type-post status-publish format-standard has-post-thumbnail hentry category-boardgames category-card-games category-family-games category-wargames tag-1775-rebellion tag-academy-games tag-blue-orange-games tag-dig-dog-dig tag-dragomino tag-education tag-flying-meeple tag-fort tag-here-to-slay tag-leder-games tag-playroom-entertainment tag-steve-jackson-games tag-sumoko tag-top-dogs tag-triplanetary tag-unstable-games fallback-thumbnail">
			<figure class="entry-thumbnail apostrophe-2-thumb">
			<img width="930" height="450" src="https://rockymountainnavy.files.wordpress.com/2020/08/34f28d7f-310e-413b-81a7-77e04c11ae24.jpeg?w=930&amp;h=450&amp;crop=1" class="attachment-apostrophe-2-featured size-apostrophe-2-featured wp-post-image" alt="" loading="lazy" srcset="https://rockymountainnavy.files.wordpress.com/2020/08/34f28d7f-310e-413b-81a7-77e04c11ae24.jpeg?w=930&amp;h=450&amp;crop=1 930w, https://rockymountainnavy.files.wordpress.com/2020/08/34f28d7f-310e-413b-81a7-77e04c11ae24.jpeg?w=1860&amp;h=900&amp;crop=1 1860w, https://rockymountainnavy.files.wordpress.com/2020/08/34f28d7f-310e-413b-81a7-77e04c11ae24.jpeg?w=150&amp;h=73&amp;crop=1 150w, https://rockymountainnavy.files.wordpress.com/2020/08/34f28d7f-310e-413b-81a7-77e04c11ae24.jpeg?w=300&amp;h=145&amp;crop=1 300w, https://rockymountainnavy.files.wordpress.com/2020/08/34f28d7f-310e-413b-81a7-77e04c11ae24.jpeg?w=768&amp;h=372&amp;crop=1 768w, https://rockymountainnavy.files.wordpress.com/2020/08/34f28d7f-310e-413b-81a7-77e04c11ae24.jpeg?w=1024&amp;h=495&amp;crop=1 1024w" sizes="(max-width: 930px) 100vw, 930px" data-attachment-id="20038" data-permalink="https://rockymountainnavy.com/2020/08/12/wargame-wednesday-history-to-wargame-war-plan-orange/34f28d7f-310e-413b-81a7-77e04c11ae24/" data-orig-file="https://rockymountainnavy.files.wordpress.com/2020/08/34f28d7f-310e-413b-81a7-77e04c11ae24.jpeg" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone X&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1597070964&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.0083333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Plan Orange contents books" data-image-description="" data-medium-file="https://rockymountainnavy.files.wordpress.com/2020/08/34f28d7f-310e-413b-81a7-77e04c11ae24.jpeg?w=300" data-large-file="https://rockymountainnavy.files.wordpress.com/2020/08/34f28d7f-310e-413b-81a7-77e04c11ae24.jpeg?w=723" />		</figure>
	
	<div class="entry-meta"><span class="posted-on"><a href="https://rockymountainnavy.com/2020/09/21/boardgame-education-2020-covid-back-to-virtual-school-special-edition-featuring-blueorangegames-flyingmeeple-playrooment-academy_games-sjgames/" rel="bookmark"><time class="entry-date published" datetime="2020-09-21T15:45:00-04:00">September 21, 2020</time><time class="updated" datetime="2020-09-17T15:45:44-04:00">September 17, 2020</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://rockymountainnavy.com/author/rockymountainnavy/">RockyMountainNavy</a></span></span></div>
		<h1 class="entry-title">
		#Boardgame Education &#8211; 2020 #COVID Back to (Virtual) School Special Edition featuring @BlueOrangeGames, @FlyingMeeple, @playrooment, @Academy_Games, @SJGames	</h1>

	<div class="entry-content">
		
<p>The local school district here chose online (virtual) school for this year. I&#8217;m not going to go into the absolute disaster the superintendent and school board have wrought upon our youth, but instead try to find something positive to say using boardgames and wargames. I will try my best to keep political rants out of here but, oh boy, things here are so screwed up it&#8217;s hard!</p>



<p>Mrs. RockyMountainNavy, who is an Early Childhood educator, strongly believes that learning comes from doing. Unfortunately, as we observe our own high schooler (11th Grade), a friends middle schooler (6th Grade), and another friends elementary schooler (1st Grade) in their online classrooms we are disappointed in the amount of actual learning taking place. In response, we have looked for games to support learning.</p>



<p>Mrs. RMN and I strongly believe that games help educate in many different ways. First, there is the social aspect. I am proud to say that my kids actually look at your face when they talk to you not down at a phone screen. In great part we believe this is because we always push the most important social aspect of gaming; playing with others. Just the other day, Miss A, the 1st grader, lost a game of <a href="https://rockymountainnavy.wordpress.com/2020/08/29/new-young-king-of-the-boardgame-dragons-dragomino-blueorangegames-2020/"><strong>Dragomino </strong>(Blue Orange Games, 2020</a>). She immediately declared she didn&#8217;t like the game AT ALL. We reminded her that she actually won the previous three games, and asked her to remember those. She sheepishly smiled and challenged us to another game (which she won).</p>



<p>Mrs. RMN believes that when learning is made tangible it means so much more. We are fortunate to live in the Washington D.C. area so we take advantage of the many museums and historical sites to help teach. In these COVID times and online schooling, finding the tangible is so much harder. We see the younger grades losing the most as they are unable to really learn from passively watching a checkerboard of faces on a small screen for hours on end. To learn they need more than listen; learning from an interactive experience is often the strongest way to imprint something in the brain.</p>



<p>With the first grader suffering the most, we try to find games that challenge her to think logically. She is an emergent reader right now and pretty good at math, but &#8216;putting it all together&#8217; is a bit harder. Recently, we introduced her to <strong>Dragomino </strong>(already mentioned) and <a href="https://rockymountainnavy.wordpress.com/2020/08/29/why-this-boardgame-family-digs-dig-dog-dig-flyingmeeple-2019-and-why-your-family-should-too/"><strong>Dig Dog Dig</strong> (Flying Meeples, 2019)</a>. She likes both, but Mrs. RMN wanted to gift her a copy of <strong>Dig Dog Dig</strong> because it is one of the rare games that really engages a 5 or 6 year old child. When the game arrived, we sat down to teach her mother how to play so they could play at home. We need&#8217;t have worried because Miss A quickly took control and taught the game to her mother! Sure, her teach was not perfect but she got all the gross mechanics correct. This was all the more impressive given she had played the game with us maybe a half-dozen times. Most importantly, it showed she <em>engaged with</em> the game and internalized it. She &#8216;learned&#8217; how to learn, and teach, the game.</p>



<figure class="wp-block-image size-large is-resized"><img data-attachment-id="20114" data-permalink="https://rockymountainnavy.com/2020/08/29/why-this-boardgame-family-digs-dig-dog-dig-flyingmeeple-2019-and-why-your-family-should-too/c98bae8c-87e0-49c4-a927-2d1ff2279e59/" data-orig-file="https://rockymountainnavy.files.wordpress.com/2020/08/c98bae8c-87e0-49c4-a927-2d1ff2279e59-e1598661723643.jpeg" data-orig-size="3016,3493" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Dig Dog Dig" data-image-description="" data-medium-file="https://rockymountainnavy.files.wordpress.com/2020/08/c98bae8c-87e0-49c4-a927-2d1ff2279e59-e1598661723643.jpeg?w=259" data-large-file="https://rockymountainnavy.files.wordpress.com/2020/08/c98bae8c-87e0-49c4-a927-2d1ff2279e59-e1598661723643.jpeg?w=723" src="https://rockymountainnavy.files.wordpress.com/2020/08/c98bae8c-87e0-49c4-a927-2d1ff2279e59-e1598661723643.jpeg?w=723" alt="" class="wp-image-20114" width="500" srcset="https://rockymountainnavy.files.wordpress.com/2020/08/c98bae8c-87e0-49c4-a927-2d1ff2279e59-e1598661723643.jpeg?w=723 723w, https://rockymountainnavy.files.wordpress.com/2020/08/c98bae8c-87e0-49c4-a927-2d1ff2279e59-e1598661723643.jpeg?w=1446 1446w, https://rockymountainnavy.files.wordpress.com/2020/08/c98bae8c-87e0-49c4-a927-2d1ff2279e59-e1598661723643.jpeg?w=130 130w, https://rockymountainnavy.files.wordpress.com/2020/08/c98bae8c-87e0-49c4-a927-2d1ff2279e59-e1598661723643.jpeg?w=259 259w, https://rockymountainnavy.files.wordpress.com/2020/08/c98bae8c-87e0-49c4-a927-2d1ff2279e59-e1598661723643.jpeg?w=768 768w, https://rockymountainnavy.files.wordpress.com/2020/08/c98bae8c-87e0-49c4-a927-2d1ff2279e59-e1598661723643.jpeg?w=884 884w" sizes="(max-width: 723px) 100vw, 723px" /><figcaption>Dig Dog Dig (Flying Meeples, 2019)</figcaption></figure>



<p>The sixth grader is much more challenging. Miss C came to us because she was falling far behind in math. RockyMountainNavy Jr. actually tutored her as his summer job since she had so many negative experiences with older tutors that she was rebelling. With a focus on math we tried some math games we had around, like <a href="https://boardgamegeek.com/boardgame/13576/math-dice"><strong>Math Dice </strong>(ThinkFun, 2003)</a>, but it is too &#8216;school-like&#8217; and she refused it. Digging deeper into the drawers of the gaming collection, we found a copy of <a href="https://boardgamegeek.com/boardgame/17026/top-dogs"><strong>Top Dogs </strong>(Playroom Entertainment, 2005)</a>. When we first brought the game out, she was immediately taken by the cute artwork. For us, the fact you need to do three-factor multiplication meant it hit exactly at a weakpoint of her learning. When we played the game she enjoyed it, even though she was a bit slower at calculating than others. Unlike <strong>Math Dice</strong>, she continued to play <strong>Top Dogs </strong>because she saw it more as a game and less as a lesson.</p>



<div data-carousel-extra='{"blog_id":841807,"permalink":"https:\/\/rockymountainnavy.com\/2020\/09\/21\/boardgame-education-2020-covid-back-to-virtual-school-special-edition-featuring-blueorangegames-flyingmeeple-playrooment-academy_games-sjgames\/"}' class="wp-block-image"><figure class="aligncenter is-resized"><img src="https://rockymountainnavy.files.wordpress.com/2020/09/pic448118.jpg?w=852" alt="This image has an empty alt attribute; its file name is pic448118.jpg" width="500" height="323" /><figcaption>Top Dogs (Playroom Entertainment, 2005)</figcaption></figure></div>



<p>More recently, we discovered that Miss C actually is very weak at quickly adding and subtracting numbers. We tried increasing her speed by using flash cards but, again, she rebelled because that feels too much like school. Digging through our shelves (again) I came across <a href="https://boardgamegeek.com/boardgame/66695/sumoku"><strong>Sumoku</strong> (Blue Orange Games, 2010)</a>. This game hit several needs for Miss C; she needs to know factors of certain numbers and she needs to add groups of numbers. More importantly, she <em>likes</em> to play the game, especially against RockyMountainNavy Jr. (I admit there is a certain degree of &#8216;puppy love&#8217; in play here too). </p>



<div data-carousel-extra='{"blog_id":841807,"permalink":"https:\/\/rockymountainnavy.com\/2020\/09\/21\/boardgame-education-2020-covid-back-to-virtual-school-special-edition-featuring-blueorangegames-flyingmeeple-playrooment-academy_games-sjgames\/"}' class="wp-block-image"><figure class="aligncenter size-large is-resized"><img data-attachment-id="20310" data-permalink="https://rockymountainnavy.com/pic992644/" data-orig-file="https://rockymountainnavy.files.wordpress.com/2020/09/pic992644.jpg" data-orig-size="864,556" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Sumoko" data-image-description="" data-medium-file="https://rockymountainnavy.files.wordpress.com/2020/09/pic992644.jpg?w=300" data-large-file="https://rockymountainnavy.files.wordpress.com/2020/09/pic992644.jpg?w=723" src="https://rockymountainnavy.files.wordpress.com/2020/09/pic992644.jpg?w=864" alt="" class="wp-image-20310" width="500" srcset="https://rockymountainnavy.files.wordpress.com/2020/09/pic992644.jpg 864w, https://rockymountainnavy.files.wordpress.com/2020/09/pic992644.jpg?w=150 150w, https://rockymountainnavy.files.wordpress.com/2020/09/pic992644.jpg?w=300 300w, https://rockymountainnavy.files.wordpress.com/2020/09/pic992644.jpg?w=768 768w" sizes="(max-width: 864px) 100vw, 864px" /><figcaption>Sumoko (Blue Orange Games, 2010)</figcaption></figure></div>



<p>Speaking of RockyMountainNavy Jr., boardgames and wargames fully support his learning environment. He first real learning of American geography came from<a href="https://boardgamegeek.com/boardgame/9209/ticket-ride"> <strong>Ticket to Ride</strong> (Days of Wonder, 2004)</a> to <a href="https://rockymountainnavy.wordpress.com/2018/03/11/plotting-along-with-air-force-avalon-hill-battleline-edition-1977/"><strong>Air Force </strong>(Battleline, 1976)</a> where he learned the very basic of flight. This school year his US/Virginia history class started with an online quiz of the 13 colonies. The teacher challenged the class to beat his time of 14 seconds. RockyMountainNavy T quickly clocked times of 13 and 12 seconds. He also freely admitted that the reason he knows his colonies so well is the many times we played <a href="https://rockymountainnavy.wordpress.com/2017/09/18/rebellious-gamenight-with-1775rebellion-academy_games/"><strong>1775: Rebellion</strong> (Academy Games, 2013)</a>. </p>



<div data-carousel-extra='{"blog_id":841807,"permalink":"https:\/\/rockymountainnavy.com\/2020\/09\/21\/boardgame-education-2020-covid-back-to-virtual-school-special-edition-featuring-blueorangegames-flyingmeeple-playrooment-academy_games-sjgames\/"}' class="wp-block-image"><figure class="aligncenter size-large is-resized"><img data-attachment-id="14263" data-permalink="https://rockymountainnavy.com/2017/09/18/rebellious-gamenight-with-1775rebellion-academy_games/1775-header-v3/" data-orig-file="https://rockymountainnavy.files.wordpress.com/2017/09/1775-header-v3.jpg" data-orig-size="1359,839" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1775-header-v3" data-image-description="" data-medium-file="https://rockymountainnavy.files.wordpress.com/2017/09/1775-header-v3.jpg?w=300" data-large-file="https://rockymountainnavy.files.wordpress.com/2017/09/1775-header-v3.jpg?w=723" src="https://rockymountainnavy.files.wordpress.com/2017/09/1775-header-v3.jpg?w=723" alt="" class="wp-image-14263" width="500" srcset="https://rockymountainnavy.files.wordpress.com/2017/09/1775-header-v3.jpg?w=723 723w, https://rockymountainnavy.files.wordpress.com/2017/09/1775-header-v3.jpg?w=150 150w, https://rockymountainnavy.files.wordpress.com/2017/09/1775-header-v3.jpg?w=300 300w, https://rockymountainnavy.files.wordpress.com/2017/09/1775-header-v3.jpg?w=768 768w, https://rockymountainnavy.files.wordpress.com/2017/09/1775-header-v3.jpg?w=1024 1024w, https://rockymountainnavy.files.wordpress.com/2017/09/1775-header-v3.jpg 1359w" sizes="(max-width: 723px) 100vw, 723px" /><figcaption>1775: Rebellion (Academy Games, 2013)</figcaption></figure></div>



<p>Just the other night RockyMountainNavy Jr. was talking to me about learning vectors in his Physics class. Not only was he learning about vectors in Physics, but Miss C had asked him a question about her science homework earlier in the day (the question concerned movement is space). As he talked to me, I calmly walked to the game shelves and returned with a copy of <a href="https://rockymountainnavy.wordpress.com/2018/06/29/scififriday-triplanetary-sjgames-third-edition-kickstarter/"><strong>Triplanetary: The Classic Game of Space Combat &#8211; Third Edition</strong> (Steve Jackson Games, 2018). </a> I proceeded to pull out the contents and we sketched a few vectors about. He instantly grasped the basics of 2d vectors (and asked that we add Triplanetary to the Saturday Game Night rotation). </p>



<div data-carousel-extra='{"blog_id":841807,"permalink":"https:\/\/rockymountainnavy.com\/2020\/09\/21\/boardgame-education-2020-covid-back-to-virtual-school-special-edition-featuring-blueorangegames-flyingmeeple-playrooment-academy_games-sjgames\/"}' class="wp-block-image"><figure class="aligncenter size-large is-resized"><img data-attachment-id="16850" data-permalink="https://rockymountainnavy.com/2018/06/29/scififriday-triplanetary-sjgames-third-edition-kickstarter/2fe0713e5322babe1e80c1f70a0e45a9_original-2/" data-orig-file="https://rockymountainnavy.files.wordpress.com/2018/06/2fe0713e5322babe1e80c1f70a0e45a9_original.jpg" data-orig-size="680,680" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2fe0713e5322babe1e80c1f70a0e45a9_original" data-image-description="" data-medium-file="https://rockymountainnavy.files.wordpress.com/2018/06/2fe0713e5322babe1e80c1f70a0e45a9_original.jpg?w=300" data-large-file="https://rockymountainnavy.files.wordpress.com/2018/06/2fe0713e5322babe1e80c1f70a0e45a9_original.jpg?w=680" src="https://rockymountainnavy.files.wordpress.com/2018/06/2fe0713e5322babe1e80c1f70a0e45a9_original.jpg" alt="" class="wp-image-16850" width="500" /><figcaption>Triplanetary &#8211; Third Edition (Steve Jackson Games, 2018)</figcaption></figure></div>



<p>As much as we play games for learning, we also play games for relaxation. With great number of hours the kids are spending online during the day it becomes important for them to have offscreen activities. Here is where boardgames and wargames really shine. We are of course a gaming family, but we have also brought games to others (especially younger families) and are always on the lookout to share good games for families. <a href="https://rockymountainnavy.wordpress.com/2020/08/24/boardgame-vacation-2020-featuring-blueorangegames-daysofwonder_-unstbleunicrns-ledergames/">Recent hits in the RockyMountainNavy home include <strong>Here to Slay </strong>(Unstable Games, 2020) and <strong>Fort </strong>(Leder Games, 2020)</a>. </p>



<figure class="wp-block-gallery columns-2 is-cropped"><ul data-carousel-extra='{"blog_id":841807,"permalink":"https:\/\/rockymountainnavy.com\/2020\/09\/21\/boardgame-education-2020-covid-back-to-virtual-school-special-edition-featuring-blueorangegames-flyingmeeple-playrooment-academy_games-sjgames\/"}' class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><img data-attachment-id="19911" data-permalink="https://rockymountainnavy.com/2020/07/26/here-to-slay-unstbleunicrns-the-strategic-rpg-card-game-thats-beautifully-illustrated-quick-to-play-but-difficult-to-read/03a66ad947679093537ec2960dbe02ed_original/" data-orig-file="https://rockymountainnavy.files.wordpress.com/2020/07/03a66ad947679093537ec2960dbe02ed_original-e1595762937227.jpg" data-orig-size="871,871" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Here to Slay" data-image-description="" data-medium-file="https://rockymountainnavy.files.wordpress.com/2020/07/03a66ad947679093537ec2960dbe02ed_original-e1595762937227.jpg?w=300" data-large-file="https://rockymountainnavy.files.wordpress.com/2020/07/03a66ad947679093537ec2960dbe02ed_original-e1595762937227.jpg?w=723" src="https://rockymountainnavy.files.wordpress.com/2020/07/03a66ad947679093537ec2960dbe02ed_original-e1595762937227.jpg?w=723" alt="" data-id="19911" data-link="https://rockymountainnavy.wordpress.com/2020/07/26/here-to-slay-unstbleunicrns-the-strategic-rpg-card-game-thats-beautifully-illustrated-quick-to-play-but-difficult-to-read/03a66ad947679093537ec2960dbe02ed_original/" class="wp-image-19911" srcset="https://rockymountainnavy.files.wordpress.com/2020/07/03a66ad947679093537ec2960dbe02ed_original-e1595762937227.jpg?w=723 723w, https://rockymountainnavy.files.wordpress.com/2020/07/03a66ad947679093537ec2960dbe02ed_original-e1595762937227.jpg?w=150 150w, https://rockymountainnavy.files.wordpress.com/2020/07/03a66ad947679093537ec2960dbe02ed_original-e1595762937227.jpg?w=300 300w, https://rockymountainnavy.files.wordpress.com/2020/07/03a66ad947679093537ec2960dbe02ed_original-e1595762937227.jpg?w=768 768w, https://rockymountainnavy.files.wordpress.com/2020/07/03a66ad947679093537ec2960dbe02ed_original-e1595762937227.jpg 871w" sizes="(max-width: 723px) 100vw, 723px" /><figcaption class="blocks-gallery-item__caption">Here to Slay (Unstable Unicorns, 2020)</figcaption></figure></li><li class="blocks-gallery-item"><figure><img data-attachment-id="20074" data-permalink="https://rockymountainnavy.com/2020/08/24/boardgame-vacation-2020-featuring-blueorangegames-daysofwonder_-unstbleunicrns-ledergames/7ad93191-680b-46a2-bfd1-9044cc1510ad/" data-orig-file="https://rockymountainnavy.files.wordpress.com/2020/08/7ad93191-680b-46a2-bfd1-9044cc1510ad-e1598709912526.jpeg" data-orig-size="976,652" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fort" data-image-description="" data-medium-file="https://rockymountainnavy.files.wordpress.com/2020/08/7ad93191-680b-46a2-bfd1-9044cc1510ad-e1598709912526.jpeg?w=300" data-large-file="https://rockymountainnavy.files.wordpress.com/2020/08/7ad93191-680b-46a2-bfd1-9044cc1510ad-e1598709912526.jpeg?w=723" src="https://rockymountainnavy.files.wordpress.com/2020/08/7ad93191-680b-46a2-bfd1-9044cc1510ad-e1598709912526.jpeg?w=723" alt="" data-id="20074" data-link="https://rockymountainnavy.wordpress.com/2020/08/24/boardgame-vacation-2020-featuring-blueorangegames-daysofwonder_-unstbleunicrns-ledergames/7ad93191-680b-46a2-bfd1-9044cc1510ad/" class="wp-image-20074" srcset="https://rockymountainnavy.files.wordpress.com/2020/08/7ad93191-680b-46a2-bfd1-9044cc1510ad-e1598709912526.jpeg?w=723 723w, https://rockymountainnavy.files.wordpress.com/2020/08/7ad93191-680b-46a2-bfd1-9044cc1510ad-e1598709912526.jpeg?w=150 150w, https://rockymountainnavy.files.wordpress.com/2020/08/7ad93191-680b-46a2-bfd1-9044cc1510ad-e1598709912526.jpeg?w=300 300w, https://rockymountainnavy.files.wordpress.com/2020/08/7ad93191-680b-46a2-bfd1-9044cc1510ad-e1598709912526.jpeg?w=768 768w, https://rockymountainnavy.files.wordpress.com/2020/08/7ad93191-680b-46a2-bfd1-9044cc1510ad-e1598709912526.jpeg 976w" sizes="(max-width: 723px) 100vw, 723px" /><figcaption class="blocks-gallery-item__caption">Fort (Leder Games, 2020)</figcaption></figure></li></ul></figure>



<p>In several ways COVID has ruined <s>dreams</s> plans I had for introducing boardgames into history classes at RockyMountainNavy Jr&#8217;s high school. Last year, right as the <s>plandemic</s> pandemic hit I was in contact with Jr&#8217;s history teacher about introducing <strong>1775: Rebellion </strong>into the classroom. In particular, we were looking at some sort of implementation of the based on the <a href="https://www.academygames.com/pages/1775teachersmanual"><em>Teaching the American Revolution through Play &#8211; 1775 Teacher&#8217;s Manual</em> available through Academy Games.</a></p>



<div data-carousel-extra='{"blog_id":841807,"permalink":"https:\/\/rockymountainnavy.com\/2020\/09\/21\/boardgame-education-2020-covid-back-to-virtual-school-special-edition-featuring-blueorangegames-flyingmeeple-playrooment-academy_games-sjgames\/"}' class="wp-block-image"><figure class="aligncenter size-large is-resized"><img data-attachment-id="20318" data-permalink="https://rockymountainnavy.com/1775teachersbook/" data-orig-file="https://rockymountainnavy.files.wordpress.com/2020/09/1775teachersbook.jpg" data-orig-size="1000,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1775teachersbook" data-image-description="" data-medium-file="https://rockymountainnavy.files.wordpress.com/2020/09/1775teachersbook.jpg?w=300" data-large-file="https://rockymountainnavy.files.wordpress.com/2020/09/1775teachersbook.jpg?w=723" src="https://rockymountainnavy.files.wordpress.com/2020/09/1775teachersbook.jpg?w=1000" alt="" class="wp-image-20318" height="500" srcset="https://rockymountainnavy.files.wordpress.com/2020/09/1775teachersbook.jpg 1000w, https://rockymountainnavy.files.wordpress.com/2020/09/1775teachersbook.jpg?w=150 150w, https://rockymountainnavy.files.wordpress.com/2020/09/1775teachersbook.jpg?w=300 300w, https://rockymountainnavy.files.wordpress.com/2020/09/1775teachersbook.jpg?w=768 768w" sizes="(max-width: 1000px) 100vw, 1000px" /><figcaption>1775: Rebellion Teachers Manual</figcaption></figure></div>



<p>In these COVID times boardgames and wargames serve as a very helpful coping mechanism not only for the immediate RockyMountainNavy  family but also for our &#8216;extended&#8217; family of students and friends. I don&#8217;t see that ever stopping. </p>



<hr class="wp-block-separator" />



<p><em>Feature image <a href="https://rockymountainnavy.wordpress.com/2020/08/12/wargame-wednesday-history-to-wargame-war-plan-orange/">Plan Orange: Pacific War 1930-1032 (C3iMagazine Nr. 29, 2016) and related reading</a>.</em></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-20298" class="share-twitter sd-button share-icon" href="https://rockymountainnavy.com/2020/09/21/boardgame-education-2020-covid-back-to-virtual-school-special-edition-featuring-blueorangegames-flyingmeeple-playrooment-academy_games-sjgames/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-20298" class="share-facebook sd-button share-icon" href="https://rockymountainnavy.com/2020/09/21/boardgame-education-2020-covid-back-to-virtual-school-special-edition-featuring-blueorangegames-flyingmeeple-playrooment-academy_games-sjgames/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-841807-20298-5f698d9e8cf94' data-src='//widgets.wp.com/likes/index.html?ver=20200826#blog_id=841807&amp;post_id=20298&amp;origin=rockymountainnavy.wordpress.com&amp;obj_id=841807-20298-5f698d9e8cf94&amp;domain=rockymountainnavy.com' data-name='like-post-frame-841807-20298-5f698d9e8cf94'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>			</div><!-- .entry-content -->

	<footer class="entry-footer">
		<div class="apostrophe-2-tags"><ul class="post-categories">
	<li><a href="https://rockymountainnavy.com/category/boardgames/" rel="category tag">Boardgames</a></li>
	<li><a href="https://rockymountainnavy.com/category/card-games/" rel="category tag">Card Games</a></li>
	<li><a href="https://rockymountainnavy.com/category/family-games/" rel="category tag">Family Games</a></li>
	<li><a href="https://rockymountainnavy.com/category/wargames/" rel="category tag">Wargames</a></li></ul><ul class="post-tags"><li><a href="https://rockymountainnavy.com/tag/1775-rebellion/" rel="tag">1775 Rebellion</a></li><li><a href="https://rockymountainnavy.com/tag/academy-games/" rel="tag">Academy Games</a></li><li><a href="https://rockymountainnavy.com/tag/blue-orange-games/" rel="tag">Blue Orange Games</a></li><li><a href="https://rockymountainnavy.com/tag/dig-dog-dig/" rel="tag">Dig Dog Dig</a></li><li><a href="https://rockymountainnavy.com/tag/dragomino/" rel="tag">Dragomino</a></li><li><a href="https://rockymountainnavy.com/tag/education/" rel="tag">education</a></li><li><a href="https://rockymountainnavy.com/tag/flying-meeple/" rel="tag">Flying Meeple</a></li><li><a href="https://rockymountainnavy.com/tag/fort/" rel="tag">Fort</a></li><li><a href="https://rockymountainnavy.com/tag/here-to-slay/" rel="tag">Here to Slay</a></li><li><a href="https://rockymountainnavy.com/tag/leder-games/" rel="tag">Leder Games</a></li><li><a href="https://rockymountainnavy.com/tag/playroom-entertainment/" rel="tag">Playroom Entertainment</a></li><li><a href="https://rockymountainnavy.com/tag/steve-jackson-games/" rel="tag">Steve Jackson Games</a></li><li><a href="https://rockymountainnavy.com/tag/sumoko/" rel="tag">Sumoko</a></li><li><a href="https://rockymountainnavy.com/tag/top-dogs/" rel="tag">Top Dogs</a></li><li><a href="https://rockymountainnavy.com/tag/triplanetary/" rel="tag">Triplanetary</a></li><li><a href="https://rockymountainnavy.com/tag/unstable-games/" rel="tag">Unstable Games</a></li></ul></div>	<div class="entry-author author-avatar-show">
				<div class="author-avatar">
			<img alt='' src='https://2.gravatar.com/avatar/e3e13d26284f9dc4247a1d84a0c36030?s=125&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D125' class='avatar avatar-125' height='125' width='125' />		</div><!-- .author-avatar -->
		
		<div class="author-heading">
			<h2 class="author-title">Published by <span class="author-name">RockyMountainNavy</span></h2>
		</div><!-- .author-heading -->

		<p class="author-bio">
			Wargame Grognard, Boardgamer, and Sci-Fi RPG playing since 1979.			<a class="author-link" href="https://rockymountainnavy.com/author/rockymountainnavy/" rel="author">
				View all posts by RockyMountainNavy			</a>
		</p><!-- .author-bio -->
	</div><!-- .entry-auhtor -->
		
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://rockymountainnavy.com/2020/09/20/wargame-aar-defiant-poland-in-white-eagle-defiant-poland-1939-hollandspiele-2020/" rel="prev"><span class="meta-nav">Previous</span> #Wargame AAR &#8211; Defiant Poland in White Eagle Defiant: Poland 1939 (@hollandspiele, 2020)</a></div></div>
	</nav>	</footer><!-- .entry-footer -->

</article><!-- #post-## -->

			
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/09/21/boardgame-education-2020-covid-back-to-virtual-school-special-edition-featuring-blueorangegames-flyingmeeple-playrooment-academy_games-sjgames/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://rockymountainnavy.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="6d0a528a6c" /><input type="hidden" name="_wp_http_referer" value="/2020/09/21/boardgame-education-2020-covid-back-to-virtual-school-special-edition-featuring-blueorangegames-flyingmeeple-playrooment-academy_games-sjgames/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='20298' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="06ab7b55eb" /></p>
<input type="hidden" name="genseq" value="1600753054" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="194"/></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

		
		</main><!-- #main -->
	</section><!-- #primary -->

	<div id="secondary" class="widget-area" role="complementary">

				<div class="sidebar-primary">
			<aside id="twitter_timeline-2" class="widget widget_twitter_timeline"><h2 class="widget-title">Twitter Timeline</h2><a class="twitter-timeline" data-width="225" data-theme="light" data-border-color="#e8e8e8" data-tweet-limit="5" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@Mountain_Navy" href="https://twitter.com/@Mountain_Navy">My Tweets</a></aside><aside id="recent-comments-4" class="widget widget_recent_comments"><h2 class="widget-title">Recent Comments</h2>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="The Boardgames Chronicle" class="recentcommentsavatartop" style="height:32px; width:32px;"><a href="http://theboardgameschronicle.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/0d953cb281a6a44183b6e422084d3496?s=32&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D32' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstexttop" style=""><a href="http://theboardgameschronicle.com" rel="nofollow">The Boardgames Chron&hellip;</a> on <a href="https://rockymountainnavy.com/2020/09/20/wargame-aar-defiant-poland-in-white-eagle-defiant-poland-1939-hollandspiele-2020/#comment-6110">#Wargame AAR &#8211; Defiant P&hellip;</a></td></tr><tr><td title="#Wargame AAR &#8211; Defiant Poland in White Eagle Defiant: Poland 1939 (@hollandspiele, 2020) &#8211; RockyMountainNavy Gamer" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="https://rockymountainnavy.com/2020/09/20/wargame-aar-defiant-poland-in-white-eagle-defiant-poland-1939-hollandspiele-2020/" rel="nofollow"><img alt='' src='https://rockymountainnavy.files.wordpress.com/2019/01/cropped-fullsizeoutput_6cd.jpeg?w=32' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="https://rockymountainnavy.com/2020/09/20/wargame-aar-defiant-poland-in-white-eagle-defiant-poland-1939-hollandspiele-2020/" rel="nofollow">#Wargame AAR &#8211;&hellip;</a> on <a href="https://rockymountainnavy.com/2019/06/26/wargame-wednesday-firstimpressions-of-poland-defiant-the-german-invasion-september-1940-revolutiongames-us-2019/#comment-6104">#Wargame Wednesday &#8211; #Fi&hellip;</a></td></tr><tr><td title="#Wargame AAR &#8211; Defiant Poland in White Eagle Defiant: Poland 1939 (@hollandspiele, 2020) &#8211; RockyMountainNavy Gamer" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="https://rockymountainnavy.com/2020/09/20/wargame-aar-defiant-poland-in-white-eagle-defiant-poland-1939-hollandspiele-2020/" rel="nofollow"><img alt='' src='https://rockymountainnavy.files.wordpress.com/2019/01/cropped-fullsizeoutput_6cd.jpeg?w=32' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="https://rockymountainnavy.com/2020/09/20/wargame-aar-defiant-poland-in-white-eagle-defiant-poland-1939-hollandspiele-2020/" rel="nofollow">#Wargame AAR &#8211;&hellip;</a> on <a href="https://rockymountainnavy.com/2019/02/09/firstimpressions-bravelittlebelgium-hollandspiele-2019/#comment-6103">#FirstImpressions &#8211; #Bra&hellip;</a></td></tr><tr><td title="The Boardgames Chronicle" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://theboardgameschronicle.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/0d953cb281a6a44183b6e422084d3496?s=32&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D32' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://theboardgameschronicle.com" rel="nofollow">The Boardgames Chron&hellip;</a> on <a href="https://rockymountainnavy.com/2020/09/18/wargame-wedges-early-thoughts-on-white-eagle-defiant-poland-1939-hollandspiele-2020/#comment-6100">#Wargame Wedges &#8211; Early&hellip;</a></td></tr><tr><td title="Pete S/ SP" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://spprojectblog.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/60a45fea2ba537504089bb8e06df7cf0?s=32&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D32' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://spprojectblog.wordpress.com" rel="nofollow">Pete S/ SP</a> on <a href="https://rockymountainnavy.com/2020/09/15/wargame-threattuesday-you-fight-like-a-north-korean-north-korean-tactics-us-army-atp-7-100-2-july-2020-edition/#comment-6098">#Wargame #ThreatTuesday&hellip;</a></td></tr>				</table>
				</aside><aside id="wp_tag_cloud-3" class="widget wp_widget_tag_cloud"><h2 class="widget-title">Tag Cloud for RockyMountainNavy </h2><div style="overflow:hidden"><a href="https://rockymountainnavy.com/tag/rpgaday/" class="tag-cloud-link tag-link-247671160 tag-link-position-1" style="font-size: 12.06pt;" aria-label="#RPGaDay (24 items)">#RPGaDay</a>
<a href="https://rockymountainnavy.com/tag/878-vikings/" class="tag-cloud-link tag-link-590129531 tag-link-position-2" style="font-size: 8.56pt;" aria-label="878 Vikings (13 items)">878 Vikings</a>
<a href="https://rockymountainnavy.com/tag/1775-rebellion/" class="tag-cloud-link tag-link-167628603 tag-link-position-3" style="font-size: 11.5pt;" aria-label="1775 Rebellion (22 items)">1775 Rebellion</a>
<a href="https://rockymountainnavy.com/tag/2019/" class="tag-cloud-link tag-link-3301499 tag-link-position-4" style="font-size: 14.58pt;" aria-label="2019 (37 items)">2019</a>
<a href="https://rockymountainnavy.com/tag/academy-games/" class="tag-cloud-link tag-link-22090829 tag-link-position-5" style="font-size: 17.1pt;" aria-label="Academy Games (57 items)">Academy Games</a>
<a href="https://rockymountainnavy.com/tag/admiralty-trilogy/" class="tag-cloud-link tag-link-63670584 tag-link-position-6" style="font-size: 8pt;" aria-label="Admiralty Trilogy (12 items)">Admiralty Trilogy</a>
<a href="https://rockymountainnavy.com/tag/american-revolution/" class="tag-cloud-link tag-link-54818 tag-link-position-7" style="font-size: 8.98pt;" aria-label="American Revolution (14 items)">American Revolution</a>
<a href="https://rockymountainnavy.com/tag/autism/" class="tag-cloud-link tag-link-12360 tag-link-position-8" style="font-size: 8pt;" aria-label="Autism (12 items)">Autism</a>
<a href="https://rockymountainnavy.com/tag/avalon-hill/" class="tag-cloud-link tag-link-949758 tag-link-position-9" style="font-size: 10.94pt;" aria-label="Avalon Hill (20 items)">Avalon Hill</a>
<a href="https://rockymountainnavy.com/tag/battlestar-galactica/" class="tag-cloud-link tag-link-2240 tag-link-position-10" style="font-size: 12.48pt;" aria-label="Battlestar Galactica (26 items)">Battlestar Galactica</a>
<a href="https://rockymountainnavy.com/tag/blue-orange-games/" class="tag-cloud-link tag-link-3091597 tag-link-position-11" style="font-size: 10.94pt;" aria-label="Blue Orange Games (20 items)">Blue Orange Games</a>
<a href="https://rockymountainnavy.com/tag/brian-train/" class="tag-cloud-link tag-link-56838249 tag-link-position-12" style="font-size: 8pt;" aria-label="Brian Train (12 items)">Brian Train</a>
<a href="https://rockymountainnavy.com/tag/c3i-magazine/" class="tag-cloud-link tag-link-317071708 tag-link-position-13" style="font-size: 9.26pt;" aria-label="C3i Magazine (15 items)">C3i Magazine</a>
<a href="https://rockymountainnavy.com/tag/cepheus-engine/" class="tag-cloud-link tag-link-513174976 tag-link-position-14" style="font-size: 16.54pt;" aria-label="Cepheus Engine (51 items)">Cepheus Engine</a>
<a href="https://rockymountainnavy.com/tag/challenge/" class="tag-cloud-link tag-link-19867 tag-link-position-15" style="font-size: 13.32pt;" aria-label="Challenge (30 items)">Challenge</a>
<a href="https://rockymountainnavy.com/tag/china/" class="tag-cloud-link tag-link-1470 tag-link-position-16" style="font-size: 8.98pt;" aria-label="China (14 items)">China</a>
<a href="https://rockymountainnavy.com/tag/clash-of-arms/" class="tag-cloud-link tag-link-60427172 tag-link-position-17" style="font-size: 8pt;" aria-label="Clash of Arms (12 items)">Clash of Arms</a>
<a href="https://rockymountainnavy.com/tag/classic-traveller/" class="tag-cloud-link tag-link-8701574 tag-link-position-18" style="font-size: 15pt;" aria-label="Classic Traveller (40 items)">Classic Traveller</a>
<a href="https://rockymountainnavy.com/tag/clement-sector/" class="tag-cloud-link tag-link-156759407 tag-link-position-19" style="font-size: 14.3pt;" aria-label="Clement Sector (35 items)">Clement Sector</a>
<a href="https://rockymountainnavy.com/tag/command-colors/" class="tag-cloud-link tag-link-1353222 tag-link-position-20" style="font-size: 10.94pt;" aria-label="Command &amp; Colors (20 items)">Command &amp; Colors</a>
<a href="https://rockymountainnavy.com/tag/compass-games/" class="tag-cloud-link tag-link-13158146 tag-link-position-21" style="font-size: 14.86pt;" aria-label="Compass Games (39 items)">Compass Games</a>
<a href="https://rockymountainnavy.com/tag/conflict-of-heroes/" class="tag-cloud-link tag-link-12902008 tag-link-position-22" style="font-size: 13.74pt;" aria-label="Conflict of Heroes (32 items)">Conflict of Heroes</a>
<a href="https://rockymountainnavy.com/tag/cortex/" class="tag-cloud-link tag-link-150766 tag-link-position-23" style="font-size: 8.56pt;" aria-label="Cortex (13 items)">Cortex</a>
<a href="https://rockymountainnavy.com/tag/edge-of-the-empire/" class="tag-cloud-link tag-link-36199889 tag-link-position-24" style="font-size: 12.76pt;" aria-label="Edge of the Empire (27 items)">Edge of the Empire</a>
<a href="https://rockymountainnavy.com/tag/enemies-of-rome/" class="tag-cloud-link tag-link-133676597 tag-link-position-25" style="font-size: 10.1pt;" aria-label="Enemies of Rome (17 items)">Enemies of Rome</a>
<a href="https://rockymountainnavy.com/tag/family-game-night/" class="tag-cloud-link tag-link-2737143 tag-link-position-26" style="font-size: 12.06pt;" aria-label="Family Game Night (24 items)">Family Game Night</a>
<a href="https://rockymountainnavy.com/tag/fantasy-flight-games/" class="tag-cloud-link tag-link-383802 tag-link-position-27" style="font-size: 10.66pt;" aria-label="Fantasy Flight Games (19 items)">Fantasy Flight Games</a>
<a href="https://rockymountainnavy.com/tag/firefly/" class="tag-cloud-link tag-link-160 tag-link-position-28" style="font-size: 10.94pt;" aria-label="Firefly (20 items)">Firefly</a>
<a href="https://rockymountainnavy.com/tag/first-impressions/" class="tag-cloud-link tag-link-161441 tag-link-position-29" style="font-size: 15pt;" aria-label="First Impressions (40 items)">First Impressions</a>
<a href="https://rockymountainnavy.com/tag/game-night/" class="tag-cloud-link tag-link-285650 tag-link-position-30" style="font-size: 16.54pt;" aria-label="Game Night (52 items)">Game Night</a>
<a href="https://rockymountainnavy.com/tag/game-of-the-week/" class="tag-cloud-link tag-link-152643 tag-link-position-31" style="font-size: 11.78pt;" aria-label="Game of the Week (23 items)">Game of the Week</a>
<a href="https://rockymountainnavy.com/tag/gdw/" class="tag-cloud-link tag-link-941770 tag-link-position-32" style="font-size: 8.56pt;" aria-label="GDW (13 items)">GDW</a>
<a href="https://rockymountainnavy.com/tag/gmt-games/" class="tag-cloud-link tag-link-983073 tag-link-position-33" style="font-size: 20.04pt;" aria-label="GMT Games (93 items)">GMT Games</a>
<a href="https://rockymountainnavy.com/tag/gypsy-knights-games/" class="tag-cloud-link tag-link-60454666 tag-link-position-34" style="font-size: 13.18pt;" aria-label="Gypsy Knights Games (29 items)">Gypsy Knights Games</a>
<a href="https://rockymountainnavy.com/tag/high-guard/" class="tag-cloud-link tag-link-34608001 tag-link-position-35" style="font-size: 8.56pt;" aria-label="High Guard (13 items)">High Guard</a>
<a href="https://rockymountainnavy.com/tag/history-to-wargame/" class="tag-cloud-link tag-link-651357116 tag-link-position-36" style="font-size: 8.98pt;" aria-label="History to Wargame (14 items)">History to Wargame</a>
<a href="https://rockymountainnavy.com/tag/hold-the-line/" class="tag-cloud-link tag-link-1387076 tag-link-position-37" style="font-size: 8.56pt;" aria-label="Hold the Line (13 items)">Hold the Line</a>
<a href="https://rockymountainnavy.com/tag/hollandspiele/" class="tag-cloud-link tag-link-531316099 tag-link-position-38" style="font-size: 13.18pt;" aria-label="Hollandspiele (29 items)">Hollandspiele</a>
<a href="https://rockymountainnavy.com/tag/kickstarter/" class="tag-cloud-link tag-link-344761 tag-link-position-39" style="font-size: 14.58pt;" aria-label="Kickstarter (37 items)">Kickstarter</a>
<a href="https://rockymountainnavy.com/tag/kingdomino/" class="tag-cloud-link tag-link-540031977 tag-link-position-40" style="font-size: 10.66pt;" aria-label="Kingdomino (19 items)">Kingdomino</a>
<a href="https://rockymountainnavy.com/tag/korea/" class="tag-cloud-link tag-link-3956 tag-link-position-41" style="font-size: 10.66pt;" aria-label="Korea (19 items)">Korea</a>
<a href="https://rockymountainnavy.com/tag/leder-games/" class="tag-cloud-link tag-link-371110714 tag-link-position-42" style="font-size: 8.56pt;" aria-label="Leder Games (13 items)">Leder Games</a>
<a href="https://rockymountainnavy.com/tag/liberty-or-death/" class="tag-cloud-link tag-link-359308 tag-link-position-43" style="font-size: 8.98pt;" aria-label="Liberty or Death (14 items)">Liberty or Death</a>
<a href="https://rockymountainnavy.com/tag/memoir-44/" class="tag-cloud-link tag-link-7728623 tag-link-position-44" style="font-size: 8.56pt;" aria-label="Memoir &#039;44 (13 items)">Memoir &#039;44</a>
<a href="https://rockymountainnavy.com/tag/mongoose-traveller/" class="tag-cloud-link tag-link-32836057 tag-link-position-45" style="font-size: 13.18pt;" aria-label="Mongoose Traveller (29 items)">Mongoose Traveller</a>
<a href="https://rockymountainnavy.com/tag/month-in-review/" class="tag-cloud-link tag-link-1543 tag-link-position-46" style="font-size: 9.68pt;" aria-label="Month in Review (16 items)">Month in Review</a>
<a href="https://rockymountainnavy.com/tag/north-korea/" class="tag-cloud-link tag-link-4333 tag-link-position-47" style="font-size: 8.98pt;" aria-label="North Korea (14 items)">North Korea</a>
<a href="https://rockymountainnavy.com/tag/origins-awards/" class="tag-cloud-link tag-link-8507804 tag-link-position-48" style="font-size: 8.98pt;" aria-label="Origins Awards (14 items)">Origins Awards</a>
<a href="https://rockymountainnavy.com/tag/pandemic/" class="tag-cloud-link tag-link-49370 tag-link-position-49" style="font-size: 10.66pt;" aria-label="Pandemic (19 items)">Pandemic</a>
<a href="https://rockymountainnavy.com/tag/panzer/" class="tag-cloud-link tag-link-831496 tag-link-position-50" style="font-size: 10.66pt;" aria-label="Panzer (19 items)">Panzer</a>
<a href="https://rockymountainnavy.com/tag/revolution-games/" class="tag-cloud-link tag-link-45104064 tag-link-position-51" style="font-size: 9.68pt;" aria-label="Revolution Games (16 items)">Revolution Games</a>
<a href="https://rockymountainnavy.com/tag/rpg-thursday/" class="tag-cloud-link tag-link-64151274 tag-link-position-52" style="font-size: 17.66pt;" aria-label="RPG Thursday (62 items)">RPG Thursday</a>
<a href="https://rockymountainnavy.com/tag/savage-worlds/" class="tag-cloud-link tag-link-548855 tag-link-position-53" style="font-size: 10.66pt;" aria-label="Savage Worlds (19 items)">Savage Worlds</a>
<a href="https://rockymountainnavy.com/tag/scythe/" class="tag-cloud-link tag-link-402057 tag-link-position-54" style="font-size: 12.9pt;" aria-label="Scythe (28 items)">Scythe</a>
<a href="https://rockymountainnavy.com/tag/session-report/" class="tag-cloud-link tag-link-779890 tag-link-position-55" style="font-size: 16.12pt;" aria-label="Session Report (48 items)">Session Report</a>
<a href="https://rockymountainnavy.com/tag/solo/" class="tag-cloud-link tag-link-4207 tag-link-position-56" style="font-size: 10.1pt;" aria-label="solo (17 items)">solo</a>
<a href="https://rockymountainnavy.com/tag/south-china-sea/" class="tag-cloud-link tag-link-708433 tag-link-position-57" style="font-size: 8.56pt;" aria-label="South China Sea (13 items)">South China Sea</a>
<a href="https://rockymountainnavy.com/tag/squadron-strike-traveller/" class="tag-cloud-link tag-link-491503672 tag-link-position-58" style="font-size: 10.1pt;" aria-label="Squadron Strike: Traveller (17 items)">Squadron Strike: Traveller</a>
<a href="https://rockymountainnavy.com/tag/star-fleet-battles/" class="tag-cloud-link tag-link-635430 tag-link-position-59" style="font-size: 9.26pt;" aria-label="Star Fleet Battles (15 items)">Star Fleet Battles</a>
<a href="https://rockymountainnavy.com/tag/star-trek/" class="tag-cloud-link tag-link-28444 tag-link-position-60" style="font-size: 10.1pt;" aria-label="Star Trek (17 items)">Star Trek</a>
<a href="https://rockymountainnavy.com/tag/star-wars/" class="tag-cloud-link tag-link-1172 tag-link-position-61" style="font-size: 15.98pt;" aria-label="Star Wars (47 items)">Star Wars</a>
<a href="https://rockymountainnavy.com/tag/star-wars-x-wing/" class="tag-cloud-link tag-link-10328911 tag-link-position-62" style="font-size: 8.56pt;" aria-label="Star Wars: X-Wing (13 items)">Star Wars: X-Wing</a>
<a href="https://rockymountainnavy.com/tag/stronghold-games/" class="tag-cloud-link tag-link-45375601 tag-link-position-63" style="font-size: 10.66pt;" aria-label="Stronghold Games (19 items)">Stronghold Games</a>
<a href="https://rockymountainnavy.com/tag/terraforming-mars/" class="tag-cloud-link tag-link-13456932 tag-link-position-64" style="font-size: 10.38pt;" aria-label="Terraforming Mars (18 items)">Terraforming Mars</a>
<a href="https://rockymountainnavy.com/tag/threat-tuesday/" class="tag-cloud-link tag-link-42797972 tag-link-position-65" style="font-size: 15pt;" aria-label="threat tuesday (40 items)">threat tuesday</a>
<a href="https://rockymountainnavy.com/tag/ticket-to-ride/" class="tag-cloud-link tag-link-382171 tag-link-position-66" style="font-size: 9.26pt;" aria-label="Ticket to Ride (15 items)">Ticket to Ride</a>
<a href="https://rockymountainnavy.com/tag/tomorrows-war/" class="tag-cloud-link tag-link-36623482 tag-link-position-67" style="font-size: 8pt;" aria-label="Tomorrow&#039;s War (12 items)">Tomorrow&#039;s War</a>
<a href="https://rockymountainnavy.com/tag/tom-russell/" class="tag-cloud-link tag-link-1563932 tag-link-position-68" style="font-size: 9.26pt;" aria-label="Tom Russell (15 items)">Tom Russell</a>
<a href="https://rockymountainnavy.com/tag/traveller/" class="tag-cloud-link tag-link-84526 tag-link-position-69" style="font-size: 22pt;" aria-label="Traveller (128 items)">Traveller</a>
<a href="https://rockymountainnavy.com/tag/traveller-rpg/" class="tag-cloud-link tag-link-27051665 tag-link-position-70" style="font-size: 12.9pt;" aria-label="Traveller RPG (28 items)">Traveller RPG</a>
<a href="https://rockymountainnavy.com/tag/traveller-tech/" class="tag-cloud-link tag-link-43075676 tag-link-position-71" style="font-size: 10.1pt;" aria-label="Traveller Tech (17 items)">Traveller Tech</a>
<a href="https://rockymountainnavy.com/tag/tricorne/" class="tag-cloud-link tag-link-2351048 tag-link-position-72" style="font-size: 10.1pt;" aria-label="Tricorne (17 items)">Tricorne</a>
<a href="https://rockymountainnavy.com/tag/wargame-wednesday/" class="tag-cloud-link tag-link-42852079 tag-link-position-73" style="font-size: 18.5pt;" aria-label="Wargame Wednesday (72 items)">Wargame Wednesday</a>
<a href="https://rockymountainnavy.com/tag/wing-leader/" class="tag-cloud-link tag-link-39527948 tag-link-position-74" style="font-size: 8pt;" aria-label="Wing Leader (12 items)">Wing Leader</a>
<a href="https://rockymountainnavy.com/tag/worthington-publishing/" class="tag-cloud-link tag-link-221280357 tag-link-position-75" style="font-size: 13.88pt;" aria-label="Worthington Publishing (33 items)">Worthington Publishing</a></div></aside><aside id="search-2" class="widget widget_search"><h2 class="widget-title">Search Bravo Zulu</h2><form role="search" method="get" class="search-form" action="https://rockymountainnavy.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside>
		<aside id="recent-posts-2" class="widget widget_recent_entries">
		<h2 class="widget-title">Recent Posts</h2>
		<ul>
											<li>
					<a href="https://rockymountainnavy.com/2020/09/21/boardgame-education-2020-covid-back-to-virtual-school-special-edition-featuring-blueorangegames-flyingmeeple-playrooment-academy_games-sjgames/" aria-current="page">#Boardgame Education &#8211; 2020 #COVID Back to (Virtual) School Special Edition featuring @BlueOrangeGames, @FlyingMeeple, @playrooment, @Academy_Games, @SJGames</a>
									</li>
											<li>
					<a href="https://rockymountainnavy.com/2020/09/20/wargame-aar-defiant-poland-in-white-eagle-defiant-poland-1939-hollandspiele-2020/">#Wargame AAR &#8211; Defiant Poland in White Eagle Defiant: Poland 1939 (@hollandspiele, 2020)</a>
									</li>
											<li>
					<a href="https://rockymountainnavy.com/2020/09/19/wargame-wedges-early-thoughts-on-french-and-indian-war-1757-1759-worth2004-2020/">#Wargame Wedges &#8211; Early Thoughts on French and Indian War 1757-1759 (@worth2004, 2020)</a>
									</li>
											<li>
					<a href="https://rockymountainnavy.com/2020/09/18/wargame-wedges-early-thoughts-on-white-eagle-defiant-poland-1939-hollandspiele-2020/">#Wargame Wedges &#8211; Early Thoughts on White Eagle Defiant: Poland 1939 (@Hollandspiele, 2020)</a>
									</li>
											<li>
					<a href="https://rockymountainnavy.com/2020/09/17/boardgame-bits-early-thoughts-on-one-small-step-academy_games-2020/">#Boardgame Bits &#8211; Early Thoughts on One Small Step (@Academy_Games, 2020)</a>
									</li>
					</ul>

		</aside><aside id="meta-2" class="widget widget_meta"><h2 class="widget-title">Administrivia</h2>
		<ul>
			<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>			<li><a href="https://rockymountainnavy.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://rockymountainnavy.com/feed/">Entries feed</a></li>
			<li><a href="https://rockymountainnavy.com/comments/feed/">Comments feed</a></li>

			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>
		</ul>

		</aside><aside id="follow_button_widget-3" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://rockymountainnavy.com" data-blog="841807" data-lang="en" >Follow RockyMountainNavy Gamer on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside>		</div>
		
		
		
	</div><!-- #secondary -->

	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">

		
		<div class="site-info">
			<a href="https://wordpress.com/?ref=footer_custom_powered" rel="nofollow">Powered by WordPress.com</a>.
			
					</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202039y' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-e3e13d26284f9dc4247a1d84a0c36030">
	</div>
	<div class="grofile-hash-map-0d953cb281a6a44183b6e422084d3496">
	</div>
	<div class="grofile-hash-map-60a45fea2ba537504089bb8e06df7cf0">
	</div>
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/rockymountainnavy.wordpress.com\/public.api\/connect\/?action=request&domain=rockymountainnavy.com","logoutURL":"https:\/\/rockymountainnavy.wordpress.com\/wp-login.php?action=logout&_wpnonce=6395189e67","homeURL":"https:\/\/rockymountainnavy.com\/","postID":"20298","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="841807" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://rockymountainnavy.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="RockyMountainNavy Gamer" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="f54c74eab8" /><input type="hidden" name="_wp_http_referer" value="/2020/09/21/boardgame-education-2020-covid-back-to-virtual-school-special-edition-featuring-blueorangegames-flyingmeeple-playrooment-academy_games-sjgames/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/rockymountainnavy.com\/2020\/09\/21\/boardgame-education-2020-covid-back-to-virtual-school-special-edition-featuring-blueorangegames-flyingmeeple-playrooment-academy_games-sjgames\/":20298};
	</script>
				<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1592560282h&cssminify=yes' type='text/css' media='all' />
<script id='apostrophe-2-navigation-js-extra'>
var screenReaderText = {"expand":"expand child menu","collapse":"collapse child menu"};
</script>
<script id='wpcom-actionbar-bar-js-extra'>
var actionbardata = {"siteID":"841807","siteName":"RockyMountainNavy Gamer","siteURL":"https:\/\/rockymountainnavy.com","icon":"<img alt='' src='https:\/\/rockymountainnavy.files.wordpress.com\/2019\/01\/cropped-fullsizeoutput_6cd.jpeg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/apostrophe-2","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Frockymountainnavy.com%2F2020%2F09%2F21%2Fboardgame-education-2020-covid-back-to-virtual-school-special-edition-featuring-blueorangegames-flyingmeeple-playrooment-academy_games-sjgames%2F&signup_flow=account&domain=rockymountainnavy.com","themeURL":"https:\/\/wordpress.com\/theme\/apostrophe-2\/","xhrURL":"https:\/\/rockymountainnavy.com\/wp-admin\/admin-ajax.php","nonce":"6e76aeee37","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"f9c316611a\" \/>","referer":"https:\/\/rockymountainnavy.com\/2020\/09\/21\/boardgame-education-2020-covid-back-to-virtual-school-special-edition-featuring-blueorangegames-flyingmeeple-playrooment-academy_games-sjgames\/","canFollow":"1","feedID":"108970200","statusMessage":"","customizeLink":"https:\/\/rockymountainnavy.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Frockymountainnavy.wordpress.com%2F2020%2F09%2F21%2Fboardgame-education-2020-covid-back-to-virtual-school-special-edition-featuring-blueorangegames-flyingmeeple-playrooment-academy_games-sjgames%2F","postID":"20298","shortlink":"https:\/\/wp.me\/p3wZx-5ho","canEditPost":"","editLink":"https:\/\/wordpress.com\/block-editor\/post\/rockymountainnavy.com\/20298","statsLink":"https:\/\/wordpress.com\/stats\/post\/20298\/rockymountainnavy.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Apostrophe 2","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,095 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Frockymountainnavy.com%2F2020%2F09%2F21%2Fboardgame-education-2020-covid-back-to-virtual-school-special-edition-featuring-blueorangegames-flyingmeeple-playrooment-academy_games-sjgames%2F&signup_flow=account&domain=rockymountainnavy.com\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/rockymountainnavy.com\/wp-admin\/admin-ajax.php","nonce":"450b5299dd","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/rockymountainnavy.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Frockymountainnavy.com%2F2020%2F09%2F21%2Fboardgame-education-2020-covid-back-to-virtual-school-special-edition-featuring-blueorangegames-flyingmeeple-playrooment-academy_games-sjgames%2F","blog_id":"841807","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=841807&v=wpcom&tz=-4&user_id=0&subd=rockymountainnavy","is_public":"1","reblog_enabled":""};
</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVkVlSwzAQRC+EPCEBinxQHIWS5Yk9tjY0kkM4PeMQhyWUqZQ/tPVrqduwj8oEn9Fn6BkaHMlgfKt6voGfRzFwdsisW/zjtH8tmA6noSI/Eu7/lfWYozaDSsj0fuHqioq2tOQZLA3IIFDBTvvGYvotnpUm1DaYgWFdyQcN8fHeeVtZartch4uAuUMJB7HUoKekKcQO1XpieaAonB/ULpjCakfX0F6P1OpMwV8Bfa1niLyxpRH5MYxzYiC1RXuoHF04f2vuVDG8iAHkPeWMSWVyKIGWGteN+KpaJ3CahZGZCiOmRNMjzntXOuQkb+ElyExNTdB5tqA2OoXCaOeUat5YumEgdpjVplp9lrILyS3opz+hdlZTAu50It/Oo0DP7un2fvu4fbjbrLb9B8zaO60='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20200826#ver=20200826' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?61" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'841807','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'841807','v':'wpcom','tz':'-4','user_id':'0','post':'20298','subd':'rockymountainnavy'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE0/bU8yQkx3RTR3RmZTSndoTltKYUswVVM5eGtbRVYtRGJ+W04seEdtUHB+bnx5YkI2XXZwVFgwdD80VDItXUVtSFRwWiYwLEJNNURRZE4xWE1ISiZLby1qWi92TUpvSHRwT2lseUpTY0diUzR+SiVLRFpQSFguUCUmNUxhUksmR0g0eDBvTEVCV1Qmbm9SWTY4Qy1+dlR3bndYTiZycjhiWUlyK0htb0tEYWpReGEvQWZHaTQwOEJ8T3VvRSVELHIweGFlcTNpQndTdzMmLHw5fi1vU3FwW3dGWGd3QkkmMXk9SWxGLUNSPUFLPX4tX1NnYnkxfFh5akdmS0dfRHlXLi89REtuakNmdXNQQzk9RTZpJmhVSkpQSFI2LHo3WldsfldkTUZxcltbM2QrM0ZfbDdRP0QyeVJjQ01RbzUvfnB4S3ZLWmFBdHZVSD8mSUpJV3k='}]);
_stq.push([ 'clickTrackerInit', '841807', '20298' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
