<!DOCTYPE html>
<html lang="en">
	<head>
		<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="http://gmpg.org/xfn/11">
	<title>Threat Tuesday / #Wargame Wednesday / #RPG Thursday (a few days early) &#8211; Underground Missile Base to Weaponeer and Perfect Villains Lair &#8211; RockyMountainNavy Gamer</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Arimo:r:latin,latin-ext","Open+Sans:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active #infinite-handle span, .wf-active .comment-reply-link, .wf-active .edit-link, .wf-active .entry-footer a[rel="category tag"], .wf-active .entry-footer a[rel="tag"], .wf-active .entry-meta{font-family:"Open Sans",sans-serif}.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Open Sans",sans-serif}.wf-active .button, .wf-active .button-primary, .wf-active .button-secondary, .wf-active button, .wf-active input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"]{font-family:"Open Sans",sans-serif}.wf-active label{font-family:"Open Sans",sans-serif}.wf-active .main-navigation{font-family:"Open Sans",sans-serif}.wf-active .nav-next .meta-nav, .wf-active .nav-previous .meta-nav{font-family:"Open Sans",sans-serif}.wf-active .page-links{font-family:"Open Sans",sans-serif}.wf-active .comment-meta{font-family:"Open Sans",sans-serif}.wf-active h1{font-style:normal;font-weight:400}.wf-active #reply-title, .wf-active .comments-title, .wf-active .widget-title, .wf-active .widgettitle, .wf-active .widget-title label, .wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Arimo",sans-serif;font-style:normal;font-weight:400}.wf-active h1{font-weight:400;font-style:normal}.wf-active #reply-title, .wf-active .comments-title, .wf-active .widget-title, .wf-active .widgettitle, .wf-active .widget-title label, .wf-active h2{font-weight:400;font-style:normal}.wf-active h3{font-weight:400;font-style:normal}.wf-active h4{font-weight:400;font-style:normal}.wf-active h5{font-weight:400;font-style:normal}.wf-active h6{font-weight:400;font-style:normal}.wf-active .site-title{font-family:"Arimo",sans-serif;font-weight:400;font-style:normal}.wf-active .site-description{font-style:normal;font-weight:400}.wf-active .archive .entry-title, .wf-active .blog .entry-title, .wf-active .search .entry-title{font-family:"Arimo",sans-serif;font-weight:400;font-style:normal}.wf-active .archive .apostrophe-2-featured .entry-title, .wf-active .blog .apostrophe-2-featured .entry-title, .wf-active .search .apostrophe-2-featured .entry-title{font-style:normal;font-weight:400}.wf-active .widget-title, .wf-active .widgettitle, .wf-active .widget-title label{font-style:normal;font-weight:400}.wf-active h1{font-style:normal;font-weight:400}</style>

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//rockymountainnavy.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="RockyMountainNavy Gamer &raquo; Feed" href="https://rockymountainnavy.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="RockyMountainNavy Gamer &raquo; Comments Feed" href="https://rockymountainnavy.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="RockyMountainNavy Gamer &raquo; Threat Tuesday / #Wargame Wednesday / #RPG Thursday (a few days early) &#8211; Underground Missile Base to Weaponeer and Perfect Villains Lair Comments Feed" href="https://rockymountainnavy.com/2020/11/10/threat-tuesday-wargame-wednesday-rpg-thursday-a-few-days-early-perfect-villains-lair-for-james-bond-007-roleplaying-game-victory-games-1982/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1596548281h&ver=5.5-wpcom-49468"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJydkdFqwzAMRX9ojtaMBfow9i22I1y1VmwsmZK/n+u1pWxlLXsRXOkeCUlwzManRXFR4GpyrIEWgWP2iY0wRVx/qMGLvMB9LNIBBfao2fqD6eqX/eINtUmHJbRKQdgO4zCCqxRncDF13BVbVhBdIz7RplM30+2aqppQaP5vi2KVliAPcJ/O2NhXmEn0mjP30ZuTnZZvec5WTw7GmSxG5Gb7C/t+iXO5oIhpkamy0V0D+8k/+WMzvb5ttuM0ve+/ALb6tdo=?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='global-styles-inline-css'>
:root{--wp--preset--color--black:#404040;--wp--preset--color--dark-gray:#686868;--wp--preset--color--medium-gray:#999999;--wp--preset--color--light-gray:#d9d9d9;--wp--preset--color--white:#ffffff;--wp--preset--color--blue:#159ae7;--wp--preset--color--dark-blue:#362e77;--wp--preset--gradient--vivid-cyan-blue-to-vivid-purple:linear-gradient(135deg,rgba(6,147,227,1) 0%,rgb(155,81,224) 100%);--wp--preset--gradient--light-green-cyan-to-vivid-green-cyan:linear-gradient(135deg,rgb(122,220,180) 0%,rgb(0,208,130) 100%);--wp--preset--gradient--luminous-vivid-amber-to-luminous-vivid-orange:linear-gradient(135deg,rgba(252,185,0,1) 0%,rgba(255,105,0,1) 100%);--wp--preset--gradient--luminous-vivid-orange-to-vivid-red:linear-gradient(135deg,rgba(255,105,0,1) 0%,rgb(207,46,46) 100%);--wp--preset--gradient--very-light-gray-to-cyan-bluish-gray:linear-gradient(135deg,rgb(238,238,238) 0%,rgb(169,184,195) 100%);--wp--preset--gradient--cool-to-warm-spectrum:linear-gradient(135deg,rgb(74,234,220) 0%,rgb(151,120,209) 20%,rgb(207,42,186) 40%,rgb(238,44,130) 60%,rgb(251,105,98) 80%,rgb(254,248,76) 100%);--wp--preset--gradient--blush-light-purple:linear-gradient(135deg,rgb(255,206,236) 0%,rgb(152,150,240) 100%);--wp--preset--gradient--blush-bordeaux:linear-gradient(135deg,rgb(254,205,165) 0%,rgb(254,45,45) 50%,rgb(107,0,62) 100%);--wp--preset--gradient--luminous-dusk:linear-gradient(135deg,rgb(255,203,112) 0%,rgb(199,81,192) 50%,rgb(65,88,208) 100%);--wp--preset--gradient--pale-ocean:linear-gradient(135deg,rgb(255,245,203) 0%,rgb(182,227,212) 50%,rgb(51,167,181) 100%);--wp--preset--gradient--electric-grass:linear-gradient(135deg,rgb(202,248,128) 0%,rgb(113,206,126) 100%);--wp--preset--gradient--midnight:linear-gradient(135deg,rgb(2,3,129) 0%,rgb(40,116,252) 100%);--wp--preset--font-size--small:13;--wp--preset--font-size--normal:16;--wp--preset--font-size--medium:20;--wp--preset--font-size--large:36;--wp--preset--font-size--huge:42;}.has-black-color{color:#404040;}
.has-dark-gray-color{color:#686868;}
.has-medium-gray-color{color:#999999;}
.has-light-gray-color{color:#d9d9d9;}
.has-white-color{color:#ffffff;}
.has-blue-color{color:#159ae7;}
.has-dark-blue-color{color:#362e77;}
.has-black-background-color{background-color:#404040;}
.has-dark-gray-background-color{background-color:#686868;}
.has-medium-gray-background-color{background-color:#999999;}
.has-light-gray-background-color{background-color:#d9d9d9;}
.has-white-background-color{background-color:#ffffff;}
.has-blue-background-color{background-color:#159ae7;}
.has-dark-blue-background-color{background-color:#362e77;}
.has-vivid-cyan-blue-to-vivid-purple-gradient-background{background:linear-gradient(135deg,rgba(6,147,227,1) 0%,rgb(155,81,224) 100%);}
.has-light-green-cyan-to-vivid-green-cyan-gradient-background{background:linear-gradient(135deg,rgb(122,220,180) 0%,rgb(0,208,130) 100%);}
.has-luminous-vivid-amber-to-luminous-vivid-orange-gradient-background{background:linear-gradient(135deg,rgba(252,185,0,1) 0%,rgba(255,105,0,1) 100%);}
.has-luminous-vivid-orange-to-vivid-red-gradient-background{background:linear-gradient(135deg,rgba(255,105,0,1) 0%,rgb(207,46,46) 100%);}
.has-very-light-gray-to-cyan-bluish-gray-gradient-background{background:linear-gradient(135deg,rgb(238,238,238) 0%,rgb(169,184,195) 100%);}
.has-cool-to-warm-spectrum-gradient-background{background:linear-gradient(135deg,rgb(74,234,220) 0%,rgb(151,120,209) 20%,rgb(207,42,186) 40%,rgb(238,44,130) 60%,rgb(251,105,98) 80%,rgb(254,248,76) 100%);}
.has-blush-light-purple-gradient-background{background:linear-gradient(135deg,rgb(255,206,236) 0%,rgb(152,150,240) 100%);}
.has-blush-bordeaux-gradient-background{background:linear-gradient(135deg,rgb(254,205,165) 0%,rgb(254,45,45) 50%,rgb(107,0,62) 100%);}
.has-luminous-dusk-gradient-background{background:linear-gradient(135deg,rgb(255,203,112) 0%,rgb(199,81,192) 50%,rgb(65,88,208) 100%);}
.has-pale-ocean-gradient-background{background:linear-gradient(135deg,rgb(255,245,203) 0%,rgb(182,227,212) 50%,rgb(51,167,181) 100%);}
.has-electric-grass-gradient-background{background:linear-gradient(135deg,rgb(202,248,128) 0%,rgb(113,206,126) 100%);}
.has-midnight-gradient-background{background:linear-gradient(135deg,rgb(2,3,129) 0%,rgb(40,116,252) 100%);}
.has-small-font-size{font-size:13;}
.has-normal-font-size{font-size:16;}
.has-medium-font-size{font-size:20;}
.has-large-font-size{font-size:36;}
.has-huge-font-size{font-size:42;}

</style>
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyNi0kKgDAMAD9kDVpEPYhvsSW4dQkmRfy99SyCt4GZgZOUjUEwCMiCHhkoGZgoshyRFlQ1WGYwLtqdy4wF/FhYLoev2idFLs1rYJgx4LFm8YHPO/qhavqq062uu+0GVrk+rw==?cssminify=yes' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='apostrophe-2-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Serif%3A400%2C400italic%2C700%2C700italic%7COpen+Sans%3A300%2C300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic&#038;subset=latin%2Clatin-ext%2Ccyrillic' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJx9y0sOwjAMRdENYazyEe0AsZbUMmlQEluxo4rdU2Zlwuxd6R1cFUiqc3X0hQsbap8xqJg30YXhhKkSmr8zw6ok5UhmB9y50kFzj6kaRhbIQsGT1J+AZw6p/aON5yxxmxG31y6/6FHuw3WYzpfbOE6vDzP+Qq0=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-5-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-8-1' href='https://s0.wp.com/_static/??-eJxti8sKgCAQAH8oW6KHdoi+xcTUWF1pjX4/OnSIOg0DM3BmYSgVmwrEQ2Q8XEgMmbiIFXXYgb3eQ3IPa8Ncwf/FZIJGgeToLZ+peBstg+/AIS0a72COU9OPUg69atV2AWWKN+I=?cssminify=yes' type='text/css' media='all' />
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"841807","siteName":"RockyMountainNavy Gamer","siteURL":"https:\/\/rockymountainnavy.com","icon":"<img alt='' src='https:\/\/rockymountainnavy.files.wordpress.com\/2019\/01\/cropped-fullsizeoutput_6cd.jpeg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/apostrophe-2","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Frockymountainnavy.com%2F2020%2F11%2F10%2Fthreat-tuesday-wargame-wednesday-rpg-thursday-a-few-days-early-perfect-villains-lair-for-james-bond-007-roleplaying-game-victory-games-1982%2F&signup_flow=account&domain=rockymountainnavy.com","themeURL":"https:\/\/wordpress.com\/theme\/apostrophe-2\/","xhrURL":"https:\/\/rockymountainnavy.com\/wp-admin\/admin-ajax.php","nonce":"6df6d0a84a","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"c4d7655919\" \/>","referer":"https:\/\/rockymountainnavy.com\/2020\/11\/10\/threat-tuesday-wargame-wednesday-rpg-thursday-a-few-days-early-perfect-villains-lair-for-james-bond-007-roleplaying-game-victory-games-1982\/","canFollow":"1","feedID":"108970200","statusMessage":"","customizeLink":"https:\/\/rockymountainnavy.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Frockymountainnavy.wordpress.com%2F2020%2F11%2F10%2Fthreat-tuesday-wargame-wednesday-rpg-thursday-a-few-days-early-perfect-villains-lair-for-james-bond-007-roleplaying-game-victory-games-1982%2F","postID":"20781","shortlink":"https:\/\/wp.me\/p3wZx-5pb","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/rockymountainnavy.com\/20781","statsLink":"https:\/\/wordpress.com\/stats\/post\/20781\/rockymountainnavy.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Apostrophe 2","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,103 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Frockymountainnavy.com%2F2020%2F11%2F10%2Fthreat-tuesday-wargame-wednesday-rpg-thursday-a-few-days-early-perfect-villains-lair-for-james-bond-007-roleplaying-game-victory-games-1982%2F&signup_flow=account&domain=rockymountainnavy.com\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-includes/js/jquery/jquery.js,/wp-content/js/mobile-useragent-info.js?m=1558356653j'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://rockymountainnavy.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Little Game, Big Thinking: The simple #boardgame challenge of Kahuna (Kosmos, 1998)' href='https://rockymountainnavy.com/2020/11/07/family-friday-little-game-big-thinking-the-simple-boardgame-challenge-of-kahuna-kosmos-1998/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://rockymountainnavy.com/2020/11/10/threat-tuesday-wargame-wednesday-rpg-thursday-a-few-days-early-perfect-villains-lair-for-james-bond-007-roleplaying-game-victory-games-1982/" />
<link rel='shortlink' href='https://wp.me/p3wZx-5pb' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Frockymountainnavy.com%2F2020%2F11%2F10%2Fthreat-tuesday-wargame-wednesday-rpg-thursday-a-few-days-early-perfect-villains-lair-for-james-bond-007-roleplaying-game-victory-games-1982%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Frockymountainnavy.com%2F2020%2F11%2F10%2Fthreat-tuesday-wargame-wednesday-rpg-thursday-a-few-days-early-perfect-villains-lair-for-james-bond-007-roleplaying-game-victory-games-1982%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Threat Tuesday / #Wargame Wednesday / #RPG Thursday (a few days early) &#8211; Underground Missile Base to Weaponeer and Perfect Villains Lair" />
<meta property="og:url" content="https://rockymountainnavy.com/2020/11/10/threat-tuesday-wargame-wednesday-rpg-thursday-a-few-days-early-perfect-villains-lair-for-james-bond-007-roleplaying-game-victory-games-1982/" />
<meta property="og:description" content="This week Iran unveiled on YouTube their &#8216;underground barrage missile base:&#8221; As if one video isn&#8217;t enough inspiration here is a second (minus the vertical missiles). Obviously fil…" />
<meta property="article:published_time" content="2020-11-10T20:55:00+00:00" />
<meta property="article:modified_time" content="2020-11-06T15:03:03+00:00" />
<meta property="og:site_name" content="RockyMountainNavy Gamer" />
<meta property="og:image" content="https://rockymountainnavy.files.wordpress.com/2020/11/screen-shot-2020-11-05-at-8-43-52-am-1604583966.png" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="334" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@Mountain_Navy" />
<meta name="twitter:site" content="@Mountain_Navy" />
<meta name="twitter:text:title" content="Threat Tuesday / #Wargame Wednesday / #RPG Thursday (a few days early) &#8211; Underground Missile Base to Weaponeer and Perfect Villains Lair" />
<meta name="twitter:image" content="https://rockymountainnavy.files.wordpress.com/2020/11/screen-shot-2020-11-05-at-8-43-52-am-1604583966.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://rockymountainnavy.com/?openidserver=1' />
<link rel='openid.delegate' href='https://rockymountainnavy.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://rockymountainnavy.com/osd.xml" title="RockyMountainNavy Gamer" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
				<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'apostrophe-2', amp: false, siteid: 8982, blogid: 841807, consent: __ATA_CC(), flag: 2 };
		</script>
		<script type="text/javascript">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</script><meta name="application-name" content="RockyMountainNavy Gamer" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Wargaming, Boardgaming, &amp; Role Playing Games" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://rockymountainnavy.com/feed/;icon-uri=https://rockymountainnavy.files.wordpress.com/2019/01/cropped-fullsizeoutput_6cd.jpeg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="This week Iran unveiled on YouTube their &#039;underground barrage missile base:&quot; https://youtu.be/fOSdSCWb4w8 As if one video isn&#039;t enough inspiration here is a second (minus the vertical missiles). Obviously filmed pre-COVID. I really like the ones wearing sunglasses deep inside a tunnel! https://youtu.be/NTf0auCHiw8 One missile wonk on Twitter even made a helpful graphic: For Threat Tuesday&hellip;" />
		<style type="text/css" id="apostrophe-2-header-css">
				</style>
		<link rel="amphtml" href="https://rockymountainnavy.com/2020/11/10/threat-tuesday-wargame-wednesday-rpg-thursday-a-few-days-early-perfect-villains-lair-for-james-bond-007-roleplaying-game-victory-games-1982/amp/"><link rel="icon" href="https://rockymountainnavy.files.wordpress.com/2019/01/cropped-fullsizeoutput_6cd.jpeg?w=32" sizes="32x32" />
<link rel="icon" href="https://rockymountainnavy.files.wordpress.com/2019/01/cropped-fullsizeoutput_6cd.jpeg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://rockymountainnavy.files.wordpress.com/2019/01/cropped-fullsizeoutput_6cd.jpeg?w=180" />
<meta name="msapplication-TileImage" content="https://rockymountainnavy.files.wordpress.com/2019/01/cropped-fullsizeoutput_6cd.jpeg?w=270" />
	</head>

	<body class="post-template-default single single-post postid-20781 single-format-standard wp-custom-logo wp-embed-responsive customizer-styles-applied highlander-enabled highlander-light">
		<div id="page" class="hfeed site">

			<header id="masthead" class="site-header" role="banner">
				<div class="site-branding">
					<a href="https://rockymountainnavy.com/" class="custom-logo-link" rel="home"><img width="286" height="158" src="https://rockymountainnavy.files.wordpress.com/2019/01/fullsizeoutput_6cd.jpeg" class="custom-logo" alt="RockyMountainNavy Gamer" srcset="https://rockymountainnavy.files.wordpress.com/2019/01/fullsizeoutput_6cd.jpeg 286w, https://rockymountainnavy.files.wordpress.com/2019/01/fullsizeoutput_6cd.jpeg?w=150&amp;h=83 150w" sizes="(max-width: 286px) 100vw, 286px" data-attachment-id="17544" data-permalink="https://rockymountainnavy.com/fullsizeoutput_6cd/" data-orig-file="https://rockymountainnavy.files.wordpress.com/2019/01/fullsizeoutput_6cd.jpeg" data-orig-size="286,158" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fullsizeoutput_6cd" data-image-description="" data-medium-file="https://rockymountainnavy.files.wordpress.com/2019/01/fullsizeoutput_6cd.jpeg?w=286" data-large-file="https://rockymountainnavy.files.wordpress.com/2019/01/fullsizeoutput_6cd.jpeg?w=286" /></a>					<h1 class="site-title"><a href="https://rockymountainnavy.com/" rel="home">RockyMountainNavy Gamer</a></h1>
					<h2 class="site-description">Wargaming, Boardgaming, &amp; Role Playing Games</h2>
				</div>

				<nav id="site-navigation" class="main-navigation" role="navigation">
					<a class="menu-toggle">Menu</a>
					<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

					<div class="apostrophe-2-navigation"><ul>
<li ><a href="https://rockymountainnavy.com/">Home</a></li><li class="page_item page-item-2"><a href="https://rockymountainnavy.com/about/">About</a></li>
<li class="page_item page-item-20545"><a href="https://rockymountainnavy.com/non-gaming/">Non-Gaming</a></li>
<li class="page_item page-item-16526"><a href="https://rockymountainnavy.com/game-purchases/">Preorders/Kickstarter/Latest Game Acquisitions</a></li>
</ul></div>

					
				</nav><!-- #site-navigation -->
			</header><!-- #masthead -->

			<div id="content" class="site-content">

	<section id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			<article id="post-20781" class="post-20781 post type-post status-publish format-standard has-post-thumbnail hentry category-military category-rpg category-wargames tag-inspiration tag-iran tag-missiles tag-rpg-thursday tag-threat-tuesday tag-underground tag-villain-lair tag-wargame-wednesday tag-youtube fallback-thumbnail">
			<figure class="entry-thumbnail apostrophe-2-thumb">
			<img width="640" height="334" src="https://rockymountainnavy.files.wordpress.com/2020/11/screen-shot-2020-11-05-at-8-43-52-am-1604583966.png?w=640&amp;h=334&amp;crop=1" class="attachment-apostrophe-2-featured size-apostrophe-2-featured wp-post-image" alt="" loading="lazy" srcset="https://rockymountainnavy.files.wordpress.com/2020/11/screen-shot-2020-11-05-at-8-43-52-am-1604583966.png 640w, https://rockymountainnavy.files.wordpress.com/2020/11/screen-shot-2020-11-05-at-8-43-52-am-1604583966.png?w=150&amp;h=78&amp;crop=1 150w, https://rockymountainnavy.files.wordpress.com/2020/11/screen-shot-2020-11-05-at-8-43-52-am-1604583966.png?w=300&amp;h=157&amp;crop=1 300w" sizes="(max-width: 640px) 100vw, 640px" data-attachment-id="20787" data-permalink="https://rockymountainnavy.com/2020/11/10/threat-tuesday-wargame-wednesday-rpg-thursday-a-few-days-early-perfect-villains-lair-for-james-bond-007-roleplaying-game-victory-games-1982/screen-shot-2020-11-05-at-8-43-52-am-1604583966/" data-orig-file="https://rockymountainnavy.files.wordpress.com/2020/11/screen-shot-2020-11-05-at-8-43-52-am-1604583966.png" data-orig-size="640,334" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="screen-shot-2020-11-05-at-8-43-52-am-1604583966" data-image-description="" data-medium-file="https://rockymountainnavy.files.wordpress.com/2020/11/screen-shot-2020-11-05-at-8-43-52-am-1604583966.png?w=300" data-large-file="https://rockymountainnavy.files.wordpress.com/2020/11/screen-shot-2020-11-05-at-8-43-52-am-1604583966.png?w=640" />		</figure>
	
	<div class="entry-meta"><span class="posted-on"><a href="https://rockymountainnavy.com/2020/11/10/threat-tuesday-wargame-wednesday-rpg-thursday-a-few-days-early-perfect-villains-lair-for-james-bond-007-roleplaying-game-victory-games-1982/" rel="bookmark"><time class="entry-date published" datetime="2020-11-10T15:55:00-05:00">November 10, 2020</time><time class="updated" datetime="2020-11-06T10:03:03-05:00">November 6, 2020</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://rockymountainnavy.com/author/rockymountainnavy/">RockyMountainNavy</a></span></span></div>
		<h1 class="entry-title">
		Threat Tuesday / #Wargame Wednesday / #RPG Thursday (a few days early) &#8211; Underground Missile Base to Weaponeer and Perfect Villains Lair	</h1>

	<div class="entry-content">
		
<p>This week Iran unveiled on YouTube their &#8216;underground barrage missile base:&#8221;</p>



<figure class="wp-block-embed aligncenter is-type-rich is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='723' height='407' src='https://www.youtube.com/embed/fOSdSCWb4w8?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en&#038;autohide=2&#038;wmode=transparent' allowfullscreen='true' style='border:0;' sandbox='allow-scripts allow-same-origin allow-popups allow-presentation'></iframe></span></div>
</div></figure>



<p>As if one video isn&#8217;t enough inspiration here is a second (minus the vertical missiles). Obviously filmed pre-COVID. I really like the ones wearing sunglasses deep inside a tunnel!</p>



<figure class="wp-block-embed aligncenter is-type-rich is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='723' height='407' src='https://www.youtube.com/embed/NTf0auCHiw8?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en&#038;autohide=2&#038;wmode=transparent' allowfullscreen='true' style='border:0;' sandbox='allow-scripts allow-same-origin allow-popups allow-presentation'></iframe></span></div>
</div></figure>



<p><a rel="noreferrer noopener" href="https://twitter.com/Pataramesh" target="_blank">One missile wonk on Twitter </a>even made a helpful graphic:</p>



<figure class="wp-block-image size-large"><a href="https://rockymountainnavy.files.wordpress.com/2020/11/emhzsmbxgau8hnm.jpeg"><img data-attachment-id="20788" data-permalink="https://rockymountainnavy.com/emhzsmbxgau8hnm/" data-orig-file="https://rockymountainnavy.files.wordpress.com/2020/11/emhzsmbxgau8hnm.jpeg" data-orig-size="2431,2111" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="emhzsmbxgau8hnm" data-image-description="" data-medium-file="https://rockymountainnavy.files.wordpress.com/2020/11/emhzsmbxgau8hnm.jpeg?w=300" data-large-file="https://rockymountainnavy.files.wordpress.com/2020/11/emhzsmbxgau8hnm.jpeg?w=723" src="https://rockymountainnavy.files.wordpress.com/2020/11/emhzsmbxgau8hnm.jpeg?w=1024" alt="" class="wp-image-20788" srcset="https://rockymountainnavy.files.wordpress.com/2020/11/emhzsmbxgau8hnm.jpeg?w=1024 1024w, https://rockymountainnavy.files.wordpress.com/2020/11/emhzsmbxgau8hnm.jpeg?w=2048 2048w, https://rockymountainnavy.files.wordpress.com/2020/11/emhzsmbxgau8hnm.jpeg?w=150 150w, https://rockymountainnavy.files.wordpress.com/2020/11/emhzsmbxgau8hnm.jpeg?w=300 300w, https://rockymountainnavy.files.wordpress.com/2020/11/emhzsmbxgau8hnm.jpeg?w=768 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></figure>



<p>For <em>Threat Tuesday</em> this is an interesting way way to deploy missiles. <a rel="noreferrer noopener" href="https://www.popularmechanics.com/military/weapons/a34061418/titan-ii-missile-explosion-damascus-arkansas-40-year-anniversary/" target="_blank">The US certainly learned the danger of storing a liquid-fuel missile in an underground silo forty years ago when a Titan-II ICBM blew up in Arkansas</a>.</p>



<p>For <em>Wargame Wednesday</em> (a day early) this is an interesting target to weaponeer. In the wargame<a rel="noreferrer noopener" href="https://www.wargamevault.com/product/120926/Persian-Incursion-all-three-booklets" target="_blank"> <strong>Persian Incursion </strong>from Clash of Arms/Admiralty Trilogy Group </a>players can use the rules from <a rel="noreferrer noopener" href="http://www.admiraltytrilogy.com/harpoon.php" target="_blank"><strong>Harpoon 4.X</strong> </a>to strike underground bunkers. These look much deeper and more difficult. Shades of <em>Star Wars </em>here &#8211; deliver that torpedo into the shaft!</p>



<p>For you roleplaying game players looking for <em>RPG Thursday </em>(2 days early) this looks to be a perfect villain&#8217;s lair for use in your <a rel="noreferrer noopener" href="https://rpggeek.com/rpg/355/james-bond-007" target="_blank"><strong>James Bond 007 Roleplaying Game</strong> (Victory Games, 1982)</a> or any modern espionage RPG setting. </p>



<hr class="wp-block-separator" />



<p><em>Feature image courtesy popularmechanics.com</em></p>



<p></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-20781" class="share-twitter sd-button share-icon" href="https://rockymountainnavy.com/2020/11/10/threat-tuesday-wargame-wednesday-rpg-thursday-a-few-days-early-perfect-villains-lair-for-james-bond-007-roleplaying-game-victory-games-1982/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-20781" class="share-facebook sd-button share-icon" href="https://rockymountainnavy.com/2020/11/10/threat-tuesday-wargame-wednesday-rpg-thursday-a-few-days-early-perfect-villains-lair-for-james-bond-007-roleplaying-game-victory-games-1982/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-841807-20781-5fac089c6e1ba' data-src='//widgets.wp.com/likes/index.html?ver=20200826#blog_id=841807&amp;post_id=20781&amp;origin=rockymountainnavy.wordpress.com&amp;obj_id=841807-20781-5fac089c6e1ba&amp;domain=rockymountainnavy.com' data-name='like-post-frame-841807-20781-5fac089c6e1ba'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>			</div><!-- .entry-content -->

	<footer class="entry-footer">
		<div class="apostrophe-2-tags"><ul class="post-categories">
	<li><a href="https://rockymountainnavy.com/category/military/" rel="category tag">Military</a></li>
	<li><a href="https://rockymountainnavy.com/category/rpg/" rel="category tag">RPG</a></li>
	<li><a href="https://rockymountainnavy.com/category/wargames/" rel="category tag">Wargames</a></li></ul><ul class="post-tags"><li><a href="https://rockymountainnavy.com/tag/inspiration/" rel="tag">inspiration</a></li><li><a href="https://rockymountainnavy.com/tag/iran/" rel="tag">iran</a></li><li><a href="https://rockymountainnavy.com/tag/missiles/" rel="tag">missiles</a></li><li><a href="https://rockymountainnavy.com/tag/rpg-thursday/" rel="tag">RPG Thursday</a></li><li><a href="https://rockymountainnavy.com/tag/threat-tuesday/" rel="tag">threat tuesday</a></li><li><a href="https://rockymountainnavy.com/tag/underground/" rel="tag">underground</a></li><li><a href="https://rockymountainnavy.com/tag/villain-lair/" rel="tag">villain lair</a></li><li><a href="https://rockymountainnavy.com/tag/wargame-wednesday/" rel="tag">Wargame Wednesday</a></li><li><a href="https://rockymountainnavy.com/tag/youtube/" rel="tag">YouTube</a></li></ul></div>	<div class="entry-author author-avatar-show">
				<div class="author-avatar">
			<img alt='' src='https://2.gravatar.com/avatar/e3e13d26284f9dc4247a1d84a0c36030?s=125&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D125' class='avatar avatar-125' height='125' width='125' />		</div><!-- .author-avatar -->
		
		<div class="author-heading">
			<h2 class="author-title">Published by <span class="author-name">RockyMountainNavy</span></h2>
		</div><!-- .author-heading -->

		<p class="author-bio">
			Wargame Grognard, Boardgamer, and Sci-Fi RPG playing since 1979.			<a class="author-link" href="https://rockymountainnavy.com/author/rockymountainnavy/" rel="author">
				View all posts by RockyMountainNavy			</a>
		</p><!-- .author-bio -->
	</div><!-- .entry-auhtor -->
		
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://rockymountainnavy.com/2020/11/07/family-friday-little-game-big-thinking-the-simple-boardgame-challenge-of-kahuna-kosmos-1998/" rel="prev"><span class="meta-nav">Previous</span> Little Game, Big Thinking: The simple #boardgame challenge of Kahuna (Kosmos, 1998)</a></div></div>
	</nav>	</footer><!-- .entry-footer -->

</article><!-- #post-## -->

			
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/11/10/threat-tuesday-wargame-wednesday-rpg-thursday-a-few-days-early-perfect-villains-lair-for-james-bond-007-roleplaying-game-victory-games-1982/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://rockymountainnavy.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="05eb9441b0" /><input type="hidden" name="_wp_http_referer" value="/2020/11/10/threat-tuesday-wargame-wednesday-rpg-thursday-a-few-days-early-perfect-villains-lair-for-james-bond-007-roleplaying-game-victory-games-1982/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name</label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='20781' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1067f844f3" /></p>
<input type="hidden" name="genseq" value="1605109916" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="109"/></p><p style="display: none;"><input type="text" name="ak_hp_text" value="" autocomplete="off" /><input type="email" name="ak_hp_email" value="" autocomplete="off" /><input type="phone" name="ak_hp_phone" value="" autocomplete="off" /><input type="url" name="ak_hp_url" value="" autocomplete="off" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="65525"></textarea></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

		
		</main><!-- #main -->
	</section><!-- #primary -->

	<div id="secondary" class="widget-area" role="complementary">

				<div class="sidebar-primary">
			<aside id="twitter_timeline-2" class="widget widget_twitter_timeline"><h2 class="widget-title">Twitter Timeline</h2><a class="twitter-timeline" data-width="225" data-theme="light" data-border-color="#e8e8e8" data-tweet-limit="5" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@Mountain_Navy" href="https://twitter.com/@Mountain_Navy">My Tweets</a></aside><aside id="recent-comments-4" class="widget widget_recent_comments"><h2 class="widget-title">Recent Comments</h2>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Little Game, Big Thinking: The simple #boardgame challenge of Kahuna (Kosmos, 1998) &#8211; RockyMountainNavy Gamer" class="recentcommentsavatartop" style="height:32px; width:32px;"><a href="https://rockymountainnavy.com/2020/11/07/family-friday-little-game-big-thinking-the-simple-boardgame-challenge-of-kahuna-kosmos-1998/" rel="nofollow"><img alt='' src='https://rockymountainnavy.files.wordpress.com/2019/01/cropped-fullsizeoutput_6cd.jpeg?w=32' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstexttop" style=""><a href="https://rockymountainnavy.com/2020/11/07/family-friday-little-game-big-thinking-the-simple-boardgame-challenge-of-kahuna-kosmos-1998/" rel="nofollow">Little Game, Big Thi&hellip;</a> on <a href="https://rockymountainnavy.com/2018/03/04/the-man-with-the-plan-playing-pandemic-by-zmangames/#comment-6561">The Man with the Plan &#8211;&hellip;</a></td></tr><tr><td title="RockyMountainNavy" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="https://rockymountainnavy.wordpress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/e3e13d26284f9dc4247a1d84a0c36030?s=32&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D32' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="https://rockymountainnavy.wordpress.com" rel="nofollow">RockyMountainNavy</a> on <a href="https://rockymountainnavy.com/2020/11/05/rpg-thursday-the-history-of-twilight-2000-gdw-1984-or-what-plausible-are-you-looking-for/#comment-6558">#RPG Thursday &#8211; The&hellip;</a></td></tr><tr><td title="coilerxii" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://coilerscreativecorner.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/a351a17541f1dd773b2f6706497beb8b?s=32&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D32' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://coilerscreativecorner.wordpress.com" rel="nofollow">coilerxii</a> on <a href="https://rockymountainnavy.com/2020/11/05/rpg-thursday-the-history-of-twilight-2000-gdw-1984-or-what-plausible-are-you-looking-for/#comment-6557">#RPG Thursday &#8211; The&hellip;</a></td></tr><tr><td title="AlegisDownport" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://www.digitalwaterfalls.co.uk/" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/48b29bb7683616a5a211e6089d7cfa06?s=32&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D32' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://www.digitalwaterfalls.co.uk/" rel="nofollow">AlegisDownport</a> on <a href="https://rockymountainnavy.com/2020/11/05/rpg-thursday-the-history-of-twilight-2000-gdw-1984-or-what-plausible-are-you-looking-for/#comment-6553">#RPG Thursday &#8211; The&hellip;</a></td></tr><tr><td title="#Wargame Wednesday / History to #Wargame &#8211; Bias discovered in Konigsberg: The Soviet Attack on East Prussia, 1945 (Revolutiongames.us, 2018) &#8211; RockyMountainNavy Gamer" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="https://rockymountainnavy.com/2020/11/04/wargame-wednesday-history-to-wargame-bias-discovered-in-konigsberg-the-soviet-attack-on-east-prussia-1945-revolutiongames-us-2018/" rel="nofollow"><img alt='' src='https://rockymountainnavy.files.wordpress.com/2019/01/cropped-fullsizeoutput_6cd.jpeg?w=32' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="https://rockymountainnavy.com/2020/11/04/wargame-wednesday-history-to-wargame-bias-discovered-in-konigsberg-the-soviet-attack-on-east-prussia-1945-revolutiongames-us-2018/" rel="nofollow">#Wargame Wednesday /&hellip;</a> on <a href="https://rockymountainnavy.com/2020/11/01/history-to-wargame-or-what-is-a-wargame-without-history/#comment-6542">History to #Wargame -or- What&hellip;</a></td></tr>				</table>
				</aside><aside id="wp_tag_cloud-3" class="widget wp_widget_tag_cloud"><h2 class="widget-title">Tag Cloud for RockyMountainNavy </h2><div style="overflow:hidden"><a href="https://rockymountainnavy.com/tag/rpgaday/" class="tag-cloud-link tag-link-247671160 tag-link-position-1" style="font-size: 12.06pt;" aria-label="#RPGaDay (24 items)">#RPGaDay</a>
<a href="https://rockymountainnavy.com/tag/878-vikings/" class="tag-cloud-link tag-link-590129531 tag-link-position-2" style="font-size: 8.98pt;" aria-label="878 Vikings (14 items)">878 Vikings</a>
<a href="https://rockymountainnavy.com/tag/1775-rebellion/" class="tag-cloud-link tag-link-167628603 tag-link-position-3" style="font-size: 11.5pt;" aria-label="1775 Rebellion (22 items)">1775 Rebellion</a>
<a href="https://rockymountainnavy.com/tag/2019/" class="tag-cloud-link tag-link-3301499 tag-link-position-4" style="font-size: 14.58pt;" aria-label="2019 (37 items)">2019</a>
<a href="https://rockymountainnavy.com/tag/aar/" class="tag-cloud-link tag-link-317434 tag-link-position-5" style="font-size: 8.56pt;" aria-label="AAR (13 items)">AAR</a>
<a href="https://rockymountainnavy.com/tag/academy-games/" class="tag-cloud-link tag-link-22090829 tag-link-position-6" style="font-size: 17.52pt;" aria-label="Academy Games (60 items)">Academy Games</a>
<a href="https://rockymountainnavy.com/tag/admiralty-trilogy/" class="tag-cloud-link tag-link-63670584 tag-link-position-7" style="font-size: 9.26pt;" aria-label="Admiralty Trilogy (15 items)">Admiralty Trilogy</a>
<a href="https://rockymountainnavy.com/tag/american-revolution/" class="tag-cloud-link tag-link-54818 tag-link-position-8" style="font-size: 8.98pt;" aria-label="American Revolution (14 items)">American Revolution</a>
<a href="https://rockymountainnavy.com/tag/autism/" class="tag-cloud-link tag-link-12360 tag-link-position-9" style="font-size: 8pt;" aria-label="Autism (12 items)">Autism</a>
<a href="https://rockymountainnavy.com/tag/avalon-hill/" class="tag-cloud-link tag-link-949758 tag-link-position-10" style="font-size: 10.94pt;" aria-label="Avalon Hill (20 items)">Avalon Hill</a>
<a href="https://rockymountainnavy.com/tag/battlestar-galactica/" class="tag-cloud-link tag-link-2240 tag-link-position-11" style="font-size: 12.48pt;" aria-label="Battlestar Galactica (26 items)">Battlestar Galactica</a>
<a href="https://rockymountainnavy.com/tag/blue-orange-games/" class="tag-cloud-link tag-link-3091597 tag-link-position-12" style="font-size: 11.22pt;" aria-label="Blue Orange Games (21 items)">Blue Orange Games</a>
<a href="https://rockymountainnavy.com/tag/c3i-magazine/" class="tag-cloud-link tag-link-317071708 tag-link-position-13" style="font-size: 9.26pt;" aria-label="C3i Magazine (15 items)">C3i Magazine</a>
<a href="https://rockymountainnavy.com/tag/cepheus-engine/" class="tag-cloud-link tag-link-513174976 tag-link-position-14" style="font-size: 16.54pt;" aria-label="Cepheus Engine (51 items)">Cepheus Engine</a>
<a href="https://rockymountainnavy.com/tag/challenge/" class="tag-cloud-link tag-link-19867 tag-link-position-15" style="font-size: 13.32pt;" aria-label="Challenge (30 items)">Challenge</a>
<a href="https://rockymountainnavy.com/tag/china/" class="tag-cloud-link tag-link-1470 tag-link-position-16" style="font-size: 8.98pt;" aria-label="China (14 items)">China</a>
<a href="https://rockymountainnavy.com/tag/clash-of-arms/" class="tag-cloud-link tag-link-60427172 tag-link-position-17" style="font-size: 8.56pt;" aria-label="Clash of Arms (13 items)">Clash of Arms</a>
<a href="https://rockymountainnavy.com/tag/classic-traveller/" class="tag-cloud-link tag-link-8701574 tag-link-position-18" style="font-size: 15pt;" aria-label="Classic Traveller (40 items)">Classic Traveller</a>
<a href="https://rockymountainnavy.com/tag/clement-sector/" class="tag-cloud-link tag-link-156759407 tag-link-position-19" style="font-size: 14.44pt;" aria-label="Clement Sector (36 items)">Clement Sector</a>
<a href="https://rockymountainnavy.com/tag/command-colors/" class="tag-cloud-link tag-link-1353222 tag-link-position-20" style="font-size: 10.94pt;" aria-label="Command &amp; Colors (20 items)">Command &amp; Colors</a>
<a href="https://rockymountainnavy.com/tag/compass-games/" class="tag-cloud-link tag-link-13158146 tag-link-position-21" style="font-size: 15pt;" aria-label="Compass Games (40 items)">Compass Games</a>
<a href="https://rockymountainnavy.com/tag/conflict-of-heroes/" class="tag-cloud-link tag-link-12902008 tag-link-position-22" style="font-size: 13.74pt;" aria-label="Conflict of Heroes (32 items)">Conflict of Heroes</a>
<a href="https://rockymountainnavy.com/tag/cortex/" class="tag-cloud-link tag-link-150766 tag-link-position-23" style="font-size: 8.98pt;" aria-label="Cortex (14 items)">Cortex</a>
<a href="https://rockymountainnavy.com/tag/edge-of-the-empire/" class="tag-cloud-link tag-link-36199889 tag-link-position-24" style="font-size: 12.76pt;" aria-label="Edge of the Empire (27 items)">Edge of the Empire</a>
<a href="https://rockymountainnavy.com/tag/enemies-of-rome/" class="tag-cloud-link tag-link-133676597 tag-link-position-25" style="font-size: 10.1pt;" aria-label="Enemies of Rome (17 items)">Enemies of Rome</a>
<a href="https://rockymountainnavy.com/tag/family-game-night/" class="tag-cloud-link tag-link-2737143 tag-link-position-26" style="font-size: 12.06pt;" aria-label="Family Game Night (24 items)">Family Game Night</a>
<a href="https://rockymountainnavy.com/tag/fantasy-flight-games/" class="tag-cloud-link tag-link-383802 tag-link-position-27" style="font-size: 11.78pt;" aria-label="Fantasy Flight Games (23 items)">Fantasy Flight Games</a>
<a href="https://rockymountainnavy.com/tag/firefly/" class="tag-cloud-link tag-link-160 tag-link-position-28" style="font-size: 10.94pt;" aria-label="Firefly (20 items)">Firefly</a>
<a href="https://rockymountainnavy.com/tag/first-impressions/" class="tag-cloud-link tag-link-161441 tag-link-position-29" style="font-size: 15.28pt;" aria-label="First Impressions (42 items)">First Impressions</a>
<a href="https://rockymountainnavy.com/tag/game-night/" class="tag-cloud-link tag-link-285650 tag-link-position-30" style="font-size: 16.68pt;" aria-label="Game Night (53 items)">Game Night</a>
<a href="https://rockymountainnavy.com/tag/game-of-the-week/" class="tag-cloud-link tag-link-152643 tag-link-position-31" style="font-size: 11.78pt;" aria-label="Game of the Week (23 items)">Game of the Week</a>
<a href="https://rockymountainnavy.com/tag/gdw/" class="tag-cloud-link tag-link-941770 tag-link-position-32" style="font-size: 9.26pt;" aria-label="GDW (15 items)">GDW</a>
<a href="https://rockymountainnavy.com/tag/gmt-games/" class="tag-cloud-link tag-link-983073 tag-link-position-33" style="font-size: 20.18pt;" aria-label="GMT Games (95 items)">GMT Games</a>
<a href="https://rockymountainnavy.com/tag/gypsy-knights-games/" class="tag-cloud-link tag-link-60454666 tag-link-position-34" style="font-size: 13.18pt;" aria-label="Gypsy Knights Games (29 items)">Gypsy Knights Games</a>
<a href="https://rockymountainnavy.com/tag/harpoon/" class="tag-cloud-link tag-link-1572852 tag-link-position-35" style="font-size: 8pt;" aria-label="Harpoon (12 items)">Harpoon</a>
<a href="https://rockymountainnavy.com/tag/high-guard/" class="tag-cloud-link tag-link-34608001 tag-link-position-36" style="font-size: 8.56pt;" aria-label="High Guard (13 items)">High Guard</a>
<a href="https://rockymountainnavy.com/tag/history-to-wargame/" class="tag-cloud-link tag-link-651357116 tag-link-position-37" style="font-size: 10.1pt;" aria-label="History to Wargame (17 items)">History to Wargame</a>
<a href="https://rockymountainnavy.com/tag/hold-the-line/" class="tag-cloud-link tag-link-1387076 tag-link-position-38" style="font-size: 8.56pt;" aria-label="Hold the Line (13 items)">Hold the Line</a>
<a href="https://rockymountainnavy.com/tag/hollandspiele/" class="tag-cloud-link tag-link-531316099 tag-link-position-39" style="font-size: 13.32pt;" aria-label="Hollandspiele (30 items)">Hollandspiele</a>
<a href="https://rockymountainnavy.com/tag/kickstarter/" class="tag-cloud-link tag-link-344761 tag-link-position-40" style="font-size: 14.58pt;" aria-label="Kickstarter (37 items)">Kickstarter</a>
<a href="https://rockymountainnavy.com/tag/kingdomino/" class="tag-cloud-link tag-link-540031977 tag-link-position-41" style="font-size: 10.94pt;" aria-label="Kingdomino (20 items)">Kingdomino</a>
<a href="https://rockymountainnavy.com/tag/korea/" class="tag-cloud-link tag-link-3956 tag-link-position-42" style="font-size: 10.66pt;" aria-label="Korea (19 items)">Korea</a>
<a href="https://rockymountainnavy.com/tag/leder-games/" class="tag-cloud-link tag-link-371110714 tag-link-position-43" style="font-size: 8.56pt;" aria-label="Leder Games (13 items)">Leder Games</a>
<a href="https://rockymountainnavy.com/tag/liberty-or-death/" class="tag-cloud-link tag-link-359308 tag-link-position-44" style="font-size: 8.98pt;" aria-label="Liberty or Death (14 items)">Liberty or Death</a>
<a href="https://rockymountainnavy.com/tag/memoir-44/" class="tag-cloud-link tag-link-7728623 tag-link-position-45" style="font-size: 8.56pt;" aria-label="Memoir &#039;44 (13 items)">Memoir &#039;44</a>
<a href="https://rockymountainnavy.com/tag/mongoose-traveller/" class="tag-cloud-link tag-link-32836057 tag-link-position-46" style="font-size: 13.18pt;" aria-label="Mongoose Traveller (29 items)">Mongoose Traveller</a>
<a href="https://rockymountainnavy.com/tag/month-in-review/" class="tag-cloud-link tag-link-1543 tag-link-position-47" style="font-size: 10.1pt;" aria-label="Month in Review (17 items)">Month in Review</a>
<a href="https://rockymountainnavy.com/tag/north-korea/" class="tag-cloud-link tag-link-4333 tag-link-position-48" style="font-size: 8.98pt;" aria-label="North Korea (14 items)">North Korea</a>
<a href="https://rockymountainnavy.com/tag/origins-awards/" class="tag-cloud-link tag-link-8507804 tag-link-position-49" style="font-size: 8.98pt;" aria-label="Origins Awards (14 items)">Origins Awards</a>
<a href="https://rockymountainnavy.com/tag/pandemic/" class="tag-cloud-link tag-link-49370 tag-link-position-50" style="font-size: 10.66pt;" aria-label="Pandemic (19 items)">Pandemic</a>
<a href="https://rockymountainnavy.com/tag/panzer/" class="tag-cloud-link tag-link-831496 tag-link-position-51" style="font-size: 10.66pt;" aria-label="Panzer (19 items)">Panzer</a>
<a href="https://rockymountainnavy.com/tag/revolution-games/" class="tag-cloud-link tag-link-45104064 tag-link-position-52" style="font-size: 10.94pt;" aria-label="Revolution Games (20 items)">Revolution Games</a>
<a href="https://rockymountainnavy.com/tag/rpg-thursday/" class="tag-cloud-link tag-link-64151274 tag-link-position-53" style="font-size: 17.94pt;" aria-label="RPG Thursday (65 items)">RPG Thursday</a>
<a href="https://rockymountainnavy.com/tag/savage-worlds/" class="tag-cloud-link tag-link-548855 tag-link-position-54" style="font-size: 10.66pt;" aria-label="Savage Worlds (19 items)">Savage Worlds</a>
<a href="https://rockymountainnavy.com/tag/scythe/" class="tag-cloud-link tag-link-402057 tag-link-position-55" style="font-size: 12.9pt;" aria-label="Scythe (28 items)">Scythe</a>
<a href="https://rockymountainnavy.com/tag/session-report/" class="tag-cloud-link tag-link-779890 tag-link-position-56" style="font-size: 16.26pt;" aria-label="Session Report (49 items)">Session Report</a>
<a href="https://rockymountainnavy.com/tag/solo/" class="tag-cloud-link tag-link-4207 tag-link-position-57" style="font-size: 10.1pt;" aria-label="solo (17 items)">solo</a>
<a href="https://rockymountainnavy.com/tag/south-china-sea/" class="tag-cloud-link tag-link-708433 tag-link-position-58" style="font-size: 8.98pt;" aria-label="South China Sea (14 items)">South China Sea</a>
<a href="https://rockymountainnavy.com/tag/squadron-strike-traveller/" class="tag-cloud-link tag-link-491503672 tag-link-position-59" style="font-size: 10.1pt;" aria-label="Squadron Strike: Traveller (17 items)">Squadron Strike: Traveller</a>
<a href="https://rockymountainnavy.com/tag/star-fleet-battles/" class="tag-cloud-link tag-link-635430 tag-link-position-60" style="font-size: 9.26pt;" aria-label="Star Fleet Battles (15 items)">Star Fleet Battles</a>
<a href="https://rockymountainnavy.com/tag/star-trek/" class="tag-cloud-link tag-link-28444 tag-link-position-61" style="font-size: 10.1pt;" aria-label="Star Trek (17 items)">Star Trek</a>
<a href="https://rockymountainnavy.com/tag/star-wars/" class="tag-cloud-link tag-link-1172 tag-link-position-62" style="font-size: 16.54pt;" aria-label="Star Wars (51 items)">Star Wars</a>
<a href="https://rockymountainnavy.com/tag/star-wars-x-wing/" class="tag-cloud-link tag-link-10328911 tag-link-position-63" style="font-size: 8.56pt;" aria-label="Star Wars: X-Wing (13 items)">Star Wars: X-Wing</a>
<a href="https://rockymountainnavy.com/tag/stronghold-games/" class="tag-cloud-link tag-link-45375601 tag-link-position-64" style="font-size: 10.66pt;" aria-label="Stronghold Games (19 items)">Stronghold Games</a>
<a href="https://rockymountainnavy.com/tag/terraforming-mars/" class="tag-cloud-link tag-link-13456932 tag-link-position-65" style="font-size: 10.38pt;" aria-label="Terraforming Mars (18 items)">Terraforming Mars</a>
<a href="https://rockymountainnavy.com/tag/threat-tuesday/" class="tag-cloud-link tag-link-42797972 tag-link-position-66" style="font-size: 15.42pt;" aria-label="threat tuesday (43 items)">threat tuesday</a>
<a href="https://rockymountainnavy.com/tag/ticket-to-ride/" class="tag-cloud-link tag-link-382171 tag-link-position-67" style="font-size: 9.68pt;" aria-label="Ticket to Ride (16 items)">Ticket to Ride</a>
<a href="https://rockymountainnavy.com/tag/tomorrows-war/" class="tag-cloud-link tag-link-36623482 tag-link-position-68" style="font-size: 8pt;" aria-label="Tomorrow&#039;s War (12 items)">Tomorrow&#039;s War</a>
<a href="https://rockymountainnavy.com/tag/tom-russell/" class="tag-cloud-link tag-link-1563932 tag-link-position-69" style="font-size: 9.26pt;" aria-label="Tom Russell (15 items)">Tom Russell</a>
<a href="https://rockymountainnavy.com/tag/traveller/" class="tag-cloud-link tag-link-84526 tag-link-position-70" style="font-size: 22pt;" aria-label="Traveller (128 items)">Traveller</a>
<a href="https://rockymountainnavy.com/tag/traveller-rpg/" class="tag-cloud-link tag-link-27051665 tag-link-position-71" style="font-size: 12.9pt;" aria-label="Traveller RPG (28 items)">Traveller RPG</a>
<a href="https://rockymountainnavy.com/tag/traveller-tech/" class="tag-cloud-link tag-link-43075676 tag-link-position-72" style="font-size: 10.1pt;" aria-label="Traveller Tech (17 items)">Traveller Tech</a>
<a href="https://rockymountainnavy.com/tag/tricorne/" class="tag-cloud-link tag-link-2351048 tag-link-position-73" style="font-size: 10.1pt;" aria-label="Tricorne (17 items)">Tricorne</a>
<a href="https://rockymountainnavy.com/tag/wargame-wednesday/" class="tag-cloud-link tag-link-42852079 tag-link-position-74" style="font-size: 18.92pt;" aria-label="Wargame Wednesday (76 items)">Wargame Wednesday</a>
<a href="https://rockymountainnavy.com/tag/worthington-publishing/" class="tag-cloud-link tag-link-221280357 tag-link-position-75" style="font-size: 14.3pt;" aria-label="Worthington Publishing (35 items)">Worthington Publishing</a></div></aside><aside id="search-2" class="widget widget_search"><h2 class="widget-title">Search Bravo Zulu</h2><form role="search" method="get" class="search-form" action="https://rockymountainnavy.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside>
		<aside id="recent-posts-2" class="widget widget_recent_entries">
		<h2 class="widget-title">Recent Posts</h2>
		<ul>
											<li>
					<a href="https://rockymountainnavy.com/2020/11/10/threat-tuesday-wargame-wednesday-rpg-thursday-a-few-days-early-perfect-villains-lair-for-james-bond-007-roleplaying-game-victory-games-1982/" aria-current="page">Threat Tuesday / #Wargame Wednesday / #RPG Thursday (a few days early) &#8211; Underground Missile Base to Weaponeer and Perfect Villains Lair</a>
									</li>
											<li>
					<a href="https://rockymountainnavy.com/2020/11/07/family-friday-little-game-big-thinking-the-simple-boardgame-challenge-of-kahuna-kosmos-1998/">Little Game, Big Thinking: The simple #boardgame challenge of Kahuna (Kosmos, 1998)</a>
									</li>
											<li>
					<a href="https://rockymountainnavy.com/2020/11/05/rpg-thursday-the-history-of-twilight-2000-gdw-1984-or-what-plausible-are-you-looking-for/">#RPG Thursday &#8211; The &#8220;History&#8221; of Twilight 2000 (GDW, 1984) -or- What plausible are YOU looking for?</a>
									</li>
											<li>
					<a href="https://rockymountainnavy.com/2020/11/04/wargame-wednesday-history-to-wargame-bias-discovered-in-konigsberg-the-soviet-attack-on-east-prussia-1945-revolutiongames-us-2018/">#Wargame Wednesday / History to #Wargame &#8211; Bias discovered in Konigsberg: The Soviet Attack on East Prussia, 1945 (Revolutiongames.us, 2018)</a>
									</li>
											<li>
					<a href="https://rockymountainnavy.com/2020/11/03/threat-tuesday-projecting-a-future-us-navy-for-wargames/">Threat Tuesday &#8211; Projecting a future US Navy for #wargames</a>
									</li>
					</ul>

		</aside><aside id="meta-2" class="widget widget_meta"><h2 class="widget-title">Administrivia</h2>
		<ul>
			<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>			<li><a href="https://rockymountainnavy.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://rockymountainnavy.com/feed/">Entries feed</a></li>
			<li><a href="https://rockymountainnavy.com/comments/feed/">Comments feed</a></li>

			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>
		</ul>

		</aside><aside id="follow_button_widget-3" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://rockymountainnavy.com" data-blog="841807" data-lang="en" >Follow RockyMountainNavy Gamer on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside>		</div>
		
		
		
	</div><!-- #secondary -->

	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">

		
		<div class="site-info">
			<a href="https://wordpress.com/?ref=footer_custom_powered" rel="nofollow">Powered by WordPress.com</a>.
			
					</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202046y' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-e3e13d26284f9dc4247a1d84a0c36030">
	</div>
	<div class="grofile-hash-map-e3e13d26284f9dc4247a1d84a0c36030">
	</div>
	<div class="grofile-hash-map-a351a17541f1dd773b2f6706497beb8b">
	</div>
	<div class="grofile-hash-map-48b29bb7683616a5a211e6089d7cfa06">
	</div>
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/rockymountainnavy.wordpress.com\/public.api\/connect\/?action=request&domain=rockymountainnavy.com","logoutURL":"https:\/\/rockymountainnavy.wordpress.com\/wp-login.php?action=logout&_wpnonce=b172f11e2b","homeURL":"https:\/\/rockymountainnavy.com\/","postID":"20781","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20201002";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20201002";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

	
	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="841807" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://rockymountainnavy.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="RockyMountainNavy Gamer" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="b8bfaac4a5" /><input type="hidden" name="_wp_http_referer" value="/2020/11/10/threat-tuesday-wargame-wednesday-rpg-thursday-a-few-days-early-perfect-villains-lair-for-james-bond-007-roleplaying-game-victory-games-1982/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/rockymountainnavy.com\/2020\/11\/10\/threat-tuesday-wargame-wednesday-rpg-thursday-a-few-days-early-perfect-villains-lair-for-james-bond-007-roleplaying-game-victory-games-1982\/":20781};
	</script>
				<link rel='stylesheet' id='all-css-0-3' href='https://s2.wp.com/_static/??-eJxty0sKgCAQANALZVOCUYvoLDINofnDUbt+tGjn9sGDJwmMoVAo4KtIrl4mMGTiFAObRqKZk2JHRmQeoN9R51iZHFgqSeMtfvjS4fdZbVItk1ylfQGmXDAD?cssminify=yes' type='text/css' media='all' />
<script id='apostrophe-2-navigation-js-extra'>
var screenReaderText = {"expand":"expand child menu","collapse":"collapse child menu"};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/rockymountainnavy.com\/wp-admin\/admin-ajax.php","nonce":"490d964d28","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/rockymountainnavy.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Frockymountainnavy.com%2F2020%2F11%2F10%2Fthreat-tuesday-wargame-wednesday-rpg-thursday-a-few-days-early-perfect-villains-lair-for-james-bond-007-roleplaying-game-victory-games-1982%2F","blog_id":"841807","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=841807&v=wpcom&tz=-5&user_id=0&subd=rockymountainnavy","is_public":"1","reblog_enabled":""};
</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVUe1uwjAMfKG5YaAx7ce0R5nS1G3d5os4KWNPP8Oo9gEqQvnhxLm7+C5qH8EEn9FnNbBqcCKD8aMa+EH9vYqBs0Nm3eGV22FXMB3OpSI/Ee5vwgbMUZsREjJ9Xqi6AtGWjjwrSyOyElLBXvvGYvoPnpEm1DaYkdW6kqUa4tO7cxssdX2uw4XB3KOYU7HUSh+dphB7hPWRyyNF4fkR2mAKQ0v3sL2eqNOZgr+D9HOeSeSNLY3AT2acEwGJLdpD5ehC+Vdy54jVuwiovKecMUEmh2JoKXHdiC7UOimnWTiyg5xEiRdI8o8xeKYJYaIGw5XOjXGNTqEw2nlumBtLo47EDjNsqtW3zTYkt4A/Zgut1ZQU9zqR7+YqpDf3+rhdbZ7X25en7fAFYdYqiw=='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20200826#ver=20200826' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?61" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'841807','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'841807','v':'wpcom','tz':'-5','user_id':'0','post':'20781','subd':'rockymountainnavy'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE0/bU8yQkx3RTR3RmZTSndoTltKYUswVVM5eGtbRVYtRGJ+W04seEdtUHB+bnx5YkI2XXZwVFgwdD80VDItXUVtSFRwWiYwLEJNNURRZE4xWE1ISiZLby1qWi92TUpvSHRwT2lseUpTY0diUzR+SiVLRFpQSFguUCUmNUxhUksmR0g0eDBvTEVCV1QmbktVTFZwM2RvZ1huSm9+W3xJTEdLOG84fGc/Vnp2V1VCUEtDWWQ5eDduNFBLdlM5SjlWZ2FiOE1WeENjN3pqa09VMHZZc0xJTVUleDRZYWpXT1AwR0haQzBETEgyTzBkJStGR1YzaV1Pa0hzdVlhX2l+bkVyNC53XzdQUXdLaS5BLTB1dVdVSGJkZV9jLCt1VkJ0JnhJaU58R2hEa1JHeUpUS3BzbUUtaWgxLEQ9aWU4cVZoZ1laJiY2NC9uZy9GQ0VtbC9Vfi0z'}]);
_stq.push([ 'clickTrackerInit', '841807', '20781' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated in 0.140 seconds
	106177 bytes batcached for 300 seconds
-->
